Open Electribe SX Editor updated to 1.2.0Installationsproblem

Dark Star
Dark Star
.
Hallo, war hier schon sehr lange nicht mehr gewesen. Aber der Hr. Mogulator kennt mich vielleicht noch:nihao:
Mein uralt Rechner hat sich nun endlich verabschiedet und mich zu einer neu Anschaffung gezwungen.
Nun wollte ich für meine alte Korg esx 1 den Editor unter win 10 installieren.
Habe mir dazu die neueste Java Version 8 runtergeladen. Trotzdem kommt beim ausführen der Installation fehler Code:13
Nutzt hier vielleicht auch jemand den Editor und hatte dass selbe Problem und kann mir vielleicht weiter helfen?
Ich sag schon mal Danke:nihao::nihao::nihao:
 
Dark Star
Dark Star
.
Hallo nochmal. Habe beim Entwickler mal angeklopft und dass hat er geantwortet:

I used the "Eclipse RCP" framework when writing Open Electribe Editor- so that is most likely an error returned by that framework. I think it requires Java 6 to run properly.

One alternative solution is to run the program in a VM. I setup this project:
https://github.com/skratchdot/vagrant-open-electribe-editor

But it might be complicated for you to try out.

I've had a few emails recently about this program, so I've been considering another rewrite- and making it a web based program (that should hopefully work for everyone). I can't maintain the current version anymore because the Eclipse platform I used is very outdated at this point I think.

Hopefully you can figure out how to get it to work. I think there are ways to specify the java vm that Eclipse points to, and there are ways to install multiple java runtimes on your computer at once. I think if you make java 6 the default (temporarily)- it might work?
 

Similar threads

 


News

Oben