PFEIFTON BEI AUFNAHME AM LAPTOP

Dieses Thema im Forum "PC" wurde erstellt von drow, 11. April 2006.

  1. drow

    drow -

    hi,

    ich habe folgendes problem:

    ein freund von mir hat einen laptop (HP Pavilliion ???).
    er wollte etwas aufnehmen, alte tapes auf den pc spielen, ist vom tape deck ins mischpult (behringer), vom behringer mixer in den micro eingang am laptop....

    nun beim tapedeck play gedrückt und gleichzeitig aufnahme im wavelab.
    aufnahme fertig, mal kurz am laptop reingehört.....was hört man im hintergrund pausenlos???....EINEN PFEIFTON....
    nun das kabel gewechselt, wieder ausprobiert, anderes tapedeck, wieder nichts, da nochmal kabel gewechselt, nichts....!!!
    jetzt wurde das midi / audio interface von m-audio usb audiophile instaliert und angehängt, über dieses teil probiert, wieder pfeifen!
    gut nun geräte angehängt, also ein stuidomixer...das selbe problem....

    ehrlich ich hab keine ahnung und konnte ihm auch nicht helfen, darum frage ich hier.

    wie gesagt, es ist wenn man am laptop play drückt, bei dem was man aufgenommen hat ein durchgehender pfeifton.

    kann mir vielleicht jemand sagen warum???
    oder was kann man machen???
     
  2. evtl eine rückkopplung ?
    lief das tape hier auch über den mischer ? wie ist das tape denn angeschlossen ? (und der monitortaster ?)
     
  3. escii

    escii -

    Besitzt der Laptop ein eingebuates mikro und wenn ja ist das aktiv? Oder kann es Probleme mit dem Netz im allgemeinen geben? In diesem Falle kann vielleicht Herr Galvan helfen.
     
  4. drow

    drow -

    also das tapedeck war am mixer einfach über einen kanal angehängt....es wurden mehrere kanäle ausprobiert, überall das selbe.
    das micro ist nicht mehr aktiv.
    also ich habe jetzt mal einfach einen minidics player einfach über den microeingang angehängt, aufgenommen, "KEIN" PFEIFTON!!!!!
    ich wieder alles an den mixer gehängt, PFEIFFTON wieder da!!!
    liegts wohl am mixer???.....aber jetzt kommts...wir haben dann ein kabel zu einem anderen pc in einem anderen raum gelegt, dort aufgenommen, ALLES PERFEKT...KEIN PFEIFFEN!!!

    ich weiss nicht weiter
     
  5. escii

    escii -

    Ich kann nur vermuten und du nur testen. Probiere es tatsächlich mal mit einem galvanischen Stromunterbrecher. Gibt`s bei Conrad oder Reichelt oder wie der ganz Gammel da heisst, kost 15 Euro und hat schon so manchen unaerer Kunden die Aufnahmen gerettet.
     

Diese Seite empfehlen