Pittsburgh Modular LFO2 abgeraucht

Dieses Thema im Forum "Modular" wurde erstellt von NicolasK, 13. Mai 2015.

  1. Hallo Alle,

    ich hab mir hier im Forum obiges modul gekauft, heute ausgepackt und eingebaut, angeschaltet dann hats sofort angefangen zu rauchen.
    also wieder ausgemacht.

    Also Bus-Stecker umgesteckt und wieder an. jetzt sind die LEDs dauer an und aus allen ausgängen kommen ca.10.7V.

    Jetzt hab ich ihn auseinandergebaut und auf der Platine, bzw. an Bauteilen ist kein Schaden zu erkennen.

    Was kann ich tun? Die beiden ICs sehen auch noch gut aus, aber kann ich die auch irgendwie überprüfen?

    ich hatte mich so auf das ding gefreut.... :cry: :heul:
     
  2. Feedback

    Feedback Individueller Benutzer

    Kabel verkehrt drauf, damit hast Du Plus auf Masse und Masse auf Plus gelegt

    Komisch, dass Du nichts siehst, was raucht sieht eigentlich auch immer verbrannt aus. Vielleicht auf der Unterseite (des Bauteils). Nochmal genau schauen?
    - Prüf' mal ob Kurzschluss zwischen Plus/Masse und Minus/Masse ist (Durchgangsprüfer). Ist jetzt hier nicht wahrscheinlich, schadet aber auch nicht
    - Was sind das für ICs? Pinbelegung im Web suchen, und mit Durchgangsprüfer checken, ob an +/- und eventuell Masse das ist was Du erwartest...Achtung, eventuell sind Dioden/Widerstände oder Sicherungen zwischen Plus/Minus des Kabels und den entsprechenden PC-Pinnen. Bei dieser Gelegenheit: Das wären dann Schutzwiderstände (die aber eigentlich nur bei Kurzschluss durchbrennen), Schutzdioden (deren Sinn es ist in so einem Fall durchzubrennen, da würde ich dann mal den Widerstand von beiden Seiten messen... oder Sicherungen (sehen aus wie Keramikkondensatoren, damit kenne ich mich nicht aus)
    - Ist an verdächtig vielen Pinnen der ICs was Du nicht erwartest?

    Dummerweise sind die ICs nicht gesockelt, falls davon einer kaputt ist, ist das Arbeit...

    Bis jetzt ist alles stromlos, an der ausgebauten Platine, zu messen, so würde ich erst mal herangehen.
    Hochauflösendes Bilder der Platine von beiden Seiten wäre schön, ich habe beim Schneider nachgesehen, wie das Ding überhaupt aussieht.
    Grundsätzlich ist PM aber solide alte Technik, sollte also zu reparieren sein....
     
  3. naja...da du ihn nun einmal so und einmal anders rum angeschlossen hast hast du nun in jedem fall was durchgeschossen...oder was heißt umgesteckt? andersrum oder war er nach oben oder unten verrutscht?

    ich hatte sowas vor kurzem bei einem modul von klangbau...der entgegen der norm rot (minus) oben hat anstatt unten :selfhammer: . ...allerdings war er auch so klug und hat direkt nach dem eingang in beiden leitungen glaube einen 10k ohm (oder 10 ohm...bin mir nicht mehr sicher) widerstand drin gehabt, zum verpolungsschutz. die mußte ich nur austauschen und nun ist´s wieder ok.
    falls pittsburgh sowas auch hat kannst du die widerstände mit nem voltmeter durchmessen...ob die noch was durchlassen.

    ach ja...zum testen würde ich vorstichtshalber erstmal alle anderen module abnehmen!
     
  4. naja...machen die nicht auch immer mehr in smd?
     
  5. Feedback

    Feedback Individueller Benutzer

    Guck mal in der Schneiderei, das sieht mir doch nach "normal" aus... :nihao:
     
  6. sind das immer die bilder aus der aktuellen serie? bin der meinung ich hätte bei pittsb unlängst auch anderes im laden gesehen...aber kann mich auch irren.
     
  7. Nоrdcore

    Nоrdcore deaktiviert

    +/- vertauschen killt Halbleiter gerne mal.
    Oft sind da 10 Ohm-Widerstände in der Versorgung, die brennen dabei schon mal ab.
    (Womit die Soll-Funktion dieser verdrehbaren Stromstecker denn auch beschrieben ist. Ich habe nie verstanden, warum das es alle so haben wollen, dass es zwei Betriebsarten (Betrieb & Selbstzerstörung) gibt, das ist doch kein Sternenkreuzer in 'nem schlechten Film. )

    Elkos mögen das auch nicht, allerdings dauert das immer etwas, vor allem wenn sie solide ausgelegt sind.

    Insofern: verlinke mal die Infos, die du zum Modul hast. Idealerweise Schaltplan. (Der wird bei den heutigen Wegwerfprodukten allerdings gerne geheim gehalten, weil den Entwicklern die Schaltungen peinlich sind. )
    Sonst Fotos, auf denen man was erkennen kann. (Keine Megabyte großer, unscharfer, verrauschter, kontrastarmer Handy-Murks. Lieber auf Sonne warten. )
     
  8. Feedback

    Feedback Individueller Benutzer

    Meine PM's sind alle mit herkömmlicher Technologie aufgebaut, zum LFO2 hatte ich nur das Schneider-Bild, mehr gab's ja nicht...
     
  9. Danke für die antworten!

    Ich habe auch dem PB service geschrieben, der mensch meinte es seien in so einem fall die 10Ω widerstände am eingang.
    er bat mich ein bild zu schicken, dann wird er die entsprechenden einkreisen.
    ich habs angehangen.

    mitlerweile habe ich auch nochmal genauer gekuckt und am rechtesten ist tatsächlich auf der platine so etwas wie rauchspuren zu erkennen.
    und siehe: er lässt nichts mehr durch.
    die sind alle sehr klein, macht das was wenn ich nen "normalen" nehme?


    @nordcore:
    das mit es geht beides, richtig und kaputt, habe ich auch nicht verstanden...
     
  10. Nоrdcore

    Nоrdcore deaktiviert

    Kannst du das Foto hier auch anhängen?

    So ist das etwas schwierig zu beurteilen was du mit klein meinst ...
    Wenn das einfach nur zu klein geratene, normale bedrahtete Widerstände sind, dann kann man da auch die "eine Nummer größer" nehmen.

    Es ist übrigens sinnig, die mit etwas Abstand (Hochwasser-Beinchen) einzulöten, denn Widerstände sind nicht dafür gemacht Sicherung zu spielen (was hier effektiv ihre Hauptaufgabe ist). Daher neigen die dazu die Platine mit anzukohlen. Da hilft dann etwas Abstand. (Oder: auch pfuschen will gelernt sein. )
     
  11. @nordcore:

    ich hab das bild tatsächlich nicht angehangen...
    klein heißt 3mm.
    Richard Nicol von PM hat mir die entsprechenden widerstände schon eingekreist.
    ich muss sie nur noch tauschen.
    Bei genauerem betrachten hat der ganz rechte auch rauchspuren am Board hinterlassen.
    Und gibt nichts mehr durch...
     

    Anhänge:

  12. Nоrdcore

    Nоrdcore deaktiviert

    Das sind Widerstände in der Bauform 0204. Gerne auch mal 1/8-Watt genannt. (Was nicht immer stimmen muss. )
    Wenn das passt und nicht mit der Platine darüber kollidiert kannst du an der Stelle auch die normale (0207 oder 1/4-Watt) Bauform nehmen. 10Ohm, der Rest ist egal.
    (Wenn du löten kannst, gehen auch SMD 1206, die müssten grade so auf die Pads passen. Die bekommt man mit lokal vielleicht etwas besser, der Conrad hier hätte sie z.B. vorrätig. )

    (Der Wert ist recht unkritisch, die Funktion dieser Widerstände ist eigentlich sowieso mehr "das haben wir schon immer so gemacht". Am nützlichsten ist wirklich noch das, was dir hier grade passiert ist: die brennen ab, wenn die Versorgung falsch rum ankommt. Dafür sind sie allerdings bei weitem nicht die sinnvollste Lösung. Bei diesem Modul würden ziemlich sicher auch zwei Dioden an gleicher Stelle gehen, dann ist "Stecker falsch rum" einfach "geht nicht", nach umdrehen "geht wieder". Dauerfest, kein Rauch. )
     
  13. Danke nordcore, jetzt hab ich den schon ausgetauscht, in 1/4w form und mit platz zum atmen.

    Funktioniert!
     
  14. Feedback

    Feedback Individueller Benutzer

    Gratuliere!
    :supi: :supi: :supi:
     
  15. Nоrdcore

    Nоrdcore deaktiviert

    :supi: dann mal viel Spaß mit dem Modul.
     

Diese Seite empfehlen