Polysix Klm 367 Board

Dieses Thema im Forum "Analog" wurde erstellt von mops, 16. Oktober 2006.

  1. mops

    mops Tach

    Hallo!
    Habe seit ein paar Monaten einen defekten polysix (Batterie ausgelaufen).
    Ein befreundeter Fernsehtechniker probiert seit 2 Monaten das Ding zu reparieren, doch jetzt hat er leider das Handtuch geworfen (muß dazusagen, daß der Techniker nicht auf Synth spezialisiert ist).

    Soweit ich weiß hat er einige ICs getauscht, die neben der ausgelaufenen Batterie waren und außerdem einige verätzte Leiterbahnen wieder instand gesetzt.

    Doch leider immer noch keine Funktion, wie sie sein soll.
    (Seltsame Geräusche, Dauerblinken der LEDs)

    Bevor ich das Teil in den Wind schieße, wollte ich euch noch fragen, ob es das genannte KLM 367 Board irgendwo noch zu erwerben gibt. (Ebay sehe ich mich regelmäßig um, leider erfolglos).

    Oder ob noch jemand anderes auf Polysix Reparaturen spezialisiert ist und mir ev. weiterhelfen kann.

    Dank im vorraus!!
     
  2. e6o5

    e6o5 Tach

  3. assrael

    assrael Tach

    Hab auch so einen P6, der die gleiche Symtome hatte!!!

    Kann dir nur raten alle Brücken auf den Board auf Durchgang zu überprüfen.
    Speziell im Bereich der ausgelaufenen Batterie (ist hoffentlich schon entfernt).
    Bei mir habe ich auch noch die beiden Gatter-ICs 74LS08N (IC30+IC31) getauscht und gleich mit Sockel versehen.

    Hier noch ein guter P6 - Link zu deinem Thema:
    http://www.oldcrows.net/~oldcrow/synth/ ... index.html

    Und nicht augeben, irgendwann findest die letzte zerfressene Brücke!!!!!
    Der Sound dieser Kiste ist der Lohn für das stundenlange Augenauskegeln und Messen. :D
     

Diese Seite empfehlen