Probem mit Yu Synth VCO

M

MIDI MAN

..
ich steuer den VCO via Midi2CV von Ucapps.
Das Modul funktioniert auch super, hab halt alle Spannungen von 0 - 10.67V

Aber ich kann nur 5 Noten hörbar machen, zb. a bis cis.

Und dann ist das nicht die Typische 1V/Okt charaktaristik, das hört sich mehr nach 0.0834V/Okt an.

Also eine Note eine Oktave.

Wo könnte das Problem sein?
 
intercorni

intercorni

|||||||||||
Hast Du den VCO selbst aufgebaut? Der lässt sich doch auf die 1V/Oktave einstellen/abgleichen (Spreizung und Scaling).
 
M

MIDI MAN

..
ja ich hab die selber gebaut,
gut ich werd das trimmen mal mit meiner tribe abgleichen :D

denk mal das liegt weil ich die interne frequenz nicht richtig getrimmt hab
 
M

MIDI MAN

..
also es liegt nicht am trimmen,

über den exp. und lin. eingang klappts züper.
 
A

Anonymous

Guest
dann hast du irgendwo nen falschen wert eingebaut.



deine posts sind sehr schwer verständlich für mich.
du drückst dich sehr unklar aus.

ich steuer den VCO via Midi2CV von Ucapps.
Das Modul funktioniert auch super, hab halt alle Spannungen von 0 - 10.67V

Aber ich kann nur 5 Noten hörbar machen, zb. a bis cis.
für mich nicht klar ob dein midiinterface richtig arbeitet oder nicht.



gut ich werd das trimmen mal mit meiner tribe abgleichen Very Happy

denk mal das liegt weil ich die interne frequenz nicht richtig getrimmt hab
für mich nicht klar ob du nun wirklich getrimmt hast.
nicht klar ob du sowas überhaupt zum ersten mal machst. sieht aber so aus.
nicht klar ob du überhaupt ne ahnung von VCOs hast.
würde die situation ändern



über den exp. und lin. eingang klappts züper.
mir nicht klar was da klappt.
am lin und exp eingang hast ja attenuatoren...............wie willst du da 1V/oct tracking kontrollieren ?
 
M

MIDI MAN

..
stimmt ich mach das zum ersten mal.

aber das mit dem eine note pro oktave ist doch verständlich oder, wenn ich via getrimmten midi2cv den vco antrigger.

hab auch leider nichts vernünftiges zum frequenz zählen da.


laut beschreibung muss ich die interne freq auf 16,2 hz trimmen.

dafür brauch ich aber nen abgleich aufm oszi um zu sehen wie das ausfm oszi aussieht.

welche note hat den wert von 16,2hz?


sry hab schon was intus :D
 
Ilanode

Ilanode

..
MIDI MAN schrieb:
welche note hat den wert von 16,2hz?
Subkontra C liegt an der Grenze des Hörbreichs und in Einzelfällen schon nicht mehr hörbar. Korrekter Wert des Subk. C ist eigentl. 16,4 Hz.
 
A

Anonymous

Guest
Ilanode schrieb:
Korrekter Wert des Subk. C ist eigentl. 16,4 Hz.
ist jetzt nur die fRage was man mit dem Ton machen soll :lol:

Ich hab auch mal Yusynth VCOs gebaut. Kann mich an sowas nicht erinnern.
 
M

MIDI MAN

..
die 16,2 laut Yu Synth sind für die interne frequenz, danach würd über ein anderer trimmer die cv eingestellt.


Code:
TUNING

   1. Disconnect the CV source from the V/OCT input.
   2. Turn the FREQUENCY potentiometer to 0 (fully counter-clockwise position)
   3. Turn the FINE TUNE potentiometer to 0 (mid-range position)
   4. Adjust T1 in order to read a frequency of 16.2 Hz
   5. Plug a CV/GATE keyboard (starting at C, and giving 0V for lower C)
   6. Press A3 key, and check that the pitch is A3 / 220Hz. If not  adjust T1.
 
A

Anonymous

Guest
MIDI MAN schrieb:
also es liegt nicht am trimmen,

über den exp. und lin. eingang klappts züper.
Ich habe auch so meine Probleme mit dem Sprachverständnis, aber was solls...

Wenn ich dich richtig verstanden habe, gibt dein MIDI2CV-Converter in etwa 10 Oktaven aus. Ich gehe also mal davon aus, dass hier alles in ordnung ist (ich spreche jetzt nicht von Feinstimmung).

Wenn du diese Steuerspannung in den exponentiellen Modulationseingang speist, bekommst du ungefähr das, was du erwartest: du kannst eine Melodei spielen (wenn auch nicht dem Ohr angenehm gestimmt)!?

Also mal alle Ungenauigkeiten bei Seite gelassen, hört sich das für mich erstmal so an, als ob du an den 1V/Okt Eingängen des VCOs nicht 100k Widerstände (R4/R5), sondern andere (vielleicht 1M?) verbaust hast - ist schnell mal passiert ;-)

Ein Blick auf den Schaltplan verrät uns folgendes: (fast) alle Steuerspannungen weden summiert (U3a). Expo- und 1V/Okt-Eingänge haben einen Vorwiderstand von 100k. Daher meine Vermutung: wenn es am Eingang für exponentiale Modulation ungefähr hinhaut, sollte es das an den 1V/Okt-Eingängen auch...

Wie auch immer, grundsätzlich gilt für mich: erstmal überlegen und versuchen, den Fehler zu lokalisieren (nach meiner Erfahrung ist eine falsche Verdrahtung das häufigste Problem, gefolgt von falschen Werten, kalten Lötstellen und selten mal ein defektes Bauteil).
Dann alle Werte überprüfen.
Wenn das noch nicht geholfen hat, alles mit dem DMM durchmessen (kalte Lötstellen?) und den Schaltplan "greenlinen", wie der Amerikaner sagt (ich nehme tatsächlich einen grünen Stift und male im Schaltplan Stück für Stück grün an, was ich überprüft habe).
Wenn es dann immer noch Probleme gibt, Bauteile auf Funktion Überprüfen (soweit das geht).
Wenn die Konzentration nachlässt, einfach beiseite legen und ein anderes mal weiternachen.
 
M

MIDI MAN

..
nop noch nicht, hab erstmal den rest weitergebaut.

das mit den vco wäre jetzt das letzte problem, aber ich piep den heut abend mal durch
 
A

Anonymous

Guest
MIDI MAN schrieb:
nop noch nicht, hab erstmal den rest weitergebaut.
ja die strategie ist gut, mache ich auch immer so :lol: ist bei mir leider ne neverending story :roll: :lol:

hätte zwei Yusynth VCOs die ich verkaufen könnte bzw. bald mal werde btw.
 
M

MIDI MAN

..
oder liegt es daran das der tempco noch nicht dran ist?

und bei r49 und 50 hab ich vll 20% weniger an widerstand, wenn die eingebaut sind.
 
intercorni

intercorni

|||||||||||
Eingelötete Widerstände lassen sich nicht genau mit einem Multimeter nachmessen, dazu muss man schon ein Ende auslöten.
 
A

Anonymous

Guest
MIDI MAN schrieb:
oder liegt es daran das der tempco noch nicht dran ist?
dieser widerstand ist ein muss, er bildet mit dem 22k einen spannugnsteiler vor dem expo converter.
wenn du keinen tempco zur hand hast, nimm erstmal einen normalen widerstand.
 
M

MIDI MAN

..
danke das ha ich mir schon gedacht, am donnerstag bekomm ich ja welche :D

solang bau ich erstmal nen cv-lfo vom asm
 
M

MIDI MAN

..
ok lang am ptc, hab halt erstmal nen 1k reingemacht und funzt super
 
A

Anonymous

Guest
prinzipiell wäre es ja schon hilfreich gewesen, früher von dem fehlenden widerstand zu wissen - hätte man sich ja manche zeile sparen können, gell? ;-)
 
M

MIDI MAN

..
hehe ja stimmt, hätte ich auch fast selber drauf kommen können, jetzt ist es mir schon klar mit den spannungsteiler :oops:
 
XeroX

XeroX

...
MIDI MAN schrieb:
danke das ha ich mir schon gedacht, am donnerstag bekomm ich ja welche :D

solang bau ich erstmal nen cv-lfo vom asm

woher hast du denn die tempcos bekommen ?
suche dringend welche.
 
 


Neueste Beiträge

News

Oben