PROBLEM MIT RS 7000 UND TB 303.....

Dieses Thema im Forum "mit Sequencer" wurde erstellt von motha, 16. April 2006.

  1. motha

    motha -

    hallo erstmal!

    ich habe folgendes problem und keiner weiss irgendwie weiter und ein freund hat mir hier den link zu euch geschickt, darum versuche ich es hier.

    als ich heute meine rs 7000 eingeschaltet habe und ich die potis bewegte hörte man dies, also ich weiss nicht wie ich das beschreiben soll?!

    also wenn ich den poti drehe dann hört mein so ein leichtes surren ,ich weiss nicht wie ich es nennen soll.
    anfangs dachte ich mir das der poti im eimer ist, dann drehte ich einfach bei anderen und da war überall das selbe problem, auf jeden war so ein leichtes, surren, wenn man den poti drehte. nun habe ich die rs am mischpult gemutet, drehte an den reglern und das war trotzdem da, das geräusch!
    áls nächstes habe ich den kopfhörer an die rs angehängt und an den reglern gedreht, da war nichts.
    keine ahnung warum das plötzlich da ist, hatte gestan umgestellt, da hatte ich alles abgesteckt, ich hatte dieses problem vorher nie.

    wenn mir irgendwie irgend jemand helfen könnte, wäre ich wirklich dankbar.

    schöne grüsse
     
  2. motha

    motha -

    so ich hab mir das jetzt nochmal durch den kopf gehen lassen und rumprobiert.

    also ich benutze meine rs 7000 als master....von der gehe ich über midi out, auf midi in in den sq16 stepSequencer, an dem hängt über sync out eine tb 303.
    an die tb habe ich ein distortion pedal angehängt.
    wenn bei dem pedal im audio IN ein kabel steckt, surrt nichts, wenn da keins drinnen steckt surrt es.

    warum???

    das surren hört sich so an:

    früher gab es von MATCHBOX so autos die man aufziehen konnte, indem man sie am boden ´rückwerts schob, so hört sich das an wie das aufziehgeräusch.
     
  3. motha

    motha -

    noch was witziges, wenn ich das midi kabel raus ziehe bei der tb dann ist das surren auch weg, wenn ich das midi kabel eingesteckt lasse und die tb 303 ausschalte ist das surren ebenfalls da.

    ich check gar nichts mehr
     
  4. Anonymous

    Anonymous Guest

    wäre zwar ne komische "brumschleife", gest du nochmal in den audio in der RS7000 irgednwie? was kommt aum direkten ausgang der RS7000 raus -> das surren, oder doch erst am mischpult?

    das klingt mir nach nem einsatzgebiet von ner DI-box irgendwie

    jens
     
  5. deeptune

    deeptune aktiviert

    klingt nach Midi-Bus Summen. Hatte ich auchmal (allerdings an anderen Geräten). Jedesmal, wenn ein Midicontroller gedreht wurde (Knopf, Schieberegler, Pitch-Bender usw) war im Audioweg ein leichtes "Surren" zu hören.
    Ferndiagnose wie immer schwierig, aber wenn ich mich nicht täusche, sind zwei Dinge für dieses die Hauptursache:

    - minderwertige o. defekte Kabel (schlechte o. defekte Abschirmungen)
    - defektes Midi Gerät, in dessen Inneren die Midi-Signale in den Audioweg einstreuen. Da hiflt nur Gerät zum Service bringen und analysieren lassen.

    gutes Gelingen

    T.
     
  6. motha

    motha -

    hi,

    danke erstmal!

    also das surren kommt erst am mischpult zum hören.

    ich werde das mit der di-box versuchen, hab noch irgendwo in meiner anderen wohnung eine rumliegen, wenn das nicht klapt, dann werde ich mir jemanden suchen der das irgendwie richten kann, aber das nervt, das könnt ihr mir glauben.
    am kabel kanns nicht liegen, habe ziehmlich viele ausprobiert und da waren gute, sehr gute und schlechte dabei und alle waren so ziehmlich gleich
     

Diese Seite empfehlen