Probleme Motu Ultralite (mk4) mit MBP, USB, Software

Dieses Thema im Forum "Apple MacOS" wurde erstellt von HorstBlond, 6. Dezember 2017.

  1. Hallo,

    ich bin Rückkehrer in die Musikwelt, nach einiger Zeit nur am Klavier will ich jetzt wieder "elektronisch" unterstützt arbeiten.
    Dazu steht mit ein (Nord) Piano und ein MacBook Pro (ich meine aus 2013) zur Verfügung, dazwischen soll ein Motu Ultralite mk4 eigentlich für stabile Verbindung sorgen. Mein Ziel war es, mit möglichst wenig Equipment hochwertig arbeiten zu können, also im minimal Setup auch ohne Mischpult - das war der Hauptgrund, mich für das Motu zu entscheiden. Als nächstes möchte ich mit der Maschine mk2 Beats basteln.
    Allerdings klappt das Zusammenspiel Ultralite MBP gar nicht.
    Standalone (also nur Piano an Audio ausgeben) klappt es super.
    Sobald das MBP, über USB angeschlossen, dazukommt wird das Motu nur sehr selten überhaupt erkannt. Warum es manchmal überhaupt klappt habe ich noch nicht verstanden. Meist muss ich wild alle Geräte runter- und rauffahren und dann ist es manchmal plötzlich da.
    Wenn ich dann aber z.B. die Maschine Software starte bleibt das System meist nicht lange stabil, meist stoppt die Audio-Ausgabe einfach und das Motu wird vom MBP nicht mehr erkannt.
    Ich habe schon alle Kabel und USB Buchsen getauscht, mit Plugable USB Hub (mit Strom) und ohne.
    Manchmal, wenn ich den Rechner und das Interface länger laufen lasse knackt es sehr laut aus den Speakern, usw.

    Lt Motu "Discovery" Software ist die Ultralite Firmware aktuell - auf dem MBP (high sierra) auch (mit dem Vorgänger OS ging es auch nicht besser)

    Von der landläufig immer noch kursierenden Mär vom stabilen Mac OS und der neuen Einfachkeit bin ich eigentlich nur noch überzeugt, wenn der Laptop aufgeschaltet ist ;-)

    Wo könnte ich ansetzen? Gibt es gute Anleitungen, wie mein MBP für den Musikbetrieb aufzusetzen ist? Ist der Motu-Treiber Mist? (ich lese manchmal, mit Firewire sei es besser, aber das hat das Ultralite mk4 nicht mehr)

    Danke für eure Hinweise
     
    Zuletzt bearbeitet: 6. Dezember 2017
  2. mal ein Zwischenbericht. Nach der Re-Installation von High Sierra 10.13.2 ist es ein wenig besser. Immerhin scheint es nun so, dass das Ultralite beim starten des Rechners nun bisher zuverlässig erkannt wird.
    ALLERDINGS ist das Zusammenspiel mit zB Machine mk2 immer nur kurz möglich. Starten der Maschine Software klappt, Playback eines Preset-Beats auch; aber wenn ich dann beginne nur auf dem Keyboard dazu zuspielen (midi sogar off) hängt sich das Ultralite bzw. die USB Connection auf, das "Discovery" Symbol wird grau = "no device found"; manchmal scheint es, es ist mal wieder für ein paar Sek da, dann verschwindet es wieder. Normales Audio playback (also Piano ohne Midi oder Rechner - Audio klappt immer)
    In diesem Fall ist alles über den (stromversorgten) USB Hub verbunden. Weiter habe ich bisher noch nicht getestet. Neustart des Ultralite bringt nichts; neustart des MBP schon
     

Diese Seite empfehlen