PS3100 Resonator PCBs ANNAHMESCHLUSS AM MITTWOCH

A
Anonymous
Guest
fonik schrieb:
micas von musikding sind echt fette dinger (bis 500V)

Einen Grössenvergleich mit normalen Bauteilen gibt's hier (die braunen Dinger, die von oben nierenförmig aussehen sind die Banzai Micas, übrigens 5% im Gegensatz zu Reichelt, wo die 1 bis 2% haben):

sidechain-filter-proto-front.jpg
 
A
Anonymous
Guest
elektrolabel schrieb:
fonik schrieb:
was heißt "nicht richtig"?
grundsätzlich läßt sich ja die schaltung in drei teile zerlegen.
LFO: funktioniert der?
CV: was zeigen die LEDs an? (die spiegeln wider, was im vactrol passiert).
Audio: kommt hinten ein dry-signal raus? wet?

viel erfolg!

also:

- LFO funzt nicht, werde die TL072er tauschen.
- CV zeigen alle (!) gleiche Leuchtfarbe an, so'n leichtes brummen.
- Kein dry signal, kein wet, zumindest nix was an das original signal erinnert
nur "brummen".
nur brummen im audio teil hört sich nach offset an. wirklich alle werte richtig? was kommt aus dem eingangsbuffer raus?
verändert sich die CV wenn an einem poti gedreht wird? welche transistoren verwendest du (evtl. anderes pinout)?

da ja offensichtlich kein bereich richtig funktioniert: ist die richtige stromversorgung gewährleistet? (+V und -V wirklich da, wo es hingehört?)

ansonsten werde ich mal am montag oder dienstag ein paar kontrollmesspunkte übergeben, wenn ich zeit habe.

grundsätzlich: die schaltung und die platine sind getestet und fehlerfrei. wenn alles korrekt zusammengebaut wird, funktioniert es auch - das ist die gute nachricht. die schlechte: manchmal muss man sich einfach die mühe machen und alles durchmessen: haben die bauteile die richigen werte, ist alles durchkontaktiert oder habe ich kalte lötstellen, gibt es irgendwo anzeichen für einen kurzen, ist die verkabelung richtig...
 
elektrolabel
elektrolabel
..
Also zur Fehlersuche:

Strom funzt, weil ich da ca. 30 andere Module dran hab, und die tun alle.
V+ und V- sind auch richtig, da liegen +/-15V richtig an.

Q1,Q3,Q5 = CTBC560C
Q2,Q4,Q6 = CTBC550c
Q7=BC550C
U1 = LM1458N
U2 = MC1458N
U3= TL072CN

Den Diodenschalter beim LFO hab ich doch richtig verstanden:

R44 bestücken und Schalter zwischen D5 bauen (ohne D5 zu bestücken).
 
A
Anonymous
Guest
elektrolabel schrieb:
Also zur Fehlersuche:

Strom funzt, weil ich da ca. 30 andere Module dran hab, und die tun alle.
V+ und V- sind auch richtig, da liegen +/-15V richtig an.).
und an den ICs?

Q1,Q3,Q5 = CTBC560C
Q2,Q4,Q6 = CTBC550c
Q7=BC550C).
hoppla:
Q1, Q3, Q5, Q7 = BC550
Q2, Q4, Q6 = BC560

(das könnte erklären, warum da ein dauerstrom auf den LEDs liegt)

Den Diodenschalter beim LFO hab ich doch richtig verstanden:

R44 bestücken und Schalter zwischen D5 bauen (ohne D5 zu bestücken).
genau. ramp und saw sind dann übrigens doppelt so schnell wie tri.
 
elektrolabel
elektrolabel
..
18:46 Post gelesen,
18:47 auf dem PCB nachgesehen
18:47 30 sek. später hände übern kopf zusammengehauen.

... ich löt mal grad um ...
 
elektrolabel
elektrolabel
..
elektrolabel schrieb:
18:46 Post gelesen,
18:47 auf dem PCB nachgesehen
18:47 30 sek. später hände übern kopf zusammengehauen.

... ich löt mal grad um ...

2:39 nach Pause getestet, die roten LED's leuchten jetzt nicht mehr dauerhaft und ich kann beide eingangssignale (CV und In) entsprechend
mischen. Die LED's wollen immer noch nicht, und dry/wet macht keine Änderung. Ebenfalls funzt der LFO immer noch nicht .

werde mir mirgen das nochmal genauer ansehen. Tipps ?
 
A
Anonymous
Guest
elektrolabel schrieb:
2:39 nach Pause getestet, die roten LED's leuchten jetzt nicht mehr dauerhaft und ich kann beide eingangssignale (CV und In) entsprechend
mischen. Die LED's wollen immer noch nicht, und dry/wet macht keine Änderung. Ebenfalls funzt der LFO immer noch nicht .
na, geht ja vorwärts!

die LEDs gehen jetzt garnicht(?) waren aber vorher dauer an: sind die LEDs richtig gepolt ? (langer pin = +, kurzer pin an GND)

um den LFO würde ich mich zuletzt kümmern.

ich habe mal eben von einem modul testspannungen genommen. dazu zunächst alle cv ins totmachen (nicht verbinden), damit alle drei cv wege unabhängig sind. nun den trimmer T1 ganz aufdrehen und potentiometer auf ccw.
spannung CV weg 1:
R16-P2 = 9.84V (logisch)
R17-R18-R25-R36 (base Q1) = -0.13 bis -0.04V (p2 ccw bis cw)
R39-D2 = 1.39V bis 1.57V (p2 ccw bis cw)
voltage reference an R28-D1 (emitter Q1,3,5,7) = 0.46V (hier bin ich mir allerdings nicht ganz sicher, inwiefern dieser wert überhaupt fix ist)

über den widerstand der vactrols kann ich keine wirkliche aussage treffen, da dieser in sehr empfindlicher weise vom eingangstrom der leuchtzellen abhängig ist, wie ich festgestellt habe. aber als richtwert sollten zwischen z.B. U1 pin 6 und U1 pin 7 werte zwischen 0 oder im 200k bereich bei leuchtender LED und werte mit mehreren MOhm (im 2 bis 20MOhm bereich) bei dunkler LED gemessen werden, denke ich. könnte ja auch sein, dass die vactrols ihren geist aufgegeben haben aufgrund der verwechselten transistoren (was ich aber nicht glaube).

hoffe das hilft.
(BTW: habe bei meinem cgs wavemultplier mal alle teile und verbindungen mehrmals durchmessen müssen, um letztendlich NICHTs zu finden. habe dann einfach alle lötstellen nochmals heiß gemacht und dann war alles in ordnung - war wohl ein wackelkontakt?!)
 
elektrolabel
elektrolabel
..
Also, zuerst einmal: das Dauerleuchten ist wieder da (aller drei LED's)

U1 Pin 8 = +15V
U1 Pin 4 = -15V
U2 Pin 8 = +15V
U2 Pin 4 = -15V

Rest der Pins bei U1 und U3 auf 0V

U3 pin 8 = +15V
U3 pin 4 = -15V
U3 pin 1 = 0,78V

U4 pin 8 = +15V
U4 pin 4 = -15V

R16-P2 = 10.62V
R17-R18-R25-R36 (base Q1) = 0.0V bis 0.11V
R28 (links) = -0.56 V
R28 (rechts) = -0.98 V

habe auch festgestellt, dass T2 und T3 die entsprechenden LED's "dimmen".

1:14 Uhr -- Bei T1 ist allerdings ein "komisches" Verhalten aufgetreten; werde T1 mal austauschen
1:35 Uhr -- So, wir löten einfach mal alles nochmal nach und Tauschen T1 aus.
1:37 Uhr -- Anschließen, Einschalten, Staunen
1:38 Uhr -- Basteln, denn es tut.

Also: Wieder einmal ein mysterium, achja: LFO tut gut, sogar mit umschaltung.

thx für den support.
 
 


Neueste Beiträge

News

Oben