Quadraverb (Alesis) g̵e̵s̵t̵o̵r̵b̵e̵n̵?̵ ALIVE!

dubsetter
dubsetter
|||||
ich tippe auch aufs netzteil..
bei einem anderen multieffekt ging es von heute auf morgen nicht mehr.
netzteil (bz. externes) aufgeschraubt, keine verschmorten teile oder geruch.
ersatznetzteil besorgt, und es ging wieder.

ist jetzt nicht 1 :1 das selbe szenario, aber mit selbstgelötetem netzteil
wäre ich vorsichtig.

und: um ein multimeter wirste nicht drum rum kommen,wenn du es selber lösen willst.
 
Zuletzt bearbeitet:
swissdoc
swissdoc
back on duty
Werden wir doch mal etwas konkreter:

1. Das Quadraverb hat ein 9V AC Netzteil mit einem 4-Pol Din Stecker. Ist dieses Netzteil vorhanden und auch AC 9V? (sehe gerade den Verweis auf das Electribe-Netzteil. Das passt.)
2. Tut das interne Netzteil noch? Elkos und Spannungsregler also. An U31 (+12V), U32 (-12V) und U33 (+5V) die Spannungen mit DVM messen. Besser noch mit einem Oszi auf Ripple etc. prüfen. Pinbelegung selber Googeln.
3. Gesockelte Chips rausziehen, Beinchen reinigen und wieder einsetzen. Das sind RAM U18 und EPROM U19.
4. Die Jumper Kabel beidseitig abziehen, Beinchen reinigen und wieder einsetzen. Ich sehe 4 davon.
5. Die Batterie TL6101 lila messen. 3.6 V ist die Soll-Spannung.
6. Das Gehäuse von unten öffnen und alle Lötstellen auf Sicht prüfen. Viel Licht und eine Lupe helfen hier.

Eine Ersatzbatterie könnte diese hier sein:

Die Batterie soll nur den Speicherinhalt schützen wenn das Gerät ausgeschaltet ist.
Eben, wenn sie das nicht mehr tut und zufäller Datenmüll im RAM steht, dann mag es sein, dass das Quadraverb nicht mag. Muss aber nicht so sein. Daher ja auch Punkt 5. oben und der ganze andere Rest.

Tantals sehe ich keine auf dem Foto. Das sind sonst so bunte Blasen die gerne den Heldentod sterben und dann typischerweise einen Kurzschluss machen.
 
rblok
rblok
|||
Werden wir doch mal etwas konkreter:

1. Das Quadraverb hat ein 9V AC Netzteil mit einem 4-Pol Din Stecker. Ist dieses Netzteil vorhanden und auch AC 9V? (sehe gerade den Verweis auf das Electribe-Netzteil. Das passt.)
2. Tut das interne Netzteil noch? Elkos und Spannungsregler also. An U31 (+12V), U32 (-12V) und U33 (+5V) die Spannungen mit DVM messen. Besser noch mit einem Oszi auf Ripple etc. prüfen. Pinbelegung selber Googeln.
3. Gesockelte Chips rausziehen, Beinchen reinigen und wieder einsetzen. Das sind RAM U18 und EPROM U19.
4. Die Jumper Kabel beidseitig abziehen, Beinchen reinigen und wieder einsetzen. Ich sehe 4 davon.
5. Die Batterie TL6101 lila messen. 3.6 V ist die Soll-Spannung.
6. Das Gehäuse von unten öffnen und alle Lötstellen auf Sicht prüfen. Viel Licht und eine Lupe helfen hier.

Eine Ersatzbatterie könnte diese hier sein:


Eben, wenn sie das nicht mehr tut und zufäller Datenmüll im RAM steht, dann mag es sein, dass das Quadraverb nicht mag. Muss aber nicht so sein. Daher ja auch Punkt 5. oben und der ganze andere Rest.

Tantals sehe ich keine auf dem Foto. Das sind sonst so bunte Blasen die gerne den Heldentod sterben und dann typischerweise einen Kurzschluss machen.

@swissdoc
Systematischer Ansatz, so mag ich das!

1.) erledigt & ausgeschlossen (A/B -Vergleich gegen Tribe-Netzteil)
2.) würd ich erstmal noch nicht angehen, sondern erstma Backup-Batterie ausschliessen (hab natürlich in der grossen Batteriesammelkiste nur 3V, nicht 3,6V-Batterien. Aber vllt. gibt die Netzteil-Schublade was her)

Also dann erstmal 5., danach Batterie raus und testen wie von @C0r€ empfohlen.

Danach würd ich die Elkos messen. Chips wahnsinnig gern nicht entsockeln so (starb mein Curtis-Chip), allerdings wäre, wenn die Elkos ok sind, mein nächster Gedanke das Ram, Handbuch sagt:
SRAM standby current should always be checked. While the unit is off, check the voltage across R61. If the voltage is higher than 80mV (specification, although a 1 to 20mV range is more normal) then a problem exists. Usually it indicates a bad (or simply wrong) SRAM, or a short, somewhere along the MEM PWR line. Note, that for a short time, Sony 58256-PM (high power) SRAMs were being installed at the factory, and should be replaced with low power versions (58256-LP) when found (see section 7.0.), in order

Übrigens: als guter deutscher Bürger hab ich natürlich das billigst mögliche Multimeter bei Aldi gekauft ;-)
 
swissdoc
swissdoc
back on duty
Die Reihenfolge und überhaupt alles ist natürlich Dir überlassen. Die Spannung hinter dem Netzteil als erstes zu Messen ist allerdings sehr sinnvoll. Wenn das nicht halbwegs passt, geht gar nichts.
Danach würd ich die Elkos messen.
Wie willst Du Elkos messen?
 
Jenzz
Jenzz
|||||||||
Die Spannung hinter dem Netzteil als erstes zu Messen ist allerdings sehr sinnvoll. Wenn das nicht halbwegs passt, geht gar nichts.

Genau. Alle höhere Versorgungsspannungen als die 5V für den Digitalkram werden per Spannungsverdoppler-Schaltung erzeugt, daher auch die vielen Elkos in der Nähe vom Netzteilanschluss. Neben der (nach wie vor zu messenden) Speicherbatterie wäre vermutlich hier anzusetzen, das Gerät ist ja betagt genug, das durchaus auch einer der Elkos ne Macke hat und deswegen Spannungen nicht stimmen.

Jenzz
 
rblok
rblok
|||
Die Reihenfolge und überhaupt alles ist natürlich Dir überlassen. Die Spannung hinter dem Netzteil als erstes zu Messen ist allerdings sehr sinnvoll. Wenn das nicht halbwegs passt, geht gar nichts.

Wie willst Du Elkos messen?

Hatte gehofft dass dazu was im Service-Manual steht. Hab aber noch nicht geguckt.
 
DF8FL
DF8FL
||||
Elkos kann man schon messen, aber dazu müssen die raus aus der Umgebungsbeschaltung - und dann kann man die gleich tauschen ?
 
swissdoc
swissdoc
back on duty
Elkos kann man schon messen, aber dazu müssen die raus aus der Umgebungsbeschaltung
Mit speziellen ESR Testern geht das auch in circuit. Aber nicht immer und das Teil ist eine rechte Investition. Sonst hast Du völlig Recht. Ich weiss aber nicht, ob das el cheapo Aldi-Teil Cs messen kann.
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Ich mich nicht ... Das oben empfohlene Uni-T kann Kapazitäten messen. Es könnte aber auch, wie sellemols bei meinem K3, an einem Adressdekoder/Multiplexer liegen, der einen Teil der Adressleitungen zum RAM/ROM nicht mehr schaltet. Ohne jetzt in den Schaltplan geschaut zu haben.
 
living sounds
living sounds
|||||
Wenn das Gerät von jetzt auf gleich nicht mehr geht, und auch temperaturabhängig gar keine Funktion mehr da ist, spricht in Abwesenheit von sichtbarem katastrophalen Versagen (Auslaufen/Platzen) eines Elkos m.E. wenig für ein solches Problem. Ich habe früher schon zu oft auf gut Glück bei Geräten den total Recap gemacht, ohne dass sich groß was geändert hat. Erst mal Spannungen messen. Wenn die Sieb-/Entkopplungselkos nicht mehr ihren Dienst tun, sieht man es daran.
 
swissdoc
swissdoc
back on duty
Da kann alles mögliche kaputt sein. Man kann auch einfach auf Verdacht mal R17 tauschen. Man kann auch hoffen, dass 100 Affen auf ihren Schreibmaschinen herumhämmern und Die Glocke dabei herauskommt. Ein Recap schadet i.d.R. nichts, ist einfach und recht preisgünstig, aber ohne begründeten Anfangsverdacht lässt man das sein.

Der Thread-Starter hat kein UNI-T, sondern was von Aldi (was vermutlich keine Kapazitäten messen kann).
 
rblok
rblok
|||
Der Threadersteller hat noch nicht mal die Spannungen gemessen. ;-)

Der Threadersteller is doch grad daran, Freunde ;-)
Aaaalso: die Backup-Batterie hat 0,1V. Nachdem ich sie entfernt habe, ändert sich nix. Dann würd ich mal wie von @JuBi empfohlen den Ram entsocklen & dann den Strom bei R61 messen.
Dann wars das schon wieder weil Elkos & Batterie bestellen angesagt ist.
 
DF8FL
DF8FL
||||
hab das Quadraverb ja auch noch, Anleitung aber etwas verbuddelt, wenn Backup down war - evt. noch nen Reset nötig ?
( Bei meinem SGE-Mach2 war das nach Austausch der Batterie nötig )
 
Miks
Miks
Mir will los...
hab das Quadraverb ja auch noch, Anleitung aber etwas verbuddelt, wenn Backup down war - evt. noch nen Reset nötig ?
Die User-Speicherplätze werden sicherlich leer oder mit unsinnigen Daten gefüllt sein, also auf jeden Fall mal den Werks-Reset ausführen - wenn's denn wieder geht.
 
rblok
rblok
|||
Reset hatte ich nach Batterieentfernung gemacht.
Jetzt läuft grad der Selbsttest, wobei ich zweifel das er tut, eher bei Step1 (Ramcheck) aufgehängt. Lt. Manual ist der Bad-Reset-Circuit die wahrscheinlichste Ursache. Da guck ich aber rein wie die sprichwörtliche Sau ins Uhrwerk.

Bildschirmfoto 2022-01-19 um 16.43.26.png

Bildschirmfoto 2022-01-19 um 16.44.31.png
 
rblok
rblok
|||
Jo, Selbsttest zeigt keinen Fortschritt. Jetzt wären die Elkos dran. Da ich aber auch hier nicht weiss obs das ist & die Dinger Geld & Versand kosten, frag ich mich obs jetzt nicht der Zeitpunkt zum Aufgeben wäre. Ein Ersatzgerät wär knapp unter 100…
 
living sounds
living sounds
|||||
Du hast doch schon festgestellt, dass die Batterie leer ist. Die austauschen, resetten. Ein Schritt nach dem anderen.
 
swissdoc
swissdoc
back on duty
Das Ding kann Strom, Spannung, Durchgang, Widerstände & Dioden. Nutzt mir davon irgendwas ausser dem Strom?
Gerade die Strommessung nutzt man dann doch eher wenig. Man muss dafür immer die Schaltung modifizieren, also das Messgerät muss in den Stromkreis eingeschleift werden. Mühsam.

Tue uns allen doch den Gefallen und miss die Spannungen an den Spannungsreglern. Dann gerne noch die Spannung über R61.

Ich denke wenns an der Batterie gehangen hätte, dann müsste das Gerät jetzt ohne Huddel booten und könnte keien Einstellungen über nen Reboot halten, oder?
Bestelle eine neue und bau diese ein. Dann sehen wir weiter. Brauchst Du nachher ja eh.
 
rblok
rblok
|||
Gerade die Strommessung nutzt man dann doch eher wenig. Man muss dafür immer die Schaltung modifizieren, also das Messgerät muss in den Stromkreis eingeschleift werden. Mühsam.
Tue uns allen doch den Gefallen und miss die Spannungen an den Spannungsreglern. Dann gerne noch die Spannung über R61.

Ich weiss nichtmal was du mit »die« Spannungsregler meinst :selfhammer:
Gucke mir nachher in paar, hoffentlich hilfreiche, Videos dazu an. Morgen gehts dann weiter.

Vielen vielen Dank in die Runde – ich wünsch mir auch das ich da kompetenter wäre.
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Man muss ja mal irgendwann anfangen, da kommt die Erfahrung dann mit der Zeit.
 
swissdoc
swissdoc
back on duty
Ich weiss nichtmal was du mit »die« Spannungsregler meinst
Nicht falsch verstehen, aber liest Du die Texte hier auch? Ich habe das in einem früheren Post hier weiter oben beschrieben.

U31 Rechter Pin des 7812 muss +12V haben - gegen den mittleren Pin messen - Vorsicht! nicht kurzschliessen
U32 Rechter Pin des 7912 muss -12V haben - gegen den linken Pin messen - Vorsicht! nicht kurzschliessen
U33 Rechter Pin des 7805 muss +5V haben - gegen den mittleren Pin messen - Vorsicht! nicht kurzschliessen
 
tulle
tulle
Dilletant
Die Batterie ist ne Tadiran Lithiumzelle, nicht wiederaufladbar. Tadiran bekommt man z.B. beim Conrad: https://www.conrad.de/de/marken/tadiran-batteries.html

Es gibt auch noch andere Hersteller, so von dem Foto würde ich auf 1/2AA tippen. Die Teile haben eine garantierte Lebensdauer von gerade mal 10 jahren, da ist eine messung nicht verkehrt. Und das Aldi-Teil genügt für sowas.
 
Zuletzt bearbeitet:
rblok
rblok
|||
Nicht falsch verstehen, aber liest Du die Texte hier auch? Ich habe das in einem früheren Post hier weiter oben beschrieben.

U31 Rechter Pin des 7812 muss +12V haben - gegen den mittleren Pin messen - Vorsicht! nicht kurzschliessen
U32 Rechter Pin des 7912 muss -12V haben - gegen den linken Pin messen - Vorsicht! nicht kurzschliessen
U33 Rechter Pin des 7805 muss +5V haben - gegen den mittleren Pin messen - Vorsicht! nicht kurzschliessen

Ich weiss das Ihr alle euch große Mühe gebt, aber nicht jeder kann nachvollzuziehen was mit
»An U31 (+12V), U32 (-12V) und U33 (+5V) die Spannungen mit DVM messen« gemeint ist?

Bei mir z.B: was ist DVM, wo pack ich die Messspitzen hin und muss das Gerät an oder aus sein?

Und bei den U31-U33, du beziehst dich mit rechts/links auf Beschriftung ist lesbar, also so rum?

Bildschirmfoto 2022-01-19 um 23.00.18.png

Hab mir jetzt zwei Video angeschaut, morgen gehts weiter.
Wie bereits geschrieben: vielen vielen Dank für Eure Geduld, insbesondere & speziell an @swissdoc

Für anderen mit ähnlichen Problemen:




Nachti & bis morgen. Schlaft gut.
 
swissdoc
swissdoc
back on duty
@rblok
Passt schon, mit etwas Geduld bekommen wir das hin. U31 etc. hast Du ja nun gefunden und ja, die Pins so wie in deinem Bild. Netterweise hat Alesis das ja auch genau aufgedruckt. Man kann diese Chips auch wunderbar Googlen. Habe ich auch gemacht.

DVM - Digital Volt Meter

Die schwarze Spitze an Masse ("gegen den ... Pin messen") und die rote Spitze an den rechten Pin. Das Gerät ist natürlich eingeschaltet. Spitzen vorsichtig ansetzen, dann solide Druck aufbauen. Erst Masse (schwarz), dann die rote.

Was genau hast Du bei Aldi gekauft. Bild zeigen oden den Typ genau angeben. Dann wissen wir genau, was die Kiste kann.

Messbereich 20V (jedenfalls grösser als 12V und nicht 500V) und Volt DC einstellen.
 
DF8FL
DF8FL
||||
Zusatz: Masse ( das schwarze Kabel des Multimeters ) gehört an Masse - Masse ist an den 78/79xx die große Fläche wo die mit der Platine verschraubt sind.
Prüfspitze da ran, rote Prüfspitze VORSICHTIG gegen die rechten Pins an der "Dreibein/Kontak"Seite der Spannungsregler.

NICHT abrutschen ( und dadurch Kurzschluss auslösen ) !!

Masse ist an der Dreibeinseite auch, dort aber halt enger ranzukommen - die Dinger haben einen Eingang mit höherer Spannung ( die dann geregelt am Ausgang rauskommt ( sofern ok ) und eben Masse ( das ist für die Regelung nötig )
 
Seq.Note
Seq.Note
||||
Zusatz: Masse ( das schwarze Kabel des Multimeters ) gehört an Masse - Masse ist an den 78/79xx die große Fläche wo die mit der Platine verschraubt sind.
Prüfspitze da ran, rote Prüfspitze VORSICHTIG gegen die rechten Pins an der "Dreibein/Kontak"Seite der Spannungsregler.

NICHT abrutschen ( und dadurch Kurzschluss auslösen ) !!

Masse ist an der Dreibeinseite auch, dort aber halt enger ranzukommen - die Dinger haben einen Eingang mit höherer Spannung ( die dann geregelt am Ausgang rauskommt ( sofern ok ) und eben Masse ( das ist für die Regelung nötig )
Bei der 79xx Serie liegt Masse nicht auf der großen Fläche sondern die Eingangsspannung.
Pin : 1. Ground
2. Input
3. Output
(Heatsink surface connected to Pin 2.)
 
 


News

Oben