Rauschen / Brummen auf Monitorlautsprechern

Dieses Thema im Forum "Studio" wurde erstellt von monophonK, 23. Dezember 2014.

  1. monophonK

    monophonK aktiviert

    Hallo zusammen

    Könnt Ihr mir einen Tipp / Ratschlag geben was ich gegen lästiges Brummen / Rauschen meiner Dynaudio BM Compact mkIII machen kann? Ich habe die BM Compact mkIII über einen TC Level Pilot an meinem MOTU Ultralite MkIII Hybrid angeschlossen.
    Das Rauschen habe ich konstant, das Brummen sobald ich das MOTU Ultralite MkIII Hybrid über USB am PC anschliesse.

    Die Lautsprecher, das Audiointerface sowie der PC sind alle an derselben PRIMO 7xTyp13 Stromleiste (Art. 331.107 mit Überspannungsschutz und Netzfilter) angeschlossen.
    Wenn ich die Dynaudio Level auf -10 stelle geht das Brunnen noch einigermassen aber wenn ich auf 0 stelle ist dies deutlich hörbar und störend.
    Als Kabel verwende ich hochwertige Ware von Contrik.

    Was ich bereits probiert habe:
    Bezüglich Brummen...
    - habe ich verschiedene USB-Anschlüsse ausprobiert und ebenfalls die Firewire Variante
    - sämtliche USB Geräte enfernt
    - alle Audioeingänge am MOTU nacheinander entfernt
    - Bildschirm Strom und HDMI Verbindungen gezogen

    Was denkt Ihr könnte eine Line Isolation Box etwas bringen?
    http://www.palmer-germany.com/pro/de/PL ... -PLI02.htm

    oder ein Groundlift Adapter wie z.B
    http://www.contrik.ch/de-ch/produkte/na3fmgl

    Bin dankbar für jeden Tipp / Ratschlag.
     
  2. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    Schon mal den Netzstecker gedreht?
     
  3. monophonK

    monophonK aktiviert

    Ja bei denjenigen bei welchen dies möglich war.
     
  4. Cyborg

    Cyborg aktiviert

    Sofern vorhanden: Am Rechner erst mal alle Leitungen die Fremdspannung einschleppen könnten abziehen.
    Antennenleitungen, Lan usw. Manchmal streuen auch schlechte Netzteile, besonders Schaltnetzteile oder Dimmer üble Störungen aus. Bei Netzteilen kann es schon genügen wenn man sie anderswo hinlegt...
    Stromversorgung insgesamt sollte komplett aus einer Phase kommen oder aber in der Zählertafel müssen Zusatzteile eingebaut werden die den Unterschied aufheben.

    Ansonsten der immer gleiche Tipp: ganz systematisch vorgehen: erst den Verstärker anschalten an dem die Boxen hängen, dann erst Ein- und Ausgänge am Verstärker anstecken..
    Wann fängt es mit den Störungen an? Sollte das erst passieren wenn z.B. ein Mischpult angeschlossen wird: Erst den nackten Mixer anschliessen, wenn dann alles ruhig bleibt, Stück für Stück die Ein/Ausgänge beschalten und jedesmal prüfen.... langwierig- aber wirkungsvoll.
     
  5. monophonK

    monophonK aktiviert

    Hi cyborg

    Antennenleitungen, Simmer und LAN habe ich keine am PC angschlossen. Als Netzteil ist ein (ich denke) hochwetriges Seasonic X400 Fanless verbaut. Stromversorgung über eine Phase = das selbe Netzteil? Habe ich.
    Das Rauschen habe ich permanent auf den Lautsprechern (Eigenrauchen?) Das Brummen kommt sobald ich das MOTU mit dem PC verbinde. Einen anderen "Übeltäter" konnte ich nicht ausmachen.

    Könnte eine Line Isolation Box etwas bringen?
    http://www.palmer-germany.com/pro/de/PL ... -PLI02.htm

    oder ein Groundlift Adapter wie z.B
    http://www.contrik.ch/de-ch/produkte/na3fmgl

    Auch gefunden habe ich:
    http://www.sotm.sonore.us/SOtM3.html#6
    -> Kostet jedoch satte EUR 350.00
     
  6. Nоrdcore

    Nоrdcore deaktiviert

    Wirklich (Netz-)Brummen, oder mehr so Computergezirpe?

    Wenn Computergesirr:
    Hast du ein Netzteil für das Motu? (Das scheint ja mehr oder weniger jedes zweite Netzteil zu fressen = da sollte sich ein passendes im Bestand finden ...)

    Die Dynaudio haben keinen Schutzleiter (nur zweipolige Netzkabel, das ist gut), eigentlich kann das nicht ernsthaft Brummen, wenn die Kabel alle richtig sind. (Alle symmetrisch. )
    (Wenn ich korrekt verstanden habe: du hast wirklich *nur* den Computer an das Motu angschlossen und von da in den Level-Pilot und die Lautsprecher. In der Steckdose stecken nur noch Computer und die beiden Lautsprecher. )
     
  7. monophonK

    monophonK aktiviert

    Hi Nordcore

    Ja die MOTU hat ein eigenes Netzteil, an dem kann es jedoch nicht liegen weil das Brummen auch bei einer Firewire Verbindung (MOTU auf PC) auftritt.

    An der selben Steckdose sind: PC, Bildschirm, Dynaudio Lautsprecher, MOTU, und Maschine Studio.
    An einer weiteren: MC-909, TR8 und TB3 - Diese Geräte sollten jedoch keinen Einfluss haben das die Lautsprecher Rauschen bzw. Brummen wenn diese nicht eingesteckt sind.
     
  8. Nоrdcore

    Nоrdcore deaktiviert

    Auch "gar nicht benutzte" Geräte können den Brumm verbocken - es reicht wenn das, auch ausgeschaltet, verkabelt ist.
    Deswegen die Reduktion auf das Minimum. Damit bekommt man dann raus, welches Gerät die "böse Brummschleife" macht.

    Oft sind das die Boxen, die sind bei dir aber OK, weil eben nur zweipoliges Netzkabel. Zwischen Computer und Motu kann eigentlich nur Computersirr, kein Brumm entstehen.
     
  9. mink99

    mink99 aktiviert

    Hab ein ähnliches problem. Eine Box sirrt, auch wenn nichts angeschlossen ist.
    Wenn das xlr Kabel angeschlossen ist, und ich fasse es an, dann hört das sirren erstmal auf. Wenn ich es loslasse kommt nach einiger Zeit das sirren wieder.

    Ach so, schweizer Stromanschluss , kabel kann nicht gedreht werden.
     
  10. monophonK

    monophonK aktiviert

    Ich habe sowohl die zweite Stromleiste komplett aber auch die einzelnen Kabel (Strom und Klinkenkabel) gezogen, das Brummen / Rauschen bleibt.

    Das Rauschen muss ein Eigenrauschen der Lautsprecher sein, ich habe Dynaudio bereits angeschrieben, bin gespannt was Sie sagen. Das Brummen kommt eindeutig von der USB Verbindung zwischen MOTU und PC.
     
  11. monophonK

    monophonK aktiviert

    Ja nur die zweipoligen Stecker lassen sich in der Schweiz drehen ;-) Hast Du eine Idee / Lösung für dein Problem mit dem "Sirren"?
     
  12. Schalte mal alles ein und boote den Rechner hoch, und dann zieh das Netzkabel vom Bildschirm (und bitte auch keine USB-Verbindung zwischen Bildschirm und Rechner!). Oft kommt der "Dreck" über den Bildschirm.

    Ansonsten:
    Wenn ein Gerät über USB oder Firewire vom Rechner mit Strom versorgt werden kann, dann hast Du zwangsweise eine Verbindung zwischen dem digital-Ground des Rechners und Deinem Audioground (zumindest ist mir kein Gerät bekannt, dass die Anbindung an den USB-Ground bei Stromversorgung durchs Netzteil galvanisch trennen würe). Auf dem digital Ground des Rechners ist aber der ganze digitale Noise des Rechners drauf.

    Was Dir also letztlich helfen kann ist ein "USB Isolator" (bzw Firewire Isolator), der eine galvanische Trennung des USB/FW-Busses vornimmt.
     
  13. monophonK

    monophonK aktiviert

    Hi fanwander

    Einen USB Isolator habe ich auch ins Auge gefasst, das Problem ist jedoch, dass es die gibt es nur für USB mit 1.5 oder 12Mbps gibt, die MOTU und die MASCHINE haben jedoch
    Highspeed USB mit 480Mbps. Anscheinend würde als Folge die Geräte nicht mehr erkannt werden.
     
  14. Das würde mich wundern. Ich denke auch USB3.0 ist downward compatible. Kenn mich aber auf der digitalen Seite nicht so aus.

    Berichte dann mal, ob das mit dem Monitor abstecken was geändert hat.
     
  15. monophonK

    monophonK aktiviert

  16. Kommt der Noise denn auch auf Aufnahmen an?
     
  17. monophonK

    monophonK aktiviert

    Du meinst ob ich diesen auf dem Aufnahmen habe? Nein zum Glück nicht. Das Rauschen / Brummen ist einzig auf den Lautsprechern hörbar.
     
  18. Anonymous

    Anonymous Guest

    Rauschen die auch von selber, d.h. ohne Irgendwas dran :denk:

    ansonsten, den "Rauscher" ausfindig machen und ne DI Box dazwischen ;-)
     
  19. monophonK

    monophonK aktiviert

  20. Anonymous

    Anonymous Guest

    also nur wenn du sie ohne irgendwas dran aufdrehst :denk:
     
  21. monophonK

    monophonK aktiviert

    Die Lautsprecher Rauschen bzw. Brummen sogar wenn nur das Stromkabel angeschlossen ist...!
     
  22. Cyborg

    Cyborg aktiviert

    und? was schliesst Du daraus?
    Fehler gefunden. Darf ich fragen, was das für Dinger sind?
     
  23. mark

    mark -

    es ist dein rechner, entweder netzteil oder motherboard, , eventuell sogar beides
     
  24. monophonK

    monophonK aktiviert

    Dynaudio BM Compact mkIII - Ja das Rauschen ist wohl klar, bin mit Dynaudio in Kontakt. Aber das Brummen... Vermutlich wie mark schreibt Netzteil oder Motherboard.
     
  25. Cyborg

    Cyborg aktiviert

    Wie? Du schrubtest doch, das es schon brummt wenn Du das Netzkabel anschliesst. Also stimmt Deine Aussage nicht, wenn nichts weiter an den Boxen angeschlossen ist, kann das Brummen nur durch den Verstärker in den Boxen entstehen.
    [ratlos]
     
  26. monophonK

    monophonK aktiviert

    Das Rauschen habe ich sobald das Netzkabel angeschlossen wird, das Brummen kommt "erst" dazu wenn ich das Audiointerface über USB mit dem PC Verbinde.
    Rauschen = Meiner Meinung nach unverhältnismässiges Eigenrauschen der Dynaudio Lautsprecher.
    Brummen = Entsteht bei Verbindung sobald MOTU Ultralite MkIII Hybrid über USB am PC anschliesse. Wie hier gesagt wurde entweder Netzteil oder Mainboard defekt.
     
  27. Nоrdcore

    Nоrdcore deaktiviert

    Bezüglich des Brummens: da ist nichts defekt.
     
  28. Hay, also ich hatte früher auch mal aufm Lappi die Probleme brummen....habe einfach einen anderen Stecker genommen !dabei die Erdung1weggelassen und nix brumt mehr...ging mehrere jahre ohne Probleme..VG
     
  29. Anonymous

    Anonymous Guest

    Klassische Erdschleife! nach meinem Wissen, sollte dagegen ein aktiver USB-HUB helfen, wo die Masse getrennt wurde. Da gabs schon nen thread dafür.

    Oder eben ne DI-Box Audiokabel aus Audiointerface -> DI-Box in -> DI Box out -> Lautsprecher = hier wird die Masse auch galvanisch getrennt.

    das wird wohl noch immer falsch designt. das man die Masse nicht anständig trennt in USB :selfhammer:

    kan nmich wage dran erinnern, Dynaudio = USA = ein mehr an Rauschen. Ich hab dann die Event genommen, zumal früher so aktive Lautsprecher noch mega teuer waren, aber heut dank Schaltnetzteil ;-)
     
  30. Cyborg

    Cyborg aktiviert

    Forumsmitglieder die lebensgefährliche "Tipps" geben sollte man die Tastatur um die Ohren hauen! :mad:
     

Diese Seite empfehlen