Rechner Abstürze bei Start

Dieses Thema im Forum "PC" wurde erstellt von Symptom, 12. August 2014.

  1. Oh je, gerade sprach ich noch davon, dass mein PC seit bestimmt 6 Jahren problemlos läuft (letzte Neu-Installation vor 18 Monaten nur weil ich eine SSD als Systemplatte wollte) und nun geht das Theater doch los.

    Abstürze beim Hochfahren des Rechners. Heute 5 mal hintereinander. Erst fuhr er hoch, kurz nachdem ich im Internet war Absturz mit Bluescreen, dann musste er 4 mal neu Starten um Stabil zu bleiben. Der Absturz erfolgte heute immer dann, wenn das blaue Bild kurz vor dem Desktop kommen müsste (das Bild auf dem manchmal steht "Update wird Konfiguriert" oder so).

    Wenn er dann erstmal läuft, läuft er gegebenenfalls auch 8 Stunden am Stück.

    System: Win 7 64bit

    Woran kann das liegen? Netzteil? Software (keine Raubkopien installiert - aus dem Alter bin ich raus)? Kann auch Win 7 "zerschossen" werden (soll doch schon so so sicher sein)?

    Vielleicht einer hier eine gute Idee? Keine Lust auf Installationsorgien!

    LG

    Symptom (der eigentlich lieber Klavierspielen will)
     
  2. mink99

    mink99 aktiviert

    Der bluescreen hat irgendwo ne fehlernummer und nen fehlertext.
    Kannst du mal ein Foto machen und das Posten , oder die Nummer nennen ?
     
  3. Danke für die Antwort.
    Der Bluescreen ist ja immer nur recht kurz zu sehen. In der Verwaltung fand ich folgenden Eintrag von heute morgen:

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000116 (0xfffffa8004dab4e0, 0xfffff880048487f8, 0x0000000000000000, 0x0000000000000002). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 081214-13119-01.

    Zuvor:

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000116 (0xfffffa80048dc4e0, 0xfffff880048997f8, 0x0000000000000000, 0x0000000000000002). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 081214-11169-01.

    Gestern:

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x00000116 (0xfffffa80053664e0, 0xfffff880048a67f8, 0x0000000000000000, 0x0000000000000002). Ein volles Abbild wurde gespeichert in: C:\Windows\MEMORY.DMP. Berichts-ID: 081114-16052-01.

    Also immer recht ähnlich die Meldung. Kannst du damit was anfangen? Für mich sind das böhmische Dörfer.

    bin gespannt,

    Symptom
     
  4. Danke für den ersten Tipp Florian!

    nun denn
    Habe erst mal einen aktuellen GRAFIKKARTENTREIBER installiert. Das blöde bei ATI ist, das man immer einen haufen mist mitinstalliert, den man nie braucht, wenn man nicht aus Spielegründen ständig an der Grafik herum doktert.

    Mal sehen ...

    Noch ein Vorschlag? Als nächstes die Grafikkarte austauschen (war nicht teuer).

    LG
    Symptom
     
  5. Anonymous

    Anonymous Guest

    6 Jahre alter PC, man so lange hatte ich nicht mal den C64 oder Amiga. Sieht nach Hardware aus, ich würde da nicht mehr viel investieren es sein denn die Kohle ist extrem knapp, da ein schneller i7 PC ja heute nicht mehr die Welt kostet. Es sei denn es muss Apple sein.
     
  6. @ Wellenformer: Was PCs kosten weiß ich. Was uns die "da geht gerade was nicht ich kauf neu" Ideologie kostet weiß ich auch. Was ein leiser PC kostet, (der gar nicht mal besonders schnell sein muss), wenn man ihn nicht selber baut, (bau sie seit 15 Jahren selber zusammen) weiß ich auch. Und ne Grafikkarte, die ich auch im kommenden PC einbauen kann kostet nicht mal 40€.

    Grafiktreiber waren es nicht, stürzt immer noch bei Start ab.

    Jemand Erfahrungen mit diesem Problem? Erinnere mich nun, dass beim letzten Mal als ich bei jemanden dieses Problem behob, das Netzteil der Bösewicht war (zu schwach oder kaputt, was sich eben nur beim Start und nicht im laufenden Betrieb zeigte). Da is aber eigentlich ein ziemliches Qualitätsteil drin ... zwischendurch mal eingebaut keine drei Jahre alt ... sollte das etwa auch schon wieder? Heute rechnet man ja immer damit, dass die Hersteller dafür sorgen, dass die Teile nicht "lange" halten.

    Das Symptom
     
  7. Pepe

    Pepe aktiviert

    Ganz simple Frage: hast du schon im BIOS nachgeschaut, ob sich irgendwas geändert hat? Normalerweise fummelt man da ja nicht rum, aber vielleicht hilft es, einmal die Standardsettings aufzurufen und von da aus wieder alles anzupassen, wie man's gewohnt ist.

    Andere Frage: wie sieht es innen drin mit Staub aus? Im Sommer macht mein PC manchmal Probleme, weil sich die Hitze staut.
     
  8. @ Pepe:

    Schaltet sich im Bios mal was von selbst um? Muss mir dann aber vorher mal aufschreiben, was ich da vor Win7 64 geändert habe. Muss ja irgendwie AHCI sein für die SSD oder so?

    Staub könnte sein! Mal sehen, wie`s aussieht wenn ich ne neue Grafikkarte einbaue (gleich lautender Tipp von einem Befreundeten PC/Mac/Linux Profi).

    Danke!

    Symptom
     
  9. Cyborg

    Cyborg aktiviert

    Nein, das tut es nicht. Schau mal rein und ändere das Verhalten bei FEHLERN. Der Bluescreen sollte eigentlich stehen bleiben und in Deinem Bios ist da irgendwas von wegen "nicht anhalten bei Fehlern" oder so ausgewählt. Dann könnte da auch ein Fehler bei einem Speicherriegel vorliegen. Mal dran wackeln und den festen Sitz prüfen und, wenn der Rechner mal läuft, einen Speichertest durchführen.
    Dann mal SYSTEMWIEDERHERSTELLUNG prüfen. Gerne sind Treiber bei solchen Geschichten die Ursache. (Starten im abgesicherten Modus!)
     
  10. jetage

    jetage aktiviert

    Finde ich einen guten Tip. Innen ordentlich säubern und dabei gleich mal alle Verbindungen prüfen / neu stecken, das kann oft schon helfen. Wenn es nicht hilft Grafikkarte testweise tauschen.
     
  11. mink99

    mink99 aktiviert

    []Graka[]. --> im abgesicherten Modus starten , wenn läuft! dann Treiber downgraden
    Lüfter der graka klemmt ?
    Netzteil --> auch neue gehen gerne kaputt
     
  12. BBC

    BBC aktiviert

    mal und so einfach nicht, aber wenn die Batterie leer ist kann das Bios zb. in den Ursprungszustand zurückgehen. Hatte ich mal...bis ich das gefunden bzw. gemerkt hatte dauerte. Ist mir aufgefallen als die Zeit und datum andauernd zurückgesetzt wurden.
     
  13. Pepe

    Pepe aktiviert

    Stimmt! Hatte ich auch mal. Lange ist's her. Deshalb hatte ich noch nicht geantwort, weil ich WUSSTE, dass einer meiner PC mal das BIOS dauernd verstellt hatte - ich wusste nur den Grund nicht mehr. :supi:
     
  14. mink99

    mink99 aktiviert

    Wenn die Batterie leer ist, dann vergisst das BIOS die Festplatten , das Datum etc und meldet sich beim einschalten. Press F3 to Continue oder so....

    Letzte Frage : passiert das nicht-starten bei einem Rechner , der vorher schon lange gelaufen ist , oder auch wenn der Rechner lange aus war ?
     
  15. Meistens misslingt das Starten, wenn er lange Zeit aus war.

    Kein Absturz als es hier im Zimmer letztens besonders heiß war.

    Vorhin ist er auch einmal mitten im Betrieb ausgegangen. Hatte grade die Kopfhörer auf und heftigst Klavier gespielt. War ganz schön laut, der festgefahrene Ton im Audiocache...

    Hab in der Update-History gesehen, das seit letztem Jahr der gleiche Treiber drauf war. Ein Downgrade kommt also nicht in Frage, da es mit diesem ja lange geklapt hat. Ein Upgrade hat nix gebracht.

    Morgen mal ne neu GraKa ausprobieren.

    Melde mich dann wieder,

    Gute Nacht!

    Symptom
     
  16. Anonymous

    Anonymous Guest

    ohne zu lesen und wissen:

    ich würde auf eine leer Speicherbaterie im Borad Tippen (wegen der SSD PLatte!)

    schau mal!
     
  17. Sooo, neue Grafikkarte ist drin. bisher vier mal gestartet, und bisher kein Fehler.

    Übrigens: Viel Staub war noch nicht drin.

    Allerdings habe ich (gerade noch rechtzeitig) gemerkt, das sich die wunderbare Schallisolierung die die tolle Firma Silentmaxx da an einer Stelle verklebt hatte, sich anfing aufzulösen :shock: . Dass ist nach nur 6 Jahren ganz schön mies. Die Tower von denen gelten ja eigentlich nicht al Billigheimer.
    In einem Case, das ich zu meinem Minimoog dazu bekam, löste sich letztes Jahr auch der Schaumstoff auf - aber der war auch mindestens 25 Jahre alt!

    Also: wer ein Silentmaxx ST 11 Gehäuse besitzt, besser mal nachschauen, ob der Schaumstoff sich langsam lustig über die Lüfter legt!

    Die Spannung der Motherboard battery kann ich irgendwor ablesen?


    LG

    Symptom
     
  18. mink99

    mink99 aktiviert

    Steht manchmal im BIOS, ist aber egal ....
     

Diese Seite empfehlen