Redsound Darkstar Problem....

acidfarmer

acidfarmer

.
Wer kann da evtl. helfen?
Folgendes Problem:
Wenn ich den


Wer kann da evtl. helfen?
Folgendes Problem:
Wenn ich den Darkstar einschalte zeigt das Display nur blinkend "darkstar" an und und die LED´s vom OSC z.B. blinken Lauflichtartig. Alle anderen LED´s blinken mehr oder weniger rum.
Ansonsten passiert da weiter nix, keine Reaktion auf Tastendruck oder so. :?

Gibt es ne möglichkeit die Kiste zu reseten?
 
A

Anonymous

Guest
[quote:ab7cbf6da3=*acidfarmer*]
Gibt es ne m


acidfarmer schrieb:
Gibt es ne möglichkeit die Kiste zu reseten?
War keine Anleitung dabei?

Die DigitalDjane aus dem Elektro Kartell Forum hat auch so ein Teil,
vielleicht kann die ja hellfen.

Allerdings ist die wegen der GEZ Scheisse wohl nicht mehr online:
http://www.digitaldjane.de/
 
Moogulator

Moogulator

Admin
du kannst sie nicht mehr erreichen, sie ist abgemeldet, inkl

du kannst sie nicht mehr erreichen, sie ist abgemeldet, inkl Email!
alle Netzaktivitäten inkl Email sind abgemeldet.

ICh glaube hier aber, der Darkstar ist wirklich platt.
 
acidfarmer

acidfarmer

.
[quote:90d978d896=*sonicwarrior*]
War keine Anleitung dabei


sonicwarrior schrieb:
War keine Anleitung dabei?
In der Anleitung steht nix drinn über reseten oder ähnliches. Ist allerdings auch keine originale, sondern aus dem Netz gesaugt.

Moogulator schrieb:
ICh glaube hier aber, der Darkstar ist wirklich platt.
Das befürchte ich auch schon fast.... :cry:
Zum Glück haben wir die Kiste nicht gekauft, sondern nur geliehen.
Der Darkstar hat ein Jahr lang unbenuzt bei nem Bekannten gestanden.
 
Moogulator

Moogulator

Admin
die firma ist ja l

die firma ist ja längst platt, der Dancehammerverkäufer hatte einfach massig davon aufgekauft und wenn mal einer platt ist, legt man einfach einen nach, denn es hat ja kaum was gekostet im einkauf..

das ist auch schade fürs gerät selber..
 
C

climber

.
Die 64 factory presets k

Die 64 factory presets können jederzeit wieder in den Speicher zurück geladen werden.
RE-LOAD ALL 64 FACTORY PRESETS: Ensure power is OFF (Neuladen aller 64 Werks­einstellungen): Das Gerät muss ausgeschaltet sein). Halten Sie den [VOICE / PROGRAM] -End­losregler gedrückt und schalten Sie das Gerät wieder ein.
Das Hauptdisplay zeigt jetzt *SURE* zu Bestätigung des Ladevorgangs. Drücken Sie nun den oberen [EDIT] - button VALUE + um die Operation zu bestätigen. LOAD erscheint kurz im Display.


Grüsse Wolfgang
 
S

Stress Fortress

..
[quote:fdbd82d94c=*acidfarmer*]Wer kann da evtl. helfen?
F


acidfarmer schrieb:
Wer kann da evtl. helfen?
Folgendes Problem:
Wenn ich den Darkstar einschalte zeigt das Display nur blinkend "darkstar" an und und die LED´s vom OSC z.B. blinken Lauflichtartig. Alle anderen LED´s blinken mehr oder weniger rum.
Ansonsten passiert da weiter nix, keine Reaktion auf Tastendruck oder so. :?

Gibt es ne möglichkeit die Kiste zu reseten?
Also der Darkstar ist NICHT zwangsläufig platt, immerhin signalisiert ja das LED-Konzert, das das OS geladen wird!

Ich gehe mal davon aus, dass Du mit Tastendruck eine Taste am Darkstar selber meinst. Ich hatte mal eine ähnliche Problematik mit meinem Darkstar, besser gesagt mit dem Vocoda. Ich habe von jemanden einen Vocoderchip gekauft, derjenige hatte vorher versucht, diesen Chip in den Darkstar XP2 reinzuwürgen und hat dabei das EPROM beschädigt. Dadurch ist es bei mir zum gleichen Fehler gekommen, nämlich dass sich das OS im letzten Augenblick beim Laden aufgehängt hat.

Ich würde mal versuchen, das EPROM auf seinen Sitz zu kontrollieren oder mal vorsichtig entnehmen und wieder einsetzen. Vielleicht hast Du ja Glück und danach klappt alles wieder.
Wenn das nicht klappt, würde ich versuchen, Mark Thompson von (ehemals?) Redsound zu kontaktieren und mir evtl ein Ersatz-EPROM zusenden lassen, das hat damals bei mir gut und zügig geklappt, ist allerdings schon einige Zeit her (1 1/2 Jahre?). Die Redsoundseite ist jedenfalls noch online, so dass Mark möglicherweise auch noch aktiv ist.

Wenn das auch nicht funzt, solltest Du mal sehen, ob Du jemanden findest der das EPROM hat und Dir kopieren kann, nicht die feine englische, aber bei fehlendem Service bestimmt nachvollziehbar.

Wenn das alles zuviel Stress ist, übernehme ich gerne die Darkstar-Leiche. ;-)

Viele Grüße
Stress F.
 
acidfarmer

acidfarmer

.
[quote:caec2a526b=*Stress Fortress*]

Wenn das alles zuvie


Stress Fortress schrieb:
Wenn das alles zuviel Stress ist, übernehme ich gerne die Darkstar-Leiche. ;-)
Nix da :P
Die Kiste gehört mir gar nicht, ist nur geliehen... ;-)

Das mit dem Eprom raus nehmen und neu einsetzen hab ich bereits versucht - ohne Erfolg.

Ich werde morgen mal versuchen die Werkseinstellungen neu zu laden, hoffe das bringt was.
 
acidfarmer

acidfarmer

.
Wieso? Werksdaten werden beim einschalten geladen...oder etw

Wieso? Werksdaten werden beim einschalten geladen...oder etwa nicht?
 
S

Stress Fortress

..
[quote:d3b682d54f=*acidfarmer*]Wieso? Werksdaten werden beim

acidfarmer schrieb:
Wieso? Werksdaten werden beim einschalten geladen...oder etwa nicht?
Ja, hast recht. Die Frage ist, ob das was nützt, wenn dann das OS im Anschluss trotzdem hängt. Kann mir nicht vorstellen, das fehlerhafte Settings oder Soundprogramme das ganze Gerät zum Absturz bringen können - aber wer weiß...

Viel Erfolg - und berichte mal
Stress F.
 
acidfarmer

acidfarmer

.
Schade auch....Werkseinstellungen sind neu geladen und man k

Schade auch....Werkseinstellungen sind neu geladen und man konnte auch sehen das was geladen wird.
Nur leider war die Kiste danach wieder genauso am blinken wie vorher auch.
Dann werde ich den darkstar wohl mit ner schlechten Nachricht wieder zurückgeben.... :?
 
S

Stress Fortress

..
[quote:ef1488304f=*acidfarmer*]Schade auch....Werkseinstellu

acidfarmer schrieb:
Schade auch....Werkseinstellungen sind neu geladen und man konnte auch sehen das was geladen wird.
Nur leider war die Kiste danach wieder genauso am blinken wie vorher auch.
Dann werde ich den darkstar wohl mit ner schlechten Nachricht wieder zurückgeben.... :?
Schade, aber das spricht sehr für ein defektes EPROM und das ist austauschbar.
 
acidfarmer

acidfarmer

.
Jo, das kann dann der Besitzer von der Kiste tauschen. Ich w

Jo, das kann dann der Besitzer von der Kiste tauschen. Ich wollte mir den Darkstar nur mal für 2 Wochen geliehen haben um zu hören was der so kann und wie der klingt...
 
MOONRAKER

MOONRAKER

.
:cry: K

:cry: KÄSE - das sind ja tolle Neuigkeiten und ich hatt mich schon soo gefreut auf die Kiste - der wird aber freuen - hoffendlich muss ich nicht noch meine Versicherung bemühen ...
bis gleich ...
INGOO7"""

Ps. wo gibts denn noch eproms ? bei dem o.g. typen selber , ne ?
muss man mal anrufen wie teuer das wird ....aber vielleicht verkauft der Besitzer der Kiste unter den neuen Umständen den Restschrott ja billig :roll:

:idea:
 
S

Stress Fortress

..
Ja, einfach mal versuchen

Ja, einfach mal versuchen über die Redsoundseite Mrak Thompson zu kontaktieren. Wenn das nicht funktioniert, schaue ich nochmal, ob ich seine Mailadresse habe. Ich würde gar nicht mit Kosten usw. anfangen, sondern einfach sagen, dass ich einen EPROM-Fehler vermute und man am EPROM äußerlich nichts erkennen kann, was auf einen offensichtlichen Defekt hindeutet. Wenn es über Redsound nix mehr gibt, würde ich einen Darkstar ausleihen, das EPROM auslesen, nachbrennen und fertig.

Viele Grüße
Stress F.
 
S

Stress Fortress

..
Kleiner Nachtrag: die Mailfunktion auf der Redsound-Seite fu

Kleiner Nachtrag: die Mailfunktion auf der Redsound-Seite funktioniert noch - einen Versuch sollte es also wert sein.
 
acidfarmer

acidfarmer

.
Jo, besten Dank f

Jo, besten Dank für die Hilfe! :)
Aber wir haben uns die Kiste nur geliehen und auch mit dem Defekt bekommen.
Also kann sich der richtige Besitzer drum Kümmern. ;-)
 
S

Stress Fortress

..
War mehr f

War mehr für den MOONRAKER gedacht, der sich auch irgendwie eingeklinkt hat...
 
acidfarmer

acidfarmer

.
Macht nix....Moonraker und Ich m

Macht nix....Moonraker und Ich müssen erst noch mit dem Besitzer klären was weiter mit der Kiste passiert.
 
acidfarmer

acidfarmer

.
Sodele....
Das werdet ihr mir nicht glauben. :D
Wir hab


Sodele....
Das werdet ihr mir nicht glauben. :D
Wir haben rausgefunden das wir nicht das original Netzteil bekommen haben...gestern hatten wir dann das richtige bekommen und siehe da: ER LÄUFT! :)
Aber hätte ich gewusst das die Kiste so "billig" klingt.... :mrgreen:
 
Ermac

Ermac

..
[quote:60fc782305=*acidfarmer*]Wenn ich den Darkstar einscha

acidfarmer schrieb:
Wenn ich den Darkstar einschalte zeigt das Display nur blinkend "darkstar" an und und die LED´s vom OSC z.B. blinken Lauflichtartig.
Öhm da Du das Problem schon gelöst hast erlaube ich mir mal den Spaß... als Lauflicht ist die Kiste doch sicher viel besser zu gebrauchen, als als Synthesizer! Ich würde ihn im Klo an die Decke hängen oder so, dann macht das Sinn.
 
acidfarmer

acidfarmer

.
Jepp, gute Idee...so als Deko macht der schon was her. :sowh

Jepp, gute Idee...so als Deko macht der schon was her. :sowhat:
 
S

Stress Fortress

..
Ihr habt doch keine Ahnung...

DARKSTAR RULEZ!!!


Ihr habt doch keine Ahnung...

DARKSTAR RULEZ!!!
 
Ermac

Ermac

..
Ich glaube die machen alle nur Spa

Ich glaube die machen alle nur Spaß. (ich jedenfalls)
 
S

Stress Fortress

..
Danke, Moogu, dass Du einschreitest. Dieses Darkstar-Bashing

Danke, Moogu, dass Du einschreitest. Dieses Darkstar-Bashing ist wirklich nicht mehr mitanzusehen. :cry:
 
 


Neueste Beiträge

News

Oben