Resetten des Roland D70 ging schief Sound verloren,HILFE!

Dieses Thema im Forum "Digital" wurde erstellt von stardust3232, 4. Januar 2014.

  1. Hallo MusikFreunde,

    habe eine Roland D70 gekauft und diese nach Anweisung (Beim eincshalten die Taste 8 gedrückt halten und dann auf ENTER drücken wenns gefragt wird ob ich sicher bin diese zu reseten) diese resetet, allerdings nach dem Reseten sind alle Sounds verloren gegangen und ich habe nun alles Chinesich aufm Display, zeichen und grafik ohne sinn, und kein Ton :? .

    Nach dem ich im web recherhiert habe habe ich bei dem D-70 FTP seite alles erdenkliche runtergeladen, auch den D70 SYX manager, der D70 ist bei mir über Emagic Unitor8 (mit Serial to USB stick) Midigerät verbunden, sowohl als IN auch als OUT je in die Midi Kanäle 1.

    Nun auch hier hilft nichts, ich hatte mal einigemale geschaft die SYX datei D70_orig.syx rüberzuladen nach dem ich ja den D70 mit gdrücktem "#5" Taste hochgefahren habe und hier die F2 also Load all data dump via midi gewählt hatte, ich konnte sehen wie dei Daten rüber gingen auf D70 wo man sah auf dem Display 03:05:00 usw. aber diese zahlen waren dann am ende der transfer wieder auf 00:00:00 , und geändert hat sich auch nichts! Nun kann ich die syx datei überhaupt nicht mehr rübersenden, der Unior 8 reagiert nicht also die LEDs blinken nicht mehr wie vorher und auch der Midi Quest (demo) die auch diese syx datei rüber senden konnte erkentn die datei D70_orig.syx nicht mehr als SYX datei und sendet auch nicht mehr :roll:

    Was mache ich falsch, kan mir jeand helfen wie ich am besten vorgehen soll :adore: :adore: :adore: ?

    habe WIndows XP Dualcore Intel rechner mit allen Updates und co, Cubase 5,Samplitude Studio, Unitor8 Midi.
     
  2. Moogulator

    Moogulator Admin

    Re: Reseten der Roland D-70 ging schief Sound verloren,HILFE

    Viele Synths erlauben einen Reset und Wiederherstellen der Presets aus dem ROM - Factory Reset, Anleitungen gibt es auf www.rolandus.com service -> manuals.
    Selbst für den D70 gibts das.

    Schon probiert?
     
  3. Re: Reseten der Roland D-70 ging schief Sound verloren,HILFE

    Danke für den schnelle Antwort Mogulator :nihao: ,

    werde sofort nachsehen, aber ich bin skeptisch wegen die Midi verbindung zwischen den D70 und UNitor 8, der Unitor 8 blinkt nicht mehr beim versenden!! Ich werde jetzt sofort de seite besuchen die du meinst, aber wie lädt man ROM Daten in den D70, ich meine ich kenne nur SYX dateien senden über eine SYX manager aber wie lädt man ROMS wenn nicht über ROM Karten , ich habe weder RAM noch ROM card für den D70 :roll:
     
  4. virtualant

    virtualant eigener Benutzertitel

    Re: Reseten der Roland D-70 ging schief Sound verloren,HILFE

    #8 macht "Clear all memory"... das ist nicht so gut.
    ich meld mich gleich noch mal mit hoffentlich einer Lösung... ich kenn das problem ;-)
     
  5. Moogulator

    Moogulator Admin

    Re: Reseten der Roland D-70 ging schief Sound verloren,HILFE

    Ich weiss es nicht genau ob das da schon drin ist, aber etwas später war es so üblich, dass man in einem Global oder Utility Menü reset oder restore factory presets auswählen kann.

    Das musst du dann nachsehen auf der Rolandus.com Site. Kein SYX. Notwendigkeit bis dahin.
    Nur ,wenn du alte Sounds reinladen willst. Das geht mit MIDIOX (Win).
    Ggf muss die Pausenzeit bei MIDIOX bisschen justiert werden.
     
  6. mink99

    mink99 aktiviert

  7. virtualant

    virtualant eigener Benutzertitel

    Re: Reseten der Roland D-70 ging schief Sound verloren,HILFE

    bitte runterladen:
    http://virtualant.de/D70-restore.zip

    da ist ne SysEx für SystemRestore drin, die (bei mir) funktioniert. Das ist eine andere als die, welche langläufig im Umlauf ist. Statt "D70_orig.syx" ist das hier die "D70_FAST.MID". Die "D70_orig.syx" hat bei mir auch nicht funktioniert! wichtig ist Du musst die Unit ID auf 17 stellen! Wie man die Datei überträgt steht auch dabei. Ausserdem dabei nochmal die Tastenkombinationen gesammelt.

    Wenn Du Fragen hast melde Dich...
     
  8. Re: Reseten der Roland D-70 ging schief Sound verloren,HILFE

    Danke an euch alle Freunde,

    ich habe wie Moogulator gesagt hat die Roland seite besucht (hätte nie gedacht das Roland noch Patches für einen alten Synth wie D70 bereit hält, an dieser Stelle Hud ab Roland, Danke) habe dann die Roland Patches runtergalden die alledings etwas versteckt waren also hier die direkte Link:

    http://www.rolandus.com/support/updates ... content0-1

    und hier bitte auf General Apps & Tools anklicken, sonst sieht man nur By Product DOWNLOAD!!!!

    aber auch einige wichtige Dinge wie CHECKSUM ROLAND Datei und ganz wichtig den GM2 Script für den Cubase damit ich dort den Roland D70 als Midi Emfang Instrument sehen konnte habe ich mitgenommen, nach der Cheksum gestartet und GM2 beim Cubase geladen habe, habe ich beim Cubase 5 eine Midi Spur erstellt und dann unter MIDI IMPORTIEREN die MIDI PAtch datei D70 aus der bereits ausgepackte Roland Patches Ordner in die Cubase als MIDI Spur geladen, hie sah ich dann eine Midi Spur die nur 2 Parts länge hatte allerdings der Locator von Cubase war 10 mal größer , ich habe instinktiev die Locator L und R an die länge der MIDI Spur angepasst und somit geloopt also,

    tja dann ebenhalt den Roland D70 zum Übertragung vorbereitet in dem ich wie laut Anweisung auch die Taste #5 beim Einschalten gedrückt gehalten habe. Und danach die F2 taste gedrückt also Load All midi Dump Data oder so heist es, danach habe ich auf ENTER gedrückt und sofort danach auch die Cubase Midi Spur mit Play gestartet, es lief, man sah beim D70 Display die Übertragung auf den Ziffern 00:00:00 die ja ganz unten zu sehen sind, auf jedenfall lief die midi Spur als Loop immer wieder von vorne bei cubase, dabei die Ladezifferzahlen beim D70 waren trotz mehrmalige Loop wiederholung stetts steigend so das ich den Cubase nicht gestoppt habe und wartete um zu sehen wie lange die ladeziffern beim D70 noch gehen werden, diese ging dann bis 03:80:00 und fing dann wieder von 00:00:00 an., also wartete ich bis ende der nähsten runde und punkt 03:80:00 drückte ich auf EXIT taste beim D70 und startete diese Neu, und ualla, ES GEHT :D :D :D , alle Sounds sind wieder da sogar die Drum Kit Sound die nicht da war am anfang weshalb ich auch reseten wollte eigentlich!!


    Zum Schluß:

    Ich danke an allen die hier binnen einen stunde super blitzschnell geholfen haben, wenn jemand meine hilfe braucht bitte sendet PN oder noch besser postet hier, ich helfe auch gerne weiter!

    DANKE! :phat: :phat: :phat:
     
  9. virtualant

    virtualant eigener Benutzertitel

    Re: Resetten des Roland D70 ging schief Sound verloren,HILFE

    :tralala: :tralala: :tralala:
    Den Link mit dem Material kannte ich auch noch nicht!
     
  10. ESQ

    ESQ aktiviert

    Re: Resetten des Roland D70 ging schief Sound verloren,HILFE

    Bei so einer tollen Seite wäre es noch schöner, wenn die wieder Synthesizer bauen würden :mrgreen:
     
  11. Murano

    Murano -

    Re: Resetten des Roland D70 ging schief Sound verloren,HILFE

    Und schön gibt noch andere Freaks, die Freude am ollen D-70 haben. :ultrafrolic:

    Und @alle, welche den "Narcotic"-Leadsound von Liquido schon lange suchen: Ist das D-70-Preset 47, "Mondo Poly" in der Performance-Bank...
     
  12. swissdoc

    swissdoc back on duty

    Re: Resetten des Roland D70 ging schief Sound verloren,HILFE

    Mist, ich kann das Upgrade vom System 100M zum System 700 über CV/Gate nicht finden. Kann jemand helfen?
     

Diese Seite empfehlen