Roland Multi Timbre D-110 Restauration

Darius2019
Darius2019
..
Grüß euch,

also ich bin der Neue hier :D

Endlich habe ich auch mal einen Roland D-110 im Rackformat in meine Hände bekommen. Nun habe ich ein weiteres Modul zum erforschen und zum hören :)

Diesen habe ich eigentlich relativ günstig bekommen und mein erster Gedanke nach Erhalt waren die elektrischen Werte. Doch statt den Roland typischen Quadratschalter zum Drücken habe ich einen Wippschalter gefunden und auch das Display war bläulich anstatt grün.

Da ich Elektrotechnisch kein Anfänger bin habe ich das Gerät umgehend geöffnet um zu sehen ob das alles sauber gemacht worden ist. Doch leider war dem nicht so.

Also höchste Zeit ein lustiges - Take it Apart - zu machen:banane:

Hier der tolle Synth:
photo_2019-02-13_23-39-23.jpg

photo_2019-02-13_23-39-47.jpg

Hier etwas was mir ganz und gar nicht Gefällt:
photo_2019-02-13_23-39-31.jpg

:wegrenn:

Ohne Worte.
Wollt ihr mehr?

Hier bitte:
photo_2019-02-13_23-40-03.jpg

photo_2019-02-13_23-40-10.jpg

:picard:

Wohlgemerkt:

Man nehme Lautsprecherkabel und verbinde dieses mit 230 Volt, lege es irgendwie durchs Metallgehäuse, zwicke vom Schalter die Kontakte ab, löte diese an die Metallflächen weil sonst der Schalter keinen Platz mehr gehabt hätte und betet dass das Metallgehäuse NIEMALS unter Strom steht! Vor allem hat der Roland keinen Schutzleiter, ...

:blerk:

Hey ich bin noch nicht Fertig :D

Hier ist das spannungsführende Lautsprecher-Kabel bis zur Litze angesengt, ...:
photo_2019-02-13_23-40-19.jpg

Ich habe mir erlaubt den ganzen Wahnsinn abzuzwicken und den Schalter vom Gehäuse zu entfernen. Vom Power-Schalter dessen Stift ist abgebrochen sodass wohl das Gestänge mit der Power-Taste nicht mehr funktionierte. Leider fehlt mir dieses Bauteil, ... Übrigens schaltet der Schalter einwandfrei. Hätte doch derjenige das Gerät zu einem fähigeren gebracht und nur den Schalter getauscht wäre alles super gewesen, ...

Da ich den bildgebenden Schock erst mal verdauen musste sollte nun der komplette Synth zerlegt werden!

Die großen Filter-Elkos vom Gleichrichter weg wurden komplett erneuert und auch die Marke war jetzt kein China-Böller und in der 105° Ausführung. Der ESR Test der Elkos ergab einen neuwertigen Wert. Also musste die "Modifikation" nicht lange her sein. Aber mich graute es schon von dessen Lötstellen, ...

Wenn dieser einer auch die Elkos ausgetauscht hatte und nicht die richtigen Temperaturen benutzt hatte, ...

... kommen wir nun zum folgendem Schadensbild des Analog-Boardes:
photo_2019-02-13_23-40-26.jpg

Der Austauschelko war nicht fachmännisch verbaut und die Positivseite war vom PCB weggebrochen :wft: ...
Übrigens ist dies der 5 Volt-Zweig des Synths und der Spannungsregler wurde wohl ohne Elko betrieben, ...

Es wird nun Zeit diesen Wahnsinn so gut es geht zu reparieren:
photo_2019-02-13_23-40-32.jpg photo_2019-02-13_23-40-46.jpg photo_2019-02-13_23-40-52.jpg

Operation Erfolgreich! Der Filterelko hat wieder sauberen Kontakt und die Bruchstelle wurde verstärkt.

Über den anderen Filterelko reden wir am besten nicht:
photo_2019-02-13_23-40-59.jpg

Auch dieser Witz wurde wieder instandgesetzt :D

Hier habe ich schon mal begonnen das Analog-Board komplett zu recappen, denn nur neue Elkos sind gut und Alte können auslaufen, Trockenlaufen oder Hochohmig werden:
photo_2019-02-13_23-41-07.jpg

Die Primär-Filterelkos haben zwar eine höhere Kapazität als die originalen die Roland laut Schaltplan verbaut aber hier darf man ruhig dickere verbauen. Mit diesem Puffer ist die gleichgerichtete Spannung noch viel sauberer :mrgreen:

Das Austauschdisplay habe ich auch schon demontiert:
photo_2019-02-13_23-41-13.jpg

Die Verlötungen gefielen mir da überhaupt nicht. Die Widerstände waren einfach irgendwie hingeklebt und auch die Lötungen gefielen mir nicht, ...

So sieht das schon mal viel Besser aus:
photo_2019-02-13_23-41-18.jpg

Das kann sich zumindest wieder sehen lassen, ...

Das CPU Board muss auch noch revidiert werden und natürlich muss ich mir einen Plan überlegen wie ich den Schalter wieder original bekomme, ... Ich befürchte aber ich brauch wohl leider das Roland Ersatzteil mit der Stange, dem Schalter und dem Plastik-Quadrat vorne (Einschalter).

Aber erst mal Schritt für Schritt. Das wird ...

:kaffee:

Da seht ihr mal, was für ein Einstand, oder ? :lollo:

Gruß
Darius2019
 
[Artinus]
[Artinus]
||||||||||
Da war der Vorgänger echt abenteuerlich unterwegs!!

Aber da sagste was mit Metallgehäuse und kein Schutzleiter, hat mein Korg ex8000 hier auch. Die waren 1985 herum wohl echt etwas schmerzbefreit was das anging...
 
MacroDX
MacroDX
Hat ein Bild mit Robotern wo aufm Mond rumlaufen
Danke für den Bericht, find ich immer gut sowas!
Grauenhaft was Manche sich da trauen abzuliefern. Eigentlich hättest du Geld dafür bekommen müssen den zu nehmen :selfhammer:.

Falls es dich interessiert, an meinem S-330 war auch so ein Profi am Werk (click)
 
Darius2019
Darius2019
..
Krass, da war ja vorher ein Voll-Honk dran...

Oh ja! Ich mein ich bin jetzt auch nicht der Voll-Hors.. ähhh Voll-Profi aber hey das geht mal echt nicht...

Da war der Vorgänger echt abenteuerlich unterwegs!!

Aber da sagste was mit Metallgehäuse und kein Schutzleiter, hat mein Korg ex8000 hier auch. Die waren 1985 herum wohl echt etwas schmerzbefreit was das anging...

So schauts aus! Aber zumindest ist das Schutzleiter-Problem ja nicht direkt total schlimm. Die AC Platine steht erhöht und unten ist diese isoliert und geht direkt zum Trafo. Und der Trafo trennt ja dies galvanisch auf sodass ich glaube es waren paar 35 V Stränge oder so dann zu den Gleichrichtern, ... Sicherlich nicht schön aber man kann hier sicherlich was optimieren. Man könnte hier das alte Anschlusskabel weghauen und eins mit Erdungskabel und Öse verwenden. Im Fehlerfall sollte hier nämlich der Fi anspringen.

Danke für den Bericht, find ich immer gut sowas!
Grauenhaft was Manche sich da trauen abzuliefern. Eigentlich hättest du Geld dafür bekommen müssen den zu nehmen :selfhammer:.

Ja da hast Recht aber der Preis war finde ich Fair. War von einem Studio was reduziert hatte. Der Vorgänger hat den Synth auch so ne längere Zeit betrieben und als ich dem mal paar Fotos geschickt hab, ...

:wegrenn::sarg:

Ich denke aber ich sollte das alles hin kriegen, ... Und da wäre ja auch noch der ausgerissene +5V Filterelko der keinen Kontakt mehr hatte, ... Also muss die Elektronik hier mehr gelitten haben und ganz besonders die Spannungsregler! Hier werde ich alle drei weghauen und gegen neue Markenware mit jeweils 1.5A Spitzenleistung verbauen. Der Witz war, es wurde nicht mal die Wärmeleitpaste für die Spannungsregler ausgetauscht als die Elkos halbgar gewechselt wurden, ... :!!:

Hab auch überlegt die Regler gegen Schaltregler auszutauschen aber die sind nicht ganz billig und die guten alten Linearregler sind ja auch nicht so übel wenn diese gut gekühlt werden. Und bei dem Gehäuse gibt es hier kein Problem.

Mir fehlen noch diese verdammten Bipolar-Elkos für die Audio-Ausgänge. Sobald diese ankommen werden diese verbaut und dann gibt es einen Smoke-Test :D

Gruß
 
vogel
vogel
Lebensform, fortgeschritten
Daumen hoch für deine durchaus nachhaltige und geräteerhaltende Bastelarbeit.
Es gibt leider viel zu wenige, die sich für ein 40€-Gerät solche Mühe machen. Hab auf alle Fälle viel Spaß damit; für schwurbelige Flächen ist die kleine D-Familie immer gut :)
 
Darius2019
Darius2019
..
Das überleg ich mir auch zu machen, den an meiner Kiste ist auch so noch was zu machen und wenn man schon dabei is...

Eine gute Wahl... Wenn schon mal die Motorhaube auf ist... :D

Daumen hoch für deine durchaus nachhaltige und geräteerhaltende Bastelarbeit.
Es gibt leider viel zu wenige, die sich für ein 40€-Gerät solche Mühe machen. Hab auf alle Fälle viel Spaß damit; für schwurbelige Flächen ist die kleine D-Familie immer gut :)

Vielen Dank.
Ich denke halt ein paar Schritte weiter. Sicherlich gibt es Emulations-Anwendungen oder Wavetable-Gigafonts oder was weis ich was es in der Studiotechnik alles gibt aber mit der Roland LA-Synthese verbinde ich was ganz spezielles. Hier trifft nämlich Wavetable in Verbindung mit einem richtigen Synthesizer in Hardware!

Bin ja auch ein großer Fan des Roland MT-32 Soundmodules. Dieser wird auch u.a. für alte DOS-Sachen benutzt und ist immer wieder gut.

Und da ich sowieso für den Erhalt der alten Technik bin gebe ich mir auch für ein 40-50 € Teil die Mühe und den Respekt die alte Hardware in das jetzige Jahrhundert zu überführen :schwachz:

Und da es die älteren Synths nicht mehr in jeder Ecke gibt oder zu wirklich horrenden Preisen, ...

Wer weis, vielleicht ist mir sogar einer behilflich das Schaltgestänge zu besorgen, ich tausch den Ein/Aus Schalter aus und dann wird auch dieses Problem gelöst sein. Vorerst, sollte der Synth die Kur überlebt haben wird per Stecker rein der Synth unter Strom gesetzt (Schalter Innen ON Stellung ist ja weiterhin aktiv, muss aber erst wieder auf original umklemmen und das Lautsprecher 230V Kabel entfernen, ... :blerk:
 
vogel
vogel
Lebensform, fortgeschritten
Und da es die älteren Synths nicht mehr in jeder Ecke gibt oder zu wirklich horrenden Preisen, ...

Wer weis, vielleicht ist mir sogar einer behilflich das Schaltgestänge zu besorgen, ich tausch den Ein/Aus Schalter aus und dann wird auch dieses Problem gelöst sein.

In Zeiten von 3D-Druckern sollte das zumindest kostengünstig möglich sein. Wenn man denn jemanden an der Hand hat, der das halbwegs flott modellieren kann....
 
Darius2019
Darius2019
..
@fanwander und @Miks

Vielen Dank euch für die Links.
Ok der Ersatz-Schalter ist nun gefunden, nun fehlt halt noch das Gestänge vom Vorne nach hinten zum Schalter, denn da muss ja ein Schaltgestänge sein. Hab das auch irgendwo auf einem Bild gesehen @fanwander.
Weil der Schalter ist hinten an der Netzteilplatine und der Knopf ist weit vorne am Panel, bekannterweise rechts :)

Gruß
 
fanwander
fanwander
*****
Weil der Schalter ist hinten an der Netzteilplatine und der Knopf ist weit vorne am Panel,
Ich habe den Eindruck, dass der Schalterknopf durchaus so "tief" ist, dass er bis an die Schalterachse hinreicht. Kann aber sein, dass das täuscht. Sieht man halt auf den Bildern nicht.

Mach doch mal ein Aufsicht-Foto, wo man komplett den Bereich von der Frontplatte bis einschließlich Schalter sieht.
 
fanwander
fanwander
*****

Sam Mims (Mr Syntaur) hat geantwortet

Hi Florian,


The shaft of that original switch has broken away - it should be longer, as in the photo on our site:


d3dc9b5e5afa702926d9db121370e1bb42e3efd0.png
Syntaur

2801c229b6e679ca1703eb822e77b5e56f7e181d.jpeg



Then the switch cap presses onto the switch shaft directly.


Also: wie von mir vermutet: da gibt es kein Gestänge, sondern die Tasterachse ist bei Deinem einfach abgebrochen oder abgezwickt.
 
Miks
Miks
Ich kann auch bald nich mehr...
So Mädels - hier mal die Auflösung des Rätsels...
 

Anhänge

  • D-110_SERVICE_NOTES.pdf
    4,8 MB · Aufrufe: 8
Darius2019
Darius2019
..
Hey Leute,

vielen Dank.

Ich glaube @fanwander wir reden hier bisschen aneinander vorbei.

Auflösung:

Ahhhh wir reden über den Schaft vom Switch, aber das ist ja klar, bei mir ist dieser gebrochen und da muss ein neuer Schalter rein. Oben gibt es ja lauter Links zum bestellen :D
Ich meine nämlich den Verbindungs-Steg vom Schalter zum Schaltknopf vorne.

Diese wird wohl über ein langes Gestänge von Vorne nach Hinten verlängert UM den Schalter zu erreichen :)

Da der Schalter hier ganz hinten, bei den Lötanschlüssen vom Netzteil-Kabel ist und der Frontschalter vorne Rechts am Panel ist MUSS zwangsläufig über ein Schaltgestänge das ganze zum Schalter verlängert werden

*g*

EDIT:

Laut Service-Manual - was ich auch hab - fehlen bei mir folgende Teile:
Seite 2 - Teil 20 - 21 - 22 plus natürlich den schwarzen EInschaltknopf vorne

Sorry - hätte mich wohl genauer deswegen ausdrücken sollen, hatte ja das Service Manual sogar da , lol

Gruß
 
Zuletzt bearbeitet:
Darius2019
Darius2019
..
So :D

Damit es hier mal etwas weiter geht gibt es nun das neueste Update.

Ich habe mir erlaubt die Netzteilplatine mit Trafo zu "bearbeiten":
photo_2019-02-20_12-02-40.jpg photo_2019-02-20_12-02-34.jpg

:microwave:
Genau SO und nicht Anders:!!:
Ich denke DAS ist nicht so gaaaaanz VDE ? Konform, lol.

Ein bisschen Anpassung da - inklusive Enfernung der DRAHT-SICHERUNG !!! und installieren einer echten, geprüften Sicherung:
photo_2019-02-20_12-02-28.jpg photo_2019-02-20_12-02-21.jpg photo_2019-02-20_12-02-15.jpg

Und nun stellen wir die Stromversorgung wieder her:
photo_2019-02-20_12-02-09.jpg photo_2019-02-20_12-02-01.jpg

Ich finde, das wäre nun eine Annäherung in Richtung VDE :D

Ich warte nun auf meine Bauteile. Ich muss die großen Filterelkos wohl wirklich nochmals komplett entfernen, die stehen nämlich direkt am Gehäuse an und darauf hatte ich keinen Bock.
Also gibt es da nun kleinere Versionen bald.

Meine Spannungswandler - Achtung! - die müssen tatsächlich gegen GND insoliert werden! Auch die Halteschraube benötigt einen Kunststoff-Isolierring!
Und damit wären wir bei dem Problem Erdung des Gehäuses ...

Erst dachte ich ach das Gehäuse kann ich einfach erden, wenn ich eine VDE Drei-Teiler-Litze mit Erdungskabel verwende, doch PUSTE Kuchen !!!

Wenn ich mich nicht täusche wird das Analog-Board mit einer negativen -15 Volt Spannung am Gehäuse versorgt! Das CPU Board ist nämlich von der Erdung hier komplett isoliert, ...
Da die alten Regler isoliert waren und die neuen nicht shortet man sich mittels GND den -15 Volt Regler, ergo nix geht, Überlast - Shut Down ...

Warum ich das weiß - Der kurze Smoke-Test wurde gestartet - Das Display startete und zeigte mir D110 an aber das Netzteil brummte stark - Überlast - Also - Try Again - Deswegen warte ich noch auf die Isolier-Pads.
Aber keine Angst, ich denke ich habe hier nichts geschrottet weil der Regler gleich richtig reagiert hatte und abschaltete. Es wurde nichts lauwarm - heiß oder sonstwas.

:D

Gruß
 
Cyclotron
Cyclotron
||||||||||
Auflösung:

Ahhhh wir reden über den Schaft vom Switch, aber das ist ja klar, bei mir ist dieser gebrochen und da muss ein neuer Schalter rein. Oben gibt es ja lauter Links zum bestellen :D
Ich meine nämlich den Verbindungs-Steg vom Schalter zum Schaltknopf vorne.

Diese wird wohl über ein langes Gestänge von Vorne nach Hinten verlängert UM den Schalter zu erreichen :)

Da der Schalter hier ganz hinten, bei den Lötanschlüssen vom Netzteil-Kabel ist und der Frontschalter vorne Rechts am Panel ist MUSS zwangsläufig über ein Schaltgestänge das ganze zum Schalter verlängert werden

So ist es. Ein Bild aus der hiesigen Datenbank zur allg. Orientierung:

d110_open.jpg
 
Darius2019
Darius2019
..
Yeah :D

Das lange schwarze Ding. Hihi.

Sobald ich nun die noch fehlenden Teile habe gibt es wieder ein größeres Update.

Die Bipolar Elkos für die Audioausgänge sind schon drin. Fehlt noch das Isolierzeugs und die kleineren Elkos.

Gruß
 
Darius2019
Darius2019
..
Aaah, der Kontext hat gefehlt!
So ist das :D

Ja, hätte vielleicht von Anfang an wohl dies bildlich beschreiben sollen. Schwamm drüber.

@all:

Ich finde es schon witzig dass der Hersteller standardmäßig keine Eingangs-Sicherung verwendet hat, ... Das ist eigentlich grob fahrlässig ...

Oder im Trafo ist eine Temperatur-Schmelzsicherung die dann den Trafo komplett vom Netz trennt ...

Trotzdem ...
 
fanwander
fanwander
*****
Hi,

ich hab das Bild an Syntaur geschickt, und prompt kam die Antwort. Sie haben den Arm im Programm. Nur die Verlängerungen nicht. Ich könnte mir vorstellen, dass man mit einem leicht schräg geführten Alu-Rohr das gleiche ergebnis erzielt. Ansonsten, eben bei Syntaur für relativ wenig Geld...:


We did just put that part in stock a few days ago!


d3dc9b5e5afa702926d9db121370e1bb42e3efd0.png
Syntaur

492079ec792f892b4c8437ae5f620e91b0816bd2.jpeg


Power switch arm, Roland

Plastic power switch arm, Roland.


Price: $9.95




Note that for the D110, it looks like there are a couple of ‘sleeves’ that extent the length of this arm to the power switch cap, and we do not have those available. If you have the service manual, they are parts 17 and 18 in the listing on page 2.

 
Darius2019
Darius2019
..
@fanwander

Vielen Dank. Das ist doch schon mal was, ...

Mal sehen, vielleicht ließe sich hier was 3D Drucken. Hab zwar keinen 3D Drucker aber mal schauen.

Gruß
 
Darius2019
Darius2019
..
Grüß euch,

und weiter geht's ...

Hier nun die neuen verbauten Spannungsregler mit GND-Isolierung :D:
photo_2019-02-22_12-25-29.jpg
Oh Wunder, keine GND-Verbindung zwischen den ICs...

Und wenn wir schon an der CPU-Platine sind messen wir die heißesten ICs. Und oh Wunder, der LA32 Custom IC wird lauwarm und die restlichen ICs auch. Diese benötigen auch keine Kühlung.

Was aber eine Kühlung unbedingt benötigt ist die 12 MHz 16-Bit CPU:
photo_2019-02-22_12-25-14.jpg photo_2019-02-22_12-25-07.jpg
Fast zu professionell. Und nein, das ist keine normale Wärmeleitpaste :)

Smoke-Test (TM):
photo_2019-02-22_12-25-00.jpg
Operation erfolgreich! Patient lebt!

:dj::musikmach::dj:

Und natürlich wurde auch darauf geachtet die neueste ROM-Version zu installieren. Der Synth hört sich einfach nur noch super an, kein Rauschen oder sonstiges!

Was noch übrig bleibt sind die zu großen Filterelkos. Die passenden habe ich schon hier und warten darauf ausgetauscht zu werden.

Der Synth läuft einwandfrei. Zusätzlich zu den Filterelkos muss ich mich noch um einen besseren Wärmetransport der Spannungsregler bemühen. Die "Heizplatte" wird mir etwas zu heiß. Das Problem hier ist, dass hier kein ausreichender Kontakt zum Gehäuse gegeben ist damit sich die Hitze auf das ganze Gehäuse ausbreiten kann und somit sich diese dadurch ideal kühlen.

Hier muss ich also großflächigen Kontakt zum Gehäuse schaffen, ... Also bisschen was muss bei der Restauration noch gemacht werden. Zum Schluss halt der Power-Schalter, ... Momentan wird der Synth per Strom-Kabel eingeschaltet.

In diesem Sinne.

Gruß
 
Zuletzt bearbeitet:
intercorni
intercorni
||||||||||||
Das Reparieren wird sicherlich spannender sein, als später mit der Kiste an Sounds zu schrauben :)
 
 


News

Oben