Roland RE-501 macht Probleme

Dieses Thema im Forum "Lötkunst" wurde erstellt von bnomis, 2. September 2010.

  1. bnomis

    bnomis Tach

    Hi,
    habe ein Roland RE-501 welches mich nen bisschen fertig macht!
    Geschwindigkeit lässt sich nicht richtig regeln, schwankt sehr stark, braucht lange bis die Geschwindigkeit in die Richtung geht in die ich sie zu reglen versuch!
    Das Poti hab ich schon zweimal getauscht, leider keine Besserung!
    Hab schon euer Forum durchforstet und nen paar Stunden das Internet durchsucht, finde allerdings nichts hilfreiches!
    Wäre über Hilfe von euch also sehr dankbar!
    Lieben Gruß Simon
     
  2. fairplay

    fairplay Tach

    :hallo:

    ...liegt es an der Regelung, oder womöglich am Band, welches entweder von sich aus klebt (sehr schlecht) oder sich statisch auflädt und dadurch dann klebt?...
     
  3. Hmm, möglicherweise den Motor mal ausbauen und die Lager mit Uhrenöl neu ölen. Das wirkt wenigstens bei Plattenspielern oft Wunder. Ansonsten ist wohl vermutlich ein Bauteil der Motorregelung defekt... Naja, Ferndiagnose ist immer schwierig.
     
  4. bnomis

    bnomis Tach

    Hi,
    danke schonmal für die antworten, das mit dem Band kann ich ausschließen! Das mit dem Öl werd ich dann die Tage mal versuchen, muss dann erst noch Öl holen;-)
    Befürchte aber eher das es was mit der Steuerung zu tun hat, welche Bauteile kommen denn dafür in Frage?
    Danke, lg Simon
     
  5. Hmmm, da dürfte ne einfache Analogregler Schaltung drin sein. Vermutlich noch diskret aufgebaut. Da müsste man mal nen Blick auf den Schaltplan werfen. Hast du einen im Netz gefunden? Dann schick mal einen Link...
     
  6. Sollte ein IC für die Motorregelung eingebaut sein, könntest du den tauschen. In meiner früheren Firma haben wir solche Regel IC's (es gibt da einen ganz gängigen Chip für die Regelung von Cassettenrekorder Motoren, der Name fällt mir aber gerade nicht ein) oft verbaut - die vielen oft mal aus und produzierten viele verschiedene Fehler bezüglich des Motorlaufs.
     
  7. bnomis

    bnomis Tach

    Hi,
    danke schonmal, hier gibts die Schaltpläne auch zum Downloaden, das ist alles was ich gefunden habe, kann leider nicht viel damit anfangen! :sad:
    http://s-fakes.magix.net/ Einfach unter http://s-fakes.magix.net/, dann Roland RE-501, unter Aktionen könnt ihr die Sachen runterladen;-)
    Danke!
    Lieben Gruß Simon
     
  8. Hab gerade die Schlatpläne mal eben überflogen. Schau mal auf den Schaltplan, bei dem oben rechts Motor Speed Controll steht. Darunter ist eine kleine Schaltung abgebildet. Meine erste Vermutung (naja, Ferndiagnose) wäre, dass etwas mit IC100b nicht stimmt. Konnte jetzt aber auf die Schnelle nicht ersehen, was genau das für ein OP ist - Teileliste konnte ich nicht finden...
     
  9. Ok, der OP ist ein 4558D - sollte wohl noch zu bekommen sein und möglicherweise nur nen paar Cent kosten. Wenn du Glück hast, sitzt das Teil auf nem Sockel... dann ists schnell ausprobiert.
     
  10. bnomis

    bnomis Tach

    Super! Werd den jetzt bestellen, ich bau das jetzt nochmal alles auseinander und such den IC schonmal!
    Mal für Dumme :-| was ist ein OP?
    Vielen Dank :D
     
  11. Ein Operationsverstärker... :)
     
  12. bnomis

    bnomis Tach

    Hi,
    erstmal nochmal danke für eure Hilfe!
    Zur Lösung:
    Hatte ein längeres Gespräch mit nem Fachmann aus Berlin, der hat erstmal fast ganz ausgeschlossen das es eine elektronisches Problem ist und hat mir erklärt das es fast immer mechanische Dinge sind!
    Es fängt damit an das ich mit Isopropylalkohol oder Isopropanol(100%ig aus der Apotheke=>2€) alle Teile der Führung vom Abrieb gereinigt habe (hierbei beachten das kein Alkohol an das Band kommt da dieses dadurch angegriffen würde) Auch das Gummiteil/Pinchroler welches an die Motorwelle beim anschalten rangedrückt wird reinigen!
    Nach 2h putzen mir dem Alkohol und Wattestäbchen warten das alles verdunstet ist, Band wieder einbauen und siehe da, wunderbar!
    Es gab noch ein kleines Klappern welches vorher noch nichteinmal aufgefallen ist, einer der Bandumlenker, es gibts 2 mit Lager, war es dann!
    Beide Lager bestellt, NTN 626Z (12€ für beide), eingebaut, funktioniert quasi wie neu :D

    Hinten angehangen noch eine nicht mitschrift des 30min Telephonats :lol: vielleicht hilfts jmd. mit ähnlichen Problemen der sich dann in dieses Fachkundige Forum verirrt :cool: :supi:

    :oops: wie gesagt, nicht ins Reine geschrieben . . .

    Danke und vielleicht bis bald :D
     
  13. Cyborg

    Cyborg bin angekommen



    das Band lässt sich doch leicht herausnehmen, bei der Gelegenheit vielleicht auch mal ein neues spendieren!?
     
  14. bnomis

    bnomis Tach

    Klar rausnehmen, sonst kann man die hälfte der von mir aufgezählten Sachen ja nicht reinigen ;-)
    Bei mir war das Band jetzt noch in Ordnung, aber sonst kann man es natürlich auch gern austauschen, appropos, wo bekomme ich das denn am besten her?
    Jemand eine Idee?
    Lieben Gruß Simon
     

Diese Seite empfehlen