roland S10

Dieses Thema im Forum "mit Sequencer" wurde erstellt von marcellustone, 12. Oktober 2006.

  1. hallo
    >>
    >> ich bin erst seit gestern im besitz des roland S10. der frühere
    >> bestitzer, welcher ihn vor jahren von jemand anderem abkaufte,
    >> benutze ihn nie..so gab er ihn jetzt mal mir.........weil ich
    > sehr
    >> wohl verwendung für ihn finde...
    >>
    >> aber nachdem ich ihn angeschlossen habe, zeitgt sich keine
    >> reaktion, der power button habe ich natürlich geschaltet..
    >>
    >> jetzt habe ich durch andere erfahren, dass es womöglilch daran
    >> lege, dass ich keine quick disk dazu habe.
    >> und das er deshalb nicht angeht, macht für mich keinen sinn, da
    >> doch trotzdem ein kleines lämpchen angehen müsste, nicht?
    >>
    >> nun, ich habe im netz nach diesen disks gesucht und wurde auch
    >> fündig, also hoffe, ich dass es nur daran liegt....
    >>
    >> ich hoffe, ihr könnt das bestätigen oder was anderes dazu
    > sagen.....
    >> denn auch wenn ich kein sound aus ihm rauskriege, macht das mir
    >> nichts aus.............denn ich will ihn zumindest als master-
    >> keyboard einsetzen.........
    >>
    >> bitte helft mir
    >>
    >> grüsse marcellus
     
  2. Moogulator

    Moogulator Admin

    :hallo:

    also, ich habe keinen s10 zum checken, es gibt generell (besonders in der Zeit) 2 Ansätze: Botten des OS, dann Start.. oder ROM und dafür kein flexibles OS.. oder später auch updates per Midi / Fileupload.. Heute ists meist letzteres..

    Es kann gut sein, das du eine OS Disk brauchst.. aber mit SICHERHEIT weiss ichs nicht, evtl kann einer der S-Serie-Nutzer das aufklären, die größeren Modelle (S50) sind da evtl ähnlich gestrickt..

    ich denke, es ist vermutlich ein OS auf Disk.. Vermutlich schwer zu bekommen, evtl bei Roland direkt anfragen? Die sind sehr nett..
     
  3. nun, ich rief roland selber an, hab den technischen fritz am hörer, der mir kurz erklärt, dass wenn selbstverständlich kein lämpchen irgendwo aufleuchten, dass dann die ursache bestimmt nicht auf die OS disks zurückzuführen sei........leuchtet mir irgendwie ein.

    also ich habe nun das teil geöffnet: mein auge sieht ein paar sicherungen. ich hoffe, dass wenn ich diese auswechsle, die sache wieder läuft,

    also danke trotzdem jungs..

    gruss marcellus
     
  4. palovic

    palovic Tach

    Könnte auch das Netzteil sein, ist gar nicht sooo selten das die Dinger abrauchen.
     
  5. rauschwerk

    rauschwerk pure energy noise

    es liegt nicht am OS.
    1. beim einschalten des S10 muss das display natürlich aufleuchten und sonstige LEDs (einige) gehen auch an. Wenn das nicht der fall ist, liegt es (wahrscheinlich) am netzteil .. jedenfalls würde ich das als aller erstes überprüfen (-lassen).

    2. Der S10 (wenn er nun geht) wird nichts von sich geben, wenn du keine passende disk dazu hast. Dieser sampler ist quasi ein PC, der beim einschalten hochfahren muss (genau wie die amiga-computer damals z.b.)

    Das grösste problem an dem S10 ist, dass hierfür keine normal-gängigen 3,5" disketten, sondern die etwas exotischen 2,8" disketten verwendet werden (wie bei den damaligen schneider-computers) - erst der höhere S50 läuft mit 3,5" disks.

    Resources dafür findest du auf http://www.generalconcepts.com/sgroup/
     
  6. ok jungs, ich habe gute neuigkeiten, er läuft, das display zeigt "ready" an, nun wartet er natürlich auf den stoff. ok den habe ich nicht, aber ich werde deinen link dazu mal angucken..

    ach ja, es war die kleinen sicherungen, die schuld waren, ich habe das teil auf eigene gefahr geöffnet, und die vier unterschiedlichen sicherungen ausgetauscht...

    mega

    vielen dank für eure ratschläge

    gruss marcellus
     
  7. Moogulator

    Moogulator Admin

    könnt nen foto für die synthDB gebrauchen, falls "kamera zur hand" ;-)
     
  8. geht klar! ich werde sie dir per mail zuschicken, anders gehts nicht...
     
  9. Moogulator

    Moogulator Admin

    naja, du hast 6 bilder frei zum hochladen hier im forum, wenn du magst, aber email ist einfacher für die "übergabe" ;-) credits? URL? oder sowas drunter? name?.. einfach mitschicken..
     

Diese Seite empfehlen