Roland SH-101 rauscht

Dieses Thema im Forum "Analog" wurde erstellt von clawF, 5. Juni 2010.

  1. clawF

    clawF -

    Ich bin seit 15 Jahren stolzer Besitzer einer Roland SH-101. Der Synthie funktionierte immer einwandfrei.
    Seit einiger Zeit rauscht mein Baby, ich weiß nicht woran das liegt. Ich habe das Netzteil mal ausgetauscht, ist ein 12 Euro Netzteil, soll aber anscheinend
    stabilisiert sein, steht auf jedem Fall drauf. :)

    Der Kopfhörerausgang rauscht auch, der Zustand ist ansonsten wirklich sehr gut, 1 Liveeinsatz, das wars. :)


    Ich überlege mir das Teil mal zur Reperatur zu bringen, vielleicht ist es aber nur was "kleines", was sich einfacher und ohne große Kosten beheben läßt.
    Hat hier jemand im Forum ähnliche Erfahrung mit der Roland SH-101 oder anderen Synthies, die irgendwann mal anfiengen, zu rauschen ??

    Vielleicht hat ja hier jemand Erfahrung mit sowas und kann mir helfen :)
     
  2. citric acid

    citric acid eingearbeitet


    evtl. der fader vom noise defekt und lässt nur noch rauschen durch ? oder schließt evtl nicht mehr ganz ?
     
  3. clawF

    clawF -

    es klingt meiner meinung nach nicht nach dem noisegenerator, vielmehr nach einem defekten bauteil, ein bisschen rauschen ist ja eigentlich normal, nur das ist mehr wie ein bisschen rauschen, mit noisegates kann man sich zwar abhelfen, sollte aber trotzdem nicht sein.
     
  4. citric acid

    citric acid eingearbeitet

    hatte ich bei ner drumdose..muste repariert werden, bauteil hat ein paar cent gekostet, 20-40 euro das einbauen...einfach mal wegbringen..
     
  5. tom f

    tom f Moderator


    also ich denke auch das keinesfalls sas rauschen nach nem noisegate verlangen sollte - also in dem sinne daß meien 101 eigentlich gar nicht rauscht...denekauchdaß da irgendein kleiner elko oder kondensator am abkacken ist - sicher nix wildes :)
     
  6. Ändert sich das Rauschen und/oder die Tonhöhe des VCOs, wenn Du den Finger auf den Power-Knopf legst und ganz leicht dran wackelst?
     
  7. clawF

    clawF -

    Das Rauschen ändert sich nicht wirklich, aber das Fiepen ein bisschen, was sich ändert ist die Tonhöhe des VCO's, das ist mir noch nie aufgefallen. :)
     
  8. tom f

    tom f Moderator


    das habe sehr viele 101en - das ist sozusagen normal :)
     
  9. Dann würde der Power-Schalter mal eine intensive Reinigung vertragen (das haben tatsächlich viele 101er, weil über den Schalter u.a. eine sensible Spannung für den CV-DAC läuft). Aber dann hat das in Deinem Fall ja schonmal nichts mit dem Schalter zu tun - den zu reinigen ist eh Strafarbeit, weil er besch*** auszulöten ist, besch*** zu öffnen ist, nervig sauber zu bekommen und wiederum ziemlich besch*** zusammenzusetzen ist. Und wenn man nicht aufpasst, lötet man ihn grad verkehrt herum ein, was erst auffällt, wenn sich das Gehäuse nicht mehr schließen lässt... :mad: Und die Kontakte sind auch gerne mal durch die Schaltfunken ziemlich runtergebrannt (merkt man am Hakeln beim Schalten).

    Ich hab vorhin eine reinbekommen, die hat so ziemlich jedes der typischen 101-Probleme und ergo häng ich morgen mit der Nase sowieso tief im Schaltplan, evtl. fällt mir da eine mögliche Ursache zum Rauschen auf. Ändert sich das Geräusch je nach Zustand, wie die 101 gerade eingestellt ist oder bleibt das immer gleich?
     
  10. clawF

    clawF -

    Nach einer Fehlersuche ist mir aufgefallen daß das Rauschen und Fiepen unabhängig vom Einstellungszustand ist, damit ist natürlich auch die VCO Sektion sowie die Hüllkurve und der Main Volume Regler gemeint...ich hatte schon gedacht es könnte deswegen auch am Netzteil liegen, was eigentlich neu ist.
    Mir wurde geraten mal Batterien zu benutzen um zu testen ob es vielleicht doch am Netzteil liegt, eigentlich eine gute Idee.
     
  11. wenn das teil 15 Jahre alt ist gehe ich mal davon aus, das eventuell irgendwas gereinigt werden muss oder ein Kontakt nicht richtig sitzt. So eine art fiepen kenne ich von wo anders her... wenn du den stecker raus/rein steckst ist ruhe... rauschen kann ja eigentlich nur der vca? oder das noise. wenn der vca kaputt wäre wäre warscheinlich mehr als nur rauschen zu hören... ich hatte mal einen crumar, da war der vca kaputt, bzw einer der tl072 hatte ne falsche spannung wodurch der vca nicht mehr geschlossen hat, da hats auch gerauscht und leicht gefiept... aber da hat ja wie gesgat der vca gar nicht erst geschlossen...

    kannst du das Störgeräusch aufnehmen? vielleicht ist ja doch einfach nur ein schmutziger Poti oder Schalter... Potis abklopfen kann auch ein gute Methode sein, so habe ich beim mitec pult testen können welche potis defekt sind (einige haben eine super kickdrum gezaubert die anderen nicht, andere haben knischendes rauschen verusacht)
     
  12. Rauscht sie auch, wenn Du keine Taste drückst bzw. kein "echter" Ton erklingt?
    Wenn ja -> Ausgangsstufe oder Volume Poti
    Wenn nein:
    Signal mixer alles runter (Rect, Saw, Sub, Noise), am Filter alles null stellen (cutoff, resonanz, LFO, keytracking), am VCA auf Gate stellen und eine Taste drücken. Kommt jetzt das Rauschen?
    Wenn ja -> im VCA-Bereich nach dem Verdächtigen suchen
    Wenn nein:
    Einstellung wie vorher, aber VCF Cutoff auf Maximum stellen. Taste drücken
    Kommt jetzt das Rauschen?
    Wenn Ja - im VCF-Bereich oder in der Mixersummation nach dem Verdächtigen suchen, oder Noise-Regler macht nicht ganz zu.
    Wenn Nein:
    Einstellung wie vorher, aber jetzt Sägezahn aufdrehen. Taste drücken
    Kommt jetzt das Rauschen?
    Wenn ja: Poti des Sägezahn oder CEM3340
    Wenn Nein:
    Einstellung wie vorher, aber statt dem Sägezahn Rechteck aufdrehen. Taste drücken
    Kommt jetzt das Rauschen?
    Wenn ja: Poti des Rechteck oder CEM3340
    Wenn Nein:
    Einstellung wie vorher, aber statt dem Rechteck Suboszillator aufdrehen. Taste drücken
    Kommt jetzt das Rauschen?
    Wenn ja: Poti des Rechteck oder CEM3340
    Wenn Nein:
    Tret sie in die Tonne, ääääh, schenk sie mir, sie ist eh nicht reparable und ich kann aus dem Gehäuse noch einen prima Couchtisch bauen. :mrgreen:
     
  13. Wer es nicht glaubt:
    [​IMG]
     
  14. Bleibt eigentlich nur noch der Ausgangsverstärker (IC1 auf dem Bender-Board) und/oder dessen Entkoppelelkos. Oder ganz hinten in der Kette die Mute-Schaltung, die ist um TR7/TR8 auf dem Jack-Board aufgebaut. Alles weitere (nach dem Ausschlussverfahren, dass Florian geposted hat) lässt sich eigentlich nur noch sinnvoll mit 'nem Oszi messen, sonst sucht man sich 'nen Wolf.
     

Diese Seite empfehlen