Roland SH-2000 kein Saft

Dieses Thema im Forum "Lötkunst" wurde erstellt von MaEasy, 23. Juni 2015.

  1. MaEasy

    MaEasy bin angekommen

    Moin,

    ich habe gestern einen SH-2000 aus einem Kellerfundus "gerettet". Äußerlich sieht er ganz ok aus und ist auch alles dran. Hab ihn angeschlossen, aber der gute alte Kasten geht nicht an, also kein Strom, das rote Lämpchen bleibt aus. Vorab ...bin absoluter Elektronik-Laie, habe aber einen Bekannten, der sich mit Elektrik etwas auskennt, nur hat er durch Familie und Job wenig Zeit und so wollte ich mal hier die Experten fragen, was man machen kann und wie man am besten vorgeht. Hab mir auch den Schaltplan aus dem Netz gezogen, aber wie gesagt, ich seh da nur bömische Dörfer ;-)

    Also ich als Ultralaie würde als erstes sagen, Netzteil checken ...oder hat das Gerät auch einfach eine Sicherung die durchgebrannt sein kann? Kann man so ein Netzteil "einfach" austauschen? Ich würde mich sehr!!! freuen, wenn mir jemand hier ein bisschen Hilfestellung und/oder ein paar Tipps geben kann ...auch wo ich in der Nähe (NRW/Witten/Dortmund/Bochum) einen Fachmann finde, der evt. das Ding mal durchcheckt. Und ob sich der Aufwand lohnt bzw. was das kosten könnte ...also ich wäre echt glücklich, wenn man dem Teil neues Leben einhauchen könnte ...
     
  2. Ja, da gibt es drei Sicherungen. Eine 1A ist meines Wissens eher freischwebend zwischen Trafo und Netzkabelausgang, die anderen zwei (500mA) liegen auf der Netzteilplatine direkt neben dem Trafo (links im Synth).
     
  3. Cyborg

    Cyborg bin angekommen

    Auch mal nachschauen ob es da einen Spannungswähler gibt, das weiß ich beim SH-2000 nicht. In dem Fall dann af 240V stellen statt auf 220V
     
  4. MaEasy

    MaEasy bin angekommen

    Herzlichen Dank für die Infos, Florian! Das könnte ich vllt. mal selbst auschecken, bevor ich lieber einen Fachmann aufsuche ...glaub das Teil auseinander zu bauen, könnte schon abenteuerlich werden ;-)

    Danke dir auch herzlich, Cyborg! Wo würde ich den denn dann wenn in etwa finden, bzw. steht das dann auf dem Wähler drauf (220V/240V)? Sorry für meine Unkenntnisse ...möchte ja auch nichts kaputter machen ...

    Ansonsten bin ich für jeden Hinweis und Rat dankbar ...auch was zu beachten ist und was man auf keinen Fall machen sollte :)
     
  5. Binaural

    Binaural Tach

    Nope, kein Spannungswähler - von aussen zumindest .


    [​IMG]
     
  6. EMadT-E-L

    EMadT-E-L bin angekommen



    Fängt schon damit an, dass die Faderkappen geklebt sind - wie kriegt man die denn ab, ohne was kaputt zu machen??

    :idea:
     
  7. Fest dran ziehen. Das ist nicht wirklich geklebt. Da ist nur ein kleiner Silikonböppel an der Spitze der Fader.
     
  8. MaEasy

    MaEasy bin angekommen

    Nachtrag: Nach Austausch der festgelöteten Hauptsicherung (1A) funzt das Teil einwandfrei. Geile Kiste ...auch mit der druckempfindlichen Tastatur. Ich habe ihn total lieb und klingen tut er auch super!!! Funky! :phat:
     

Diese Seite empfehlen