Semtex - Patchen für Anfänger

Edge Of Dawn
Edge Of Dawn
..
Seit gestern bin ich stolzer Besitzer eines Semtex XL und habe gleich mal ein paar Fragen. Der Übersicht wegen habe ich mal einen neuen Thread neben dem Semtes-Mammutthread gestartet. ;-)

Ich möchte die Filterfrequenz gerne über einen LFO modulieren, welcher synchron zur MIDI Clock läuft. Wie muss der Semtex dazu gepatcht werden? Ich habe Folgendes ausprobiert:
- In MCV876 Config bei Gate6 den Haken bei MIDI Clock setzen
- MIDI CV Gate Out6 --> LFO2: Sync LFO
- LFO2 Pulse --> Filter CV1

Habe ich etwas vergessen? Wie sollte dabei der Speed-Regler des 2. LFOs eingestellt werden?

Danke im voraus!
 
ACA
ACA
|||||
So wie du es geschrieben hast, sollte es eigentlich funktionieren.
Die LFO Geschwindigkeit würde ich mal im mittleren bis schnelleren Bereich einstellen.

Zur Einstellung in der MCV876 Software kann ich nicht viel sagen, vielleicht liegt dort noch das Problem.
Ich habe einmal versucht die Midiclock auszugeben, das hat aber nicht auf anhieb funktioniert, war auch nicht so wichtig, habe es bis heute nicht wieder probiert.
Bist du sicher ob der Ausgang GT6 die Midiclock bei dir überhaupt ausspuckt?
 
Edge Of Dawn
Edge Of Dawn
..
ACA schrieb:
Bist du sicher ob der Ausgang GT6 die Midiclock bei dir überhaupt ausspuckt?
Danke für Deine Antwort - was die MIDI Clock anbetrifft, bin ich mir nicht sicher. Ich schätze mal, dass es an Editor-Einstellungen liegt.
 
ACA
ACA
|||||
Um sicher zu gehen ob da wirklich die Midiclock raus kommt, könntest du den GT6 mal auf eine Hüllkurve patchen. Die Hüllkurven-LED sollte dann in der Frequenz der Midiclock blinken, vorausgesetzt die Hüllkurve ist genügend schnell eingestellt.

Zur Editoreinstellung kann ich sonst nichts sagen.
 
Edge Of Dawn
Edge Of Dawn
..
Danke für den Tip - hatte ich bereits ausprobiert - leider erfolglos.
 
Edge Of Dawn
Edge Of Dawn
..
Sollte nicht eigentlich die MIDI-LED beim Semtex aufleuchten, wenn ich über den Editor die Config sende? Bei meinem Gerät tut sich da nichts.
 
A
Anonymous
Guest
Bei mir tut sich seit ein paar Wochen leider auch nichts mehr. Mein Midi-Teil scheint defekt zus ein! :sad:
 
Edge Of Dawn
Edge Of Dawn
..
Empfängt Dein Semtex denn vom Sequencer oder einem Masterkeyboard Controllerdaten oder gar keine?
 
ACA
ACA
|||||
Die LED müsste blinken. Ich hatte da auch ein Weilchen bis das bei mir ging. Da war noch irgend ein Problem in der Software, mal schauen, vielleicht finde ich dazu noch was.

Bei der Beschreibung zum Interface steht:
(http://m.bareille.free.fr/mcv876/mcv876.html)
"The led also blink 3 long times if the interface receive the "Write To Flash" sysex message."
 
Jörg
Jörg
|||||||||||
Das sollte blinken!!
Ich habe mit der Midi Clock auch noch nichts gemacht, ich werd mich aber mal drum kümmern.

(Edit: Das Senden über Midi startest du durch das Symbol mit den zwei grünen Pfeilen - nur um auf Nummer Sicher zu gehen! ;-) )
 
Edge Of Dawn
Edge Of Dawn
..
ACA schrieb:
Die LED müsste blinken. Ich hatte da auch ein Weilchen bis das bei mir ging. Da war noch irgend ein Problem in der Software, mal schauen, vielleicht finde ich dazu noch was.
Würde mich freuen, wenn Du noch etwas dazu findest!
 
interfunk
interfunk
....
semtex

evtl. hilft euch dieser hinweis noch: wenn man das config-programm für den semtex nutzt sollte man alle anderen programme schließen, die auch miditreiber geladen haben (cubase, logic, ableton etc.).

ich bekam immer eine fehlermeldung in dem programm und konnte nix senden - nach dem schließen von logic gings dann wunderbar:

1. semtex in den midi-learn mode bringen
2. über den midi button die eintellungen senden - der balken im programm zeigt den status und die rote led rödelt im takt der daten

wo der unterschied zwischen dem midibutton und write to flash button ist weis ich aber auch nicht.

wie im anderen thread schon geschrieben, stürtzte mein semtex auch dauernd nach start-stop-start im logic ab. dann hab ich eine standard patch von tommy geladen und noch paar haken gestetzt wo ich meinte das wäre prima. seitdem dieses patch drin ist, stürtzt der semtex trotz rabiaten start-stop-start-stop usw. nicht mehr ab..................keine ahnung warum.

midi-clock könne wir ja morgen alle mal zusammen testen auf dem meeting......
 
ACA
ACA
|||||
Hab noch was gefunden. Ich war ja dazumal bei Funky40 und habe dort mir der Software herumgespielt. Funky40 hat danach eine kurze Zusammenfassung in den Haupt-Threat gesetzt.

Funky40 schrieb:
Es gillt ein paar sachen zu beachten:
Wenn man die Software startet sollte man jedesmal von neuem die Midiport einstellungen prüfen, dann wie hosh geschrieben hat: send to Midi und write to Flash abhaken und dann sollte man wissen das es sein kann dass wenn man parameter setzt, das die nicht angenommen werden können, auch wenns in der software so aussieht.

Neben beiden Optionen (Always send "Write to Flash" message/Send Parameter Change to Midi in real time) würde ich noch prüfen ob Hardware auf "4 voices" steht.

Wegen den Parametern die nicht angenommen werden, war das so, das manchmal z.B. die Pitchbend-Zuweisung angehackt war, das "Write to Flash" funktionierte, aber das Pitchbend war dann doch nicht zugewiesen.
Ich habe dann gemerkt das man am besten vor dem "Write to Flash", alle Parameter noch mal setzt, auch wenn sie schon richtig eingestellt sind.
Danach hat es bei mir jedenfalls immer geklappt.
 
Edge Of Dawn
Edge Of Dawn
..
Danke für die Infos!

Habe den Semtex gerade mit Sysex-Daten aus MidiOX beschossen - auf diesem Weg lässt sich beispielsweise der Root Key ändern. Auf den Editor reagiert er leider nach wie vor nicht. Welche Device ID habt Ihr denn eingestellt?
 
ACA
ACA
|||||
Die ID war bei mir glaube ich auf 1 gesetzt.

Das Midi-Interface alleine geht bei dir aber schon, oder?
 
Edge Of Dawn
Edge Of Dawn
..
Yep, über ein Masterkeyboard, einen Sequencer oder MidiOX klappt alles einwandfrei.
 
Edge Of Dawn
Edge Of Dawn
..
Ach ja, in meinem Semtex ist schon der neue PIC drin - vielleicht verträgt der sich nicht mit dem Editor? Hat da jemand Erfahrungswerte?
 
Jörg
Jörg
|||||||||||
Ich hab auch einen neuen PIC drin, und das Hantieren mit dem Editor klappte eigentlich problemlos.
 
ACA
ACA
|||||
@Edge Of Dawn

Ich kann dir sonst ein SYSEX-File mit folgender Konfiguration schicken:
Monophon
CV1=Pitch
CV2=Modulation Wheel
CV3=Velocity
CV4=Pitchbend
GT1=Note Gate
GT5=Controller Nr. 46 (Wert über 60=Gate on)
GT6=Controller Nr. 47 (Wert über 60=Gate on)

Der LFO lässt sich so synchronisieren, einfach mit einem Controller statt Midiclock. Habe es geprüft.
 
Edge Of Dawn
Edge Of Dawn
..
ACA schrieb:
@Edge Of Dawn

Ich kann dir sonst ein SYSEX-File mit folgender Konfiguration schicken:
Monophon
CV1=Pitch
CV2=Modulation Wheel
CV3=Velocity
CV4=Pitchbend
GT1=Note Gate
GT5=Controller Nr. 46 (Wert über 60=Gate on)
GT6=Controller Nr. 47 (Wert über 60=Gate on)

Der LFO lässt sich so synchronisieren, einfach mit einem Controller statt Midiclock. Habe es geprüft.

Danke für das Angebot, das würde mir wirklich weiterhelfen!
 
Edge Of Dawn
Edge Of Dawn
..
Vielen Dank nochmal für alle Tips! Mit ACA's Sysex-File funktioniert es.

Ich habe aber außerdem eine Lösung gefunden, wie es über den Editor funktioniert. Mein MIDI-Interface (Emagic AMT8) war schuld - verwende ich den MIDI-Port meiner Audiokarte, klappt alles problemlos: Velocity, Modulationsrad, Midi Clock - geil! ;-)
 
A
Anonymous
Guest
Edge Of Dawn schrieb:
Mein MIDI-Interface (Emagic AMT8) war schuld -
Habe auch ein AMT8, und es gab eben auch ziemlich Probleme beim Konfigurieren.
Das tat dann ja aber ACA der gedulige. ;-)
Meine eigenen Versuche davor brachten nichts


@Edge of Dawn
aber was du jetzt genau machen willst mit der midi clock und dem LFO würde mich interessieren, und wie's in der Praxis soundmässig funzt.
Ich starte den halt über Tastenanschlag neu.
 
HPL
HPL
...
bei meinem midisport 2x4 funktioniert die Sache auch nur auf den ersten midi I/Os. Wie schon gesagt ist es generell hilfreich die beiden optionen auf der 2ten seite anzuhaken. ich habe dann zusätzlich auch immer nach jeder änderung nocheinmal alles übertragen. bei der midicklock versteh ich noch nicht so ganz welchen teiler ich nehmen soll. wenn ich 32 einstell resettet mir der LFO eigentlich zu schnell. werd mal 64 ausprobieren. auch der midi start/stop funktioniert,allerdings nicht auf den hüllkurfen genauso wie auch die clock nur an den lfos funkt. is ein bischen haarig das ganze aber geht. ich hab da vor einigen wochen auch einige stunden damit verschissen. deshalb warte ich auchj noch auf die neue firm befor ich da nochmal was angreif. hab da letztens ca ne stunde gebraucht damit ich überhaupt wieder noten rauskrieg aus dem ding.
 
Edge Of Dawn
Edge Of Dawn
..
Funky40 schrieb:
@Edge of Dawn
aber was du jetzt genau machen willst mit der midi clock und dem LFO würde mich interessieren, und wie's in der Praxis soundmässig funzt.
Ich starte den halt über Tastenanschlag neu.
Ich möchte die Filterfrequenz eben über einen LFO modulieren, der durch die MIDI-Clock getriggert wird. Stellt man den LFO händisch im passenden Tempo ein, klappt das auch ganz gut und er wird abhängig von der MIDI Clock taktsynchron neu getriggert. Als Clock Divider habe ich 16bpm eingestellt.
 
Edge Of Dawn
Edge Of Dawn
..
HPL schrieb:
hab da letztens ca ne stunde gebraucht damit ich überhaupt wieder noten rauskrieg aus dem ding.
Bei mir hat da im Notfall bisher immer Aus- und Einschalten geholfen. ;-)

BTW, kann mir jemand sagen, wofür Syc In und Syc Out in der OSC-Sektion des Patchpanels sind? Sind das Ein- und Ausgänge für den OSC Sync?
 
A
Anonymous
Guest
Edge Of Dawn schrieb:
BTW, kann mir jemand sagen, wofür Syc In und Syc Out in der OSC-Sektion des Patchpanels sind? Sind das Ein- und Ausgänge für den OSC Sync?
Ja
VCO 1 ist aber auch schon auf VCO 2 vorgepatcht.
 
Edge Of Dawn
Edge Of Dawn
..
Noch eine Frage zu dem Editor - ist es nicht möglich, auch im monophonen Play Mode Notenwerte als Gates zu verwenden? Die Controllersektion wir in diesem Modus ja "ausgegraut".
 
ACA
ACA
|||||
Leider nur im "Controlers" Modus lassen sich die Gate Ausgänge 1 - 4 definieren.
Bei "Monophonic" bleiben 3 Gate Ausgänge unbenutzt/gesperrt.
 
Edge Of Dawn
Edge Of Dawn
..
Danke für die Info! Ist im Controller-Modus denn auch eine Steuerung des Semtex über ein Masterkeyboard (Tonhöhe und Gate) möglich?
 
 


Neueste Beiträge

News

Oben