Spule (Pickup) verstärken

Dieses Thema im Forum "Lötkunst" wurde erstellt von osterchrisi, 25. Januar 2010.

  1. Hi!

    Irgendwie krieg ichs mal wieder nicht hin. Ich hab für ein Instrument 4 Spulen gewickelt. Wenn ich die z.B. in den Line Eingang meines B***inger Mixers stecke und das Gain voll aufdrehe hör ich genau das, was ich hören will (mit ein bisschen Noise wegen ungeschirmter Kabel).
    Dann versuche ich das nachzubauen: Einmal Impedanzwandler und dann dreimal TL072 mit jeweils 10-facher Verstärkung...? Aber irgendwie klingt das nach gar nix. Nach dem Buffer ist alles noch relativ ähnlich zum "direkten" Signal, nach der ersten Stufe hör ich eigentlich nur noch Deutschlandfunk und nach der zweiten und dritten Stufe nur noch Rauschen und Brummen.

    Hat jemand von euch einen Tipp, wie man Spulen auf ein höheres Signallevel kriegen kann? Ein Schaltplän wäre ein große Hilfe!
    Vielen Dank!
     
  2. Anonymous

    Anonymous Guest

    Die erste Stufe sollte schon gleich Verstärken. Und wenn es mit dem Mixer ordentlich klingt, dann muss es nicht hochohmig sein, dann nimm besser einen NE5532. (Guter rauscharmer Audio-Op, will aber relativ niederohmige Signale am Eingang)

    Die Verstärkung kannst du auch höher als x10 machen, x100 sollte auch noch ordentlich gehen.

    Warum deine Schaltung allerdings nicht geht, weiß ich nicht, eigentlich müsste das ganz leidlich klappen.

    Hast du Elkos im Eingang und zwischen den Stufen (oder in der Masseleitung von dem Widerstand am - Eingang)?
    Weil du sonst auch den Offset verstärkst, davon haben die TL072 recht viel. Bipolare Operationsverstärker sind da besser, z.B. 4558.
     
  3. Ok, danke für die Tipps! Werd mal versuchen, das umzusetzen. Koppelkondensatoren hab ich nur am Eingang und am Ausgang benutzt... Als Spannungsquelle benutze ich zwecks der Einfachheit eine 9V-Batterie.

    Ok, dann mal ab dafür :D

    //edit
    1000-fache Verstärkung hab ich übrigens genommen, weil am rechten Ende des Behringer Gain Knopfes 60dB steht...
     
  4. Anonymous

    Anonymous Guest

    x100 meinte ich für eine Stufe - für 60dB sind zwei angesagt.
    *Eine* 9V Batterie?
    Eigentlich brauchste für OPs zwei, die wollen ja eine symmetrische Speisung (+/- 9V), sonst wird es nervig.
     
  5. Ok, auch sowas in der Art hab ich schon befürchtet... Werd es mal ausprobieren! Danke dir!
     
  6. Ok. Ach mann, was für ein blöder Fehler. An der symmetrischen Spannungsversorgung läufts natürlich einwandfrei... :selfhammer: :selfhammer: :selfhammer:
     
  7. Ok, habs jetzt noch mal ausprobiert, eigentlich reicht mir eine relativ "grobe" Stufe, mit einem 4,7k Eingangswiderstand und einem *räusper* 1M Poti, damit kann ich sozusagen von Volume direkt auf Gain übergehen :roll: :D Reicht fürn Anfang, das Ding muss nämlich heute fertig werden, danach kann ichs immer noch verbessern.

    Wieso eigentlich am (-) Eingang? Ich hab ne ganz einfache invertierende Verstärkerschaltung aufgebaut (Signal auf Minus rein - Plus auf Masse), wenn alle vier Spulen im Signal gedreht werden, kommt hinten im Endeffekt ja eh wieder das gleiche raus. Und mono is es auch...
     
  8. Anonymous

    Anonymous Guest

    Weil ich dachte, du hättest nicht-invertierende Verstärker gebaut. So käme der Elko in Reihe zu dem Eingangswiderstand, der zum - Eingang geht. (Und + bleibt an Masse)
    Der Elko reduziert die Verstärkung für Gleichspannung (die lässt er nicht durch) auf 1. Damit hast du die Eingangs-Offsetspannung des OPs nur "mal eins" am Ausgang, sonst hättest du sie mal 37 (oder was auch immer du gerade verstärkst) am Ausgang. (Der Offset ist rund 5-10mV - das stört also erst wirklich, wenn du über 100 fach Verstärkst. )

    (Wenn du keine Gleichspannung am Eingang hast (bzw. nur den Offset) ist es egal wie rum, denn an dem Elko fällt ja nur die Offsetspannung ab. Die kann er auch "falschrum" ab. Denn die Audio-Wechselspannung schließt der Elko ja praktisch komplett kurz, weshalb er eben keine (für ihn böse) Wechselspannung sieht. Hat was von Münchhausen, funktioniert aber trotzdem. Erst/nur wenn der Kondensator Filter *im* Audiobereich ist sieht er Wechselspannung und muss bipolar sein... )
     
  9. Anonymous

    Anonymous Guest

    welche Elko grösse ? ( min/max ) )
     
  10. Anonymous

    Anonymous Guest

    Aus dem Reihenwiderstand und dem Elko ergibt sich ein einfaches RC-Glied.
    Die untere Eckfrequenz ist fg=1/(2 π R C)
    bzw. umgestellt C=1/(2 π R fg). Für 2Hz und 10KOhm braucht man also 7,96µF (gewählt 10µF)

    Wenn der Widerstand grösser wird, wird der Elko kleiner, bei 100kOhm also 1µF.
    Die exakte Frequenz ist ja ziemlich egal, das kann man also locker über den Daumen und nach Bastelkistenbestand machen.
     
  11. Achja, ich fang da gar nicht erst zum Rechnen an und nimm immer einen 10µF. Wenns nicht ordentlich tönt, dann halt nen größeren :D
    Ich hab aber noch ne andere Frage, die mich jetzt zwecks geschirmter Kabel beschäftigt:
    Über das Poti, also sprich den Gegenkopplungswiderstand (bei meinem invertierenden Verstärker), fließt da eigentlich auch "Audio"? Nicht wegen audiophiler Elko-Esotherik, sondern weil ich wissen möchte, ob es was bringt, diese Kabel ebenfalls geschirmt zu verwenden? Weil eigentlich werden ja beide Spannungen (Eingang + Ausgang) am Opamp-Eingang zusammenaddiert, der Ausgangsstrom dabei sogar noch höher (lauter) als der Eingangsstrom.

    Macht das jetzt Sinn oder nicht?
    Ich komm nicht dahinter... :-|
     

Diese Seite empfehlen