STEP64 frage

Dieses Thema im Forum "mit Sequencer" wurde erstellt von regurki, 25. Juli 2010.

  1. die kiste läuft einfach nicht los. ich drück play. nix passiert
    was könnte das sein? irgendwas verkurbelt?
    hab das teil neu und nicht so den plan gebe ich zu aber play solle doch playen :roll:
    mal egal ob modus1 oder 6 oder was auch immer ...
     
  2. Werf doch mal ein blick ins Handbuch ... ;-)
     
  3. habe ich getan ... und bin so klug als wie zuvor.
     
  4. dk

    dk -

    sync auf intern schalten, bei dir is wahrscheinlich sync slave geschaltet :!:
     
  5. :nihao: ich danke recht herzlich.
    im handbuch stehts ja auch .. haha.
    hatte ich auch schon versucht nur stand der reset da noch auf1 somit die option verworfen.
     
  6. ich muss leider nochmal fragen:
    transponieren über exterenes midikeyboard (oxygen:cool: geht leider nicht?
    warum könnte das so sein?
     
  7. :sad: keiner eine idee?
     
  8. dstroy

    dstroy -

    falscher Midikanal gewählt ?
    Transponieren geht glaub ich nur wenn die kiste extern gesynct ist, könnte aber auch andersrum sein. :roll: Habe den leider schon lang nich mehr.

    kann das Oxygen8 midi clock senden ? Vieleicht kannst du es so mal mit ext sync probieren.
     
  9. ich probier nochmal rum und versuch mit dem DX7 mal zu transponieren
    (der wird auch gleichzeitig mit midi in gefüttert)
     
  10. RetroSound

    RetroSound ●--~√V√V√V~--●

    Bei mir klappt das.
    Der Step 64 bekommt die Midi Clock extern aus der TR-707. Transponiert wird mit dem DX-7 II
     
  11. habs probiert. mit dem DX7 klappt es auch mit interen sync zu transponieren - beim oxygen 8 streikt er.
    leider hört man dann natürlich die "transpoiernote" was ich mit dem oxygen eigenlich vermeiden wollte.
     
  12. nochmal eine frage :?

    sendet der step64 midiclock?
     
  13. dk

    dk -

    klar!

    please read the manual maaaaaan ;-)
     
  14. haha. rtfm. :oops:
     

Diese Seite empfehlen