Stimmstabilität / Verstimmung

cereal

||||
Hallo Zusammen,

Brauche wohl nicht zu erwähnen, dass ich neu hier bin, das markt man wohl auch so ^_^. Befasse mich seit nicht allzulanger Zeit mit Klangsynthese in verschiedenen Formen und habe mir dieses Jahr zwei Synthies zugelegt, und zwar einen Roland MC-202 und einen Akai VX-600.
Habe jedoch, was ich beim MC-202 aber erst gestern festgestellt habe, bei beiden Synthesizern das Problem, dass die Oszillatoren ziemlich stark verstimmt sind. Beim Akai ist das ein weniger grosses Problem. Mit dem Auto-Tuning kann ich ihn zwar nicht mehr so stimmen, dass ein C ein C sein soll, aber mithilfe von Transpose-Einstellungen ist da was brauchbares hinzukriegen (obwohl ich das nicht gerade eine saubere Lösung finde und auch hier froh wäre, wenn ich ohne zu "transposen" eine saubere Stimmung hinkriegen würde).
Beim MC-202 ist aber das beste, das ich hinbekomme, dass ein C etwa dem A# darunter entspricht, mithilfe dieser Kalibrationsschraube auf der Rückseite und dem Feinstimmungs-Poti. Jetzt: weiss einer von euch - ich nehme an, es hat hier den einen oder anderen MC-202-Besitzer - ob und wie es möglich ist, bei dem Gerät wieder eine einigermassen korrekte Stimmung hinzukriegen? Wie gesagt, auch für Tips für den VX-600 wäre ich froh.

Danke!
 

frixion

||||||||||
Komischerweise habe ich mit meiner 202 noch nie Tuning-Probl

Komischerweise habe ich mit meiner 202 noch nie Tuning-Probleme gehabt, meine 101 ist dagegen etwas anfälliger...
 
Der Sh101 und die MC202 sind sehr

Der Sh101 und die MC202 sind sehr ähnlich, rein technisch. Allerdings gibts im 202 eine Quantisierung.

Einen verstimmten VX600? und mc202? Das ist mir irgendwie Suspekt, da die verwendeten Chips eigentlich kein so grosses Problem mit Tuning haben..

Hast du das Referenzmässig gegengecheckt mit einem anderen Synthesizer?

:hallo: übrigens!!!
 

kirdneh

s_a_m
Hatte mit meiner MC 202 auch noch nie Probleme, ist die Vers

Hatte mit meiner MC 202 auch noch nie Probleme, ist die Verstimmung bei beiden Geräten gleich? :roll: 8) ;-)
 

Jörg

*****
F

Für mich klingt das auf jeden Fall nach Defekt.
Sind die Oszis denn oktavrein, stimmt der "Spread"?
 

cereal

||||
Ich hab das nicht mit einem anderen Synth (nicht vorhandenen

Ich hab das nicht mit einem anderen Synth (nicht vorhandenen ;-) ) gegengecheckt, die ganze Verstimmungssache habe ich mit einem Gitarrenstimmgerät festgestellt.

Die Verstimmung ist eben nicht bei beiden Geräten gleich, der MC202 ist zu tief und der VX600 zu hoch gestimmt.

Die Oszillatoren sind, wenn ich mich nicht täusche Oktavrein.

Naja, ich werde das ganze heute nochmal überprüfen. Also in dem Fall müssten die Geräte wohl diesbezüglich repariert werden... Frage mich, ob es in der Schweiz oder in der näheren Umgebung Leute gibt, die das machen könnten...

Vielen Dank auf jeden Fall vorerst!
 

cereal

||||
Ups... wie peinlich... Der Notenschl

Ups... wie peinlich... Der Notenschlüssel vom Stimmgerät war falsch eingestellt... Beide Synths stimmen.... :oops:
 

acidfarmer

|||||||||
[quote:300ebc2c5f=*cereal*]Ups... wie peinlich... Der Notens

cereal schrieb:
Ups... wie peinlich... Der Notenschlüssel vom Stimmgerät war falsch eingestellt... Beide Synths stimmen.... :oops:
Hihi...deshalb haben wir ne Stimmgabel - die kann sich nicht verstimmen *g*
 
Oben