Sylenth gibt es jetzt für Mac (vorerst VST, AU in Arbeit)

Dieses Thema im Forum "Softsynth" wurde erstellt von prinz pappnase, 19. Juli 2008.

  1. Zuerst mal einige Fehlerverbesserungen in der Windowsversion und die VST-Version für Mac OS X.

    Lennar arbeitet derzeit an der AU-Umsetzung:
    http://www.lennardigital.com/modules/home/

    Zitat:
    "
    Sylenth1 Version 2.0 Released

    18 July 2008
    Finally it's ready, the long awaited Sylenth1 version 2.0! This update fixes all previous problems with hosts like FL Studio, includes an onboard preset browser and best of all: it's also available for Mac OS X!

    So what’s new in version 2.0?

    * Complete rewrite of the user interface and voice management, now fully written in C++ and assembly code.
    * Fixes all previous problems...
    ...
    "

    Ein Nutzer verwendet den Wrapper um Sylenth in Logic einzusetzen:
    [​IMG]
     
  2. sadnoiss

    sadnoiss aktiviert

    Lecker! Da muss man glatt mal die Demo ausprobieren... Danke für den Hinweis
     
  3. Anonymous

    Anonymous Guest

    Ich klinke mich mal hier ein.

    Also ich habe nur einen PC habe die Demo jetzt aber mal ausprobiert. Die anderen alten Threads habe ich aber gelesen und hoffe mal ich habe dort nichts übersehen.

    Wenns OK ist, würde ich aber gerne hier etwas dazu fragen. Wenn ich den B-Part des Synthesizers nicht brauche, also meine Sounds nur mit Part-A basteln möchte, weil mir das was ich bis jetzt mit der Demo gemacht habe auch ausreicht, bezüglich wie ich finde doch recht fettem Klang. Mein Problem ist, wenn ich nun Part-A auf Solo schalte, verbraucht der ganze Synth ziemlich exakt genausoviel Resourcen, wie als wenn ich auch Part-B mitbenutzen wurde. Das finde ich nicht Ok.

    EDIT: Ich meine, wenn ich nur zwei OSC benutzen möchte, will ich nicht das vier berechnet werden, das ist doch derbste Vergeudung von Rechenleistung. Geht das nicht irgendwie anders ?

    Kann man da was gegen machen, blick das noch nicht so ganz. Die Sounds die ich bis jetzt damit gebastelt habe finde ich aber schon recht Fett, ich bin also begeistert von dem Klang. Nur eben das ich Part-B nicht wirklich abschalten kann nervt, bzw. das dort trotzdem Rechenleistung verbraten wird die ich lieber anderswo nutzen möchte.

    Wie gesagt, tolles Plug-In vom Sound her, der überzeugt mich. :D

    -- bearbeitet --
     
  4. Das ist ein berechtigter Einwand.

    Ich schlage vor, daß Du das entweder per Email oder im offiziellen Support-Forum mal zur Sprache bringst.

    Auf der homepage www.lennardigital.com gibt es Kontaktmöglichkeit und da sollte sich auch der Link zum offiziellen Support-Forum finden.
     
  5. Anonymous

    Anonymous Guest

    Ändert sich auch nichts, wenn Du das Filter von Part B auf Bypass setzt und die Oszillatoren jeweils auf 0 Voices? Ich glaube, dass SOLO als Vorhörfunktion und Programmierhilfe gedacht ist.
     
  6. Anonymous

    Anonymous Guest

    Nö, da ändert sich auch nichts an der CPU-Last. Ich habe mal Synthedit als Host genommen, da ich bei der Auslastungsanzeige unter Tracktion (NFR) ja 2-3% weniger Auslastung nicht sehen würde da die Anzeige diesbezüglich sehr ungenau ist. Unter Synthedit habe ich die Möglichkeit mir die Auslastung ziemlich exakt in Prozent anzeigen zu lassen. Da bleibt das auch beim alten, will sagen, da verringert sich auch nichts bei dem was ich ablesen kann. Somit sind die OSC von Part-B also immer aktiv selbst wenn ich die auf null Voices setze. Das gleiche wenn ich dann noch in Part-B den Filter abschalte. Das ist dann doch ein wenig am User vorbei gedacht.

    Auch wenn viele heute mit Schnellen Rechnern unterwegs sind muss man ja nicht Rechenleistung halbwegs sinnlos verballern, das kennt doch jeder, später fehlen ein dann hier und da mal wieder ein Paar Prozent um noch halbwegs in Echtzeit arbeiten zu können. Schade, aber so ist das Plug-In "erst einmal" nichts für mich, auch wenn mir der Klang sehr gut gefällt.

    Komisch das dies nur mir das aufgefallen ist.
     
  7. Anonymous

    Anonymous Guest

    Ich selbst nutze das Teil nicht, aber das scheint ein Bug zu sein - im Manual steht es als Tipp beschrieben, das man Filter und OSC deaktivieren soll, um CPU Last zu sparen.
     
  8. Anonymous

    Anonymous Guest

    Also Part-B habe ich so wie im Bild eingestellt, habe ich da etwas übersehen/vergessen ? Kann ja sein das ich da etwas falsch mache.

    [​IMG]
     

Diese Seite empfehlen