systemleistung ungenügend, MBP 2,4 2008

Dieses Thema im Forum "Apple MacOS" wurde erstellt von ion, 13. April 2008.

  1. ion

    ion -

    hab eines der neuen MBP`s, fein soweit, aber ich komme doch schon verdächtig schnell zu knacksern in Logic...

    Wlan natürlich deaktiviert, sonst gehts noch schneller an die grenzen..

    hmmm habe jetzt bereits meine latenz auf 20ms gestellt (motu ultralite)
    letztens kam noch sone strangeeee meldung LOGIC hätte samplerates um 4367 (o.ä.) endeckt, das ging dann einher mit extrem knacksen!
    habe aber logic und ultralite beide auf 44100 .... hmmm diese meldung kam auch noch nicht wieder

    arbeite mit leopard, 2GB ram 7200 rpm 200GB interne platte, wo auch alle softs drauf liegen...

    und ich bekomme heute meldungen von Logic, das system oder die festplatte wären zu langsam :evil:


    muss ich mir das system noch optimieren um es als DAW zu nutzen?
    habe eigtl. nicht besonders viel in den aktuellen Logic projekten:
    5-10 kurze audio spuren, und 5-10 kurze midispuren, mit weitgehend kontakt

    max. 10 effekte auf alle inserts verteilt

    das sollte jawohl noch lange nicht den rahmen des MBP sprängen oda!??!?!?




    edit.: hmmm mir ist noch eingefllen, ich habe einige libraries im mom noch auf der systemplatte, aber kann das mein system sooo in die knie zwingen?
     
  2. Moogulator

    Moogulator Admin

    das mit wlan ist aber seltsam, sowas macht aber logic nicht langsamer, daher ehm.. hää?


    das mit samplerate ist ein anderes problem und hat mit wlan oder echter last nichts zu tun, evtl schaltet deine platte ab und deshalb sagt der das. die maschine ist ok und die platte auch, du musst ihr nur die zeit gönnen zum wiederanfahren.

    die platte ist also beim anfahren "langsam", weil sie eben nicht läuft. das kann man natürlich auch einstellen. einfach etwas warten und dann wieder los, dann klappt das.

    MBP aktuell? das kann mit sicherheit mehr und latenz liegt idR bei 2-4ms max.


    sounds bremsen nix aus, es ist sogar gut, dass es da liegt, je mehr du aber von der platte nimmst, die anlaufen muss, desto besser. dann bleibt das ding auch ne weile an.
     
  3. Anonymous

    Anonymous Guest

    Kannst du mir das mal erlären in Bezug auf meine Aussage in diesem Thread. (zweit unterste Aussage im Thread)

    viewtopic.php?t=23292&highlight=

    Die Minium-Einstellung für die Globale Latenz in Ableton Live beträgt
    doch 15 ms bzw. 7.5 ms Ausgangslatenz (=14 Samples) , wie kommst du auf 2ms oder wo liest du das ab?

    Ich hatte bei meinem MacBook Pro (1 Jahr alt) am Anfang übrigens 12.5 ms Ausgangslatenz...
     
  4. ion

    ion -

    ja das book ist aus FEB 08 als n ganz frisches, ausgangslatenz als ich logic drauf hatte war auf 2ms eingestellt, aber jetzt wo ich intensiver damit arbeite, kommen diese probleme.... merkwürdig :sad:

    mi WLAN war nur ne vermutung... also du sagst es ist banane ob ich das bei arbeiten anlasse?????

    oh man ich hoffe es ist nicht das problem wegen dem ich mir extra ein book mit TI FW chp geholt habe.... nähmlich die bus-power versorgung der ultralite...


    gibt es sonst irgendwelche ienstellungen unter LEO und unter LOGIC die ich optimieren sollte?

    gruß und danke
     
  5. Ermac

    Ermac -

    Falscher Rechner, falsche Software. :) Tut mir wirklich leid, aber die Probleme sind systembedingt und jeder, der Dir was anderes erzählen will, hat ne Vollmeise. Ende der Durchsage!
     
  6. Moogulator

    Moogulator Admin

    Dann habe ich eine Vollmeise, bei mir läuft das nämlich ganz normal. Sorry. Hmm, das MB hätt ich gern genommen, wenn du es etwas früher reingestellt hättest. Cooles Teil..
     
  7. ion

    ion -

    ehm :/ wie meinst denn das jetzt!? mac hasser? ok, kann ich nachvollziehen aber so ganz ersnt nehmen kann ich die aussage dann auch wieder nicht


    ätzend, eben gerade hat sich logic sogar selbst beendet, nachdem ich die zweite meldung "festplatte ist überlastet" oder so, weg geklickt habe


    was tun??? :cry:




    edit. @ phelios, also auch software technisch bin ich eigentlich was die arbeitsweise angeht sehr sehr zufrieden.... ableton war für mich doch irgendwie eher ein krampf, weil mir diese doch so freie arbeitsweise die übersicht abgerungen hat...

    endlich wieder traditionelles zeitfenster mit seinen intuitiven bedienelementen ;-)
     
  8. Moogulator

    Moogulator Admin

    Dann habe ich eine Vollmeise, bei mir läuft das nämlich ganz normal. Sorry. Hmm, das MB hätt ich gern genommen, wenn du es etwas früher reingestellt hättest. Cooles Teil..
     
  9. ion

    ion -

    hab sogar bei 30ms noch die knackser :? ääääähhh :sad: ungenießbar...
     
  10. Ermac

    Ermac -

    Ich bin kein mac-Hasser, ich habe selbst einen. Was ich sagen will ist, dass diese System Overload Meldungen IMMER auftauchen und darüber auch in allen Foren zum Thema Logic berichtet wird. Apple bekommt das Problem nicht in den Griff. Lies Dir mal die in dem von mir verlinkten Thread verlinkten Threads durch (das war kein Tippfehler) und dann weißt Du bescheid. Dass das beim Moogulator funktioniert glaube ich nicht. Ich würde einen kompletten Monatsbeitrag Serverkosten wetten, dass ich auf seinem Rechenr mit einfachen handelsüblichen Handgriffen diese Fehler herbeiführen kann.
     
  11. ion

    ion -

    hmmmmmm seltsam.... gibt es sowas wie spurenbezogene latenz bei logic? habe gerade beim testen den horror bekommen, weil bei der latenzreduzierung auf 2ms sämtl. FX plugs auf der bass spur aus gegangen sind...

    dann ist mir iengefallen, hey die bassspur war ja markiert, habe jetzt mal alle spuren markiert und latenz von 30ms auf 5ms runte rgeschraubt... nicht die spur von bedenklicher latenz anzeige im CPU fenster, noch knackser...

    gehts noch !? !? !?

    hoffe das ist jetzt nicht sone, ach ich hab grad gute laune-morgen kill ich dich wieder-sequencer-macke
     
  12. Moogulator

    Moogulator Admin

    Ja, herbeiführen kann man vieles. Aber mit normalen einstellungen und 128Samples bei 2-3ms Latenz bringt das nicht, solang die Platte nicht anlaufen muss. Die 250er 2.5" ist allerdings evtl. langsamer? Viel ist ja gut, aber das ist natürlich auch wichtig beim Zugriff.

    Das ist allerdings beim PC genauso.

    30ms ist nicht nötig. Knackser? Dann ist da was anderes nicht richtig.
    Vom Mac-Hass hab ich jetzt nicht geredet, nur stammt von dir der Hass-Thread, immer rausbrüllen!! ;-)

    Egal, wer "Schuld" hat. Was ich hier lese kann aber nicht allein an "Apple", "logic" oder sowas liegen, sondern hier ist doch noch ein bisschen anderes Zeugs im Spiel. Solang es nicht besagte Dinge sind, müsste man das mal durchgehen.

    Ableton vs. Logic ist sone Sache, ein Looptool gegen ein DAW, auch nicht wirklich dasselbe Ziel haben die..

    Und nee, es geht nicht um schönreden. Ich find nicht alles super, aber hier ist sicher kein "systembedingtes" Problem, sofern es sich nicht um das HD Anlauf-"PRoblem" handelt. In diesem Falle muss man bei einer zweiten HD eben auf ebendiese gelegentlich warten, wenn man ein bisschen Pause gemacht hat.
     
  13. ion

    ion -

    nee zu früh gefreut, in anderem etwas vollerem (mehr midi) projekt wieder die gleichen probs...



    aber sagt mal bin ich überhaupt im richtigen LATENZ fenster? ich schraub da immer bei "PLUG IN LATENZAUSGLEICH" rum.... ist das überhaupt die eigentliche Latenz? oder unter CORE AUDIO "aufnahmeverzögerung" ?oder wie oder was :roll:
     
  14. Ermac

    Ermac -

    Es geht nicht nur um das HD-Anlaufen! Das tritt auch bei der Benutzung von Softsynths auf, die gar nichts von der Platte lesen.
    Außerdem vergleiche ich nicht Ableton und Logic sondern Cubase und Logic. Und da habe ich diese Probleme nicht (dafür andere). Ich würde sehr gern mal bei Dir vorbeischneien um mir das auf einem anderen System anschauen zu können. Dann kann ich ein bisschen ausschließen, woran es liegen könnte. Cubase 4 hast Du aber nicht zufällig bei Dir installiert? Dongle würde ich auch mitbringen wenn nicht.
     
  15. ion

    ion -

    redest jetzt mit mir oder mit moogu?

    also ich habe mir die latenzfrage selbst beantwortet.. habe immer an der plug in ltenz gedreht.... jetzt die aufnahmeverzögerung unter CORE AUDIO auf 5ms und es fließt alles problemlos :roll:

    falls du mich meintest, hab keine kuhbäse
     
  16. klangsulfat

    klangsulfat Gut druff

    Wer zu diesem Problem gründlich recherchiert (ich habe es über mehrere Wochen getan), kommt zum gleichen Schluss wie Phelios. Ab da ist es nur noch eine Frage des Durchhaltevermögens und der Toleranz. Andererseits: Wenn ich mir die Mitbewerber zu Apple und Logic näher anschaue, klicke ich lieber noch eine Zeit lang Overload-(Falsch-)Meldungen weg.
     
  17. ion

    ion -

    soll heißen du arbeitest ebefalls am mac mit logic tortz dieser problematik!?

    als cubase is auch nich mein ding


    ich dachte eigtl. das ich mir jetzt mit dem MBP ein sehr leistungsstarkes gerät geholt habe... war ja jetzt auch ncih grad billig....

    ist es denn direkt en Logic prob oder auch ein problem dieser kisten?
     
  18. klangsulfat

    klangsulfat Gut druff

    Logic. Jedenfalls zeigen Ableton und Reason keine vergleichbaren Zicken. Und Cubase kenne ich nicht auf'm Mac.
     
  19. Die Systemüberlastungs-Fehlermeldungen (weiß jetzt nicht mehr den genauen Wortlaut) kenne ich schon von GarageBand (welches ja wohl die gleiche Soundengine wie Logic verwendet) und habe mich schon "damals" (als ich das Programm noch genutzt hatte) über die Fehlermeldung gewundert (daß es auf'm dicken Mac überhaupt dazu kommt - konnte mit meinem damaligen Pentium III 1,2Ghz Notebook mit Cubase nämlich definitiv komplexere Songs machen - wenn auch mit deutlich größerer Latenz ... :shock:). Ich gehe davon aus, daß es sich dabei um ein Caching-Problem handelt - genaues weiß ich da aber auch nicht (bin noch absoluter Logic-Noob - was gut ist, weil mir Cubase nur noch auf den Senkel gegangen ist).

    Da ich Logic mittlerweile jedoch "nur" zum (Audio-)Aufnehmen bzw. "ausproduzieren" benutze (und nicht zum live Musik machen), sollte mir (oder anderen) das Problem eigentlich ziemlich latte bis egal sein - kann aber den Ärger derjenigen verstehen, die sich über Systemüberlastungs-Fehlermeldungen auf deren teuren MBPs ärgern - wenn man z.B. gerade Grooves einspielt und dabei zwangsweise unterbrochen wird von der teuren Software.

    Beim nächsten System-Update wird bestimmt alles besser - sowas kenne ich breits schon von Native Instruments ... ;-)
     
  20. ion

    ion -


    ironie?
    wovon redest du Logic update? mh... glaube ersmal nicht.....
     
  21. Sorry, Schreibfehler - meinte natürlich "breit" statt breits ... :lol:

    (Wenn Du nicht genau wüßtest, daß das mein vollkommener Ernst war, könntest Du glatt annehmen, ich hätte das ironisch gemeint - aber Ironie kenne ich nicht, dafür bin ich zu dumm ;-))

    SCNR
     
  22. ion

    ion -

    war mir nicht sicher :)


    ja ich kann jedenfalls gut nachvollziehen das du kein bock auf kuhbäs hast, ich fands auch sehr unangenehm damit zu arbeiten...

    hmmm für live kann man natürlich auch sonstiges benutzen.. das müsste ja nichtmal n sequencer sien.. könnte man nicht sogar kontakt als standalone nutzen um die spuren live zu haben?
    oder traktor oder so?

    hmmm naja ok, wär wegen fehlender midi ausgabe vllt nicht so doll.. aber wenn man live nur mit audio arbeitet, dann müsste es da einiges an alternativen geben...

    aber ich will doch trotzdem zuhause im "studio" ohne solche pannen entspant arbeiten wenn ich mir da eine 2,4 dualcore kiste mit marktwert 1900,- euro hinstelle !?


    sollte ich irgendwelche cache optimierungen machen? in den einstellungen ist logic ja für irgendwas so ein 93,x mb cache zugeschrieben... sollte man den vergrößern oder so??



    es gibt auch chach-clean programme, wäre das einen versuch wert?

    muss weg, gruß
     
  23. Davon:
    [​IMG]
     
  24. ion

    ion -

    naja ich dachte du redest von nem major update
    auf 8.0.1 bin ich auch

    habe jetzt mal bei gearslutz herum gelesen, die scheinen zum großteil deprimiert von dem "rückschritt" zu sein


    bis auf besagte system-macken bin ich persöhnlich mit der arbeitsweise des proggies zufrieden, ich tauche eh nie in die tiefsten tiefen ein, sondern versuche einfach musik zu machen.... bin ja kein studio produzent der bands abmischen muss, daher ...komm ich mit L8 bis jetzt gut klar..



    aber diese overloeads sind sehr verwirrend... vor allem das benehmen logics.... also wenn ich so einen overload habe, so das ich einfach nicht mehr knacksfrei abspielen kann, hilft es zb alle spuren im mixer zu markieren,(select all) dann ist er wieder ruhig.... und noch ganz andere geschichten.... leider absolut nicht nachvollziehbar


    auf wieviel latenz ist denn noch ok? bin jetzt auf 5..... ist zw. 5 und 10 alles noch absolut problemlos oder wirds da ungenau?


    und WIESO ???? ist bei der kleinen CPU warnleiste (die die man extra öffnet) immer nur der rechte audio kanal zu weit oben und kommt aíns clipping, während der linke völlig ungefordert ist.... und auf der rechten seite CPU auch absolut vor sich hinschlummert...????
    KÖNNTE MIR BITTE das jemand erklären?

    soll ich die prozesoren irgendwie zuweisen? ein kern für plugs usw?
     
  25. Psychotronic

    Psychotronic engagiert

  26. ion

    ion -

    hmmm kannst du mir das nochmal für blöde erklären, ich kenne mich mit den terminal nicht aus

    muss das übers terminal gemacht werden?

    ich finde die .plist für logic auch garnicht (zumindest nihct wenn sie info.plist heißen sollte) :sad:



    kein plan wie ich das machen soll
     
  27. Psychotronic

    Psychotronic engagiert

    auf osx gibts ja nen applications ordner... zu deutsch programme... osx zeigt diese programme darin als icons an... das ist aber nur die halbe wahrheit... ein programmicon dort ist eigentlich ein programmname.app ordner. in dem ordner liegt der restliche kram den du bisher nicht gefunden hast...

    bei mir komme ich in den ordner rein in dem ich im finder auf das icon rechtsklicke und dann den punkt "Paketinhalt zeigen" wähle.

    probier das mal, dort kommt ein content ordner und dort findest du die plist dateien. ;-)
     
  28. ion

    ion -

    aaaaaaaaaaaah

    ok, aber in der plist sehe ich nichts von den auf dem link genanten pfaden

    sorry, bin da da echt legasteniker..... was genau soll ich tun?

    den pfad unter (deakivieren) kopieren (echten programmpfad einsetzte) und die zeile in der plist abspeichern !?
     
  29. Psychotronic

    Psychotronic engagiert

    nein... eigentlich nur den hinteren teil... ich hab das grad mal bei meinem reaktor eingebaut... bringt mir grob ca. -7% cpu... er scheint die gui dadurch schneller zu rendern. hatte jedenfalls vorher mit meinem setup so um die 32% cpu und jetzt so um die 25% cpu. :D

    hier mal ein screenshot... der bereich compositor und der mit dem quartzglenabled muss rein.

    die entsprechenden befehle auf der gelinkten page machen genau das. man kanns aber auch über den proplist editor regeln.

    [​IMG]

    probiers mal vieleicht hilft dir das... wobei dein problem weniger nach nem rendertechnischen ursache klingt. es gibt auch noch die möglichkeit im system dienste abzuschalten...

    check mal den link hier:

    http://www.mactechnews.de/journals/entry.html?id=121

    ganz oben ist dort ein tool verlinkt das scheint ganz gut zu rocken. dann musst du in dem tool die daemons raussuchen die im artikel aufgeführt sind und gucken welche du davon nicht brauchst... je schlanker das laufende system um so performanter ist es.

    ich hoffe das hilft dir weiter ;-) :cool:
     
  30. ion

    ion -

    danke, aber sorry das ist mir zu hoch

    soll ich einfach "Info QuartzGLEnabled -int 0" in die info.plist einfügen..irgendwo ohne <> und abspeichern?

    oder Macintosh HD/applications/Logic Pro/Contents/Info QuartzGLEnabled -int 0" darein?

    im terminal klappt das so nicht und einen proplist editor hab ich bei mighty google nicht finden können :dunno:

    das andere tool sheint ja easy zu sein, aber will ersma die plists für meine proggies optimieren
     

Diese Seite empfehlen