Tinysizer Frage/Problem....defekt?

Dieses Thema im Forum "Modular" wurde erstellt von D.Diggler, 21. Februar 2013.

  1. Hey Leute,

    Eine kurze Frage an die Tinysizer User.
    Meiner kam heute und mir ist nun aufgefallen, dass sobald die Schwanenhalslampe angeschlossen ist, der Tiny immer mal ausgeht. Vorallem dann, wenn er vom darktime angesteuert wird. Dabei fängt alles an zu blinken, midi, power, die Lampe. Alles! Auch wenn ich das ein oder andere patche, passiert das gleiche. Mache ich die Lampe komplett ab, geht alles problemlos. Kennt das Problem jemand...? Schade wenn ich alles wieder zurück schicken müsste (um dann wieder Wochen warten zu müssen),,,

    Thx
    Andi
     
  2. Anonymous

    Anonymous Guest

    hat meiner nicht ,musst Du wohl zurückschicken
     
  3. Hast du/habt ihr ein 12V oder 18V Netzteil ?? Tommy schreibt auf seiner Seite 18V, ich bekam aber ein 12V ?

    thx
     
  4. Das sollte der Grund sein. Mehl mal Tommy an!
     
  5. Erreiche tommy nicht, weder per mail noch per phone...
    Ich überlege einfach mal ein 18V Netzteil zu besorgen...Wobei ich mir gar nicht sicher bin, ob das reicht. Die Lampe allein ist ja shcon eine "12 Volt Lampe"...
     
  6. Anonymous

    Anonymous Guest

    Ich würde da erst nachfragen, denn die Ampere Zahl ist genauso wichtig, nicht daß du das Ding grillst :mrgreen:
     
  7. Yo...ich warte auf Nachricht von Tommy...
     
  8. gerät wird ausgetauscht...
     
  9. Bei mir: 18 V AC (=alternating current, Wechselspannung) - einer der ersten Schlümpfe noch ohne Lichtbehelf.
    Also ein 18V AC Netzteil würde ich echt nicht wagen an deinen Tinysizer anzuhängen, zumal die neueren 12V DC IN (=direct current, Gleichspannung) brauchen. Das könnte schon zu Vernichtung führen.
     

Diese Seite empfehlen