TL1013

Dieses Thema im Forum "Lötkunst" wurde erstellt von Ilanode, 14. August 2006.

  1. Aus einem anderen Thread weiß ich, dass ich für meine gerade anreisenden MOTM 485 PCBs auch 2 TL1013 benötige. Doch überall, wo ich gewöhnlich nach Teilen gucke: Keine TL1013. Wo gibt's diese Viecher?
     
  2. Anonymous

    Anonymous Guest

    Vermutlich sollen es LT1013 sein.
     
  3. Das würde die Suche sehr vereinfachen, denn den hat Segor in versch. Ausführungen. :D Doch so richtig billig ist der nicht...
     
  4. Anonymous

    Anonymous Guest

    Du kommst ein bißchen spät:
    www.Sequencer.de/synthesizer/viewtopic.php?t=8563

    Aber Du brauchst nur 2?

    Kann ich Dir von meinen 50 abgeben, aber erstmal muss das Zeug hier ankommen.
    Und es kommt wohl noch 16% Mehrwertsteuer irgendwie drauf, die ich gar nicht eingeplant hatte. Müsste man lesen könne, die verstecken das aber auch ganz gut. :-x
     
  5. 1x mehr: Big ta! für das Angebot. :D Ich schicke Dir mal 'ne PM.
     
  6. Anonymous

    Anonymous Guest

    Wobei man für sowas auch (fast) immer erstmal mit TL071/72 und hier TL074 einsetzen kann. Die Pinbelegung der meisten 1/2/4fach OPs ist gleich und die Grundfunktion auch. Die TLs haben dann eben erstmal etwas arg viel Temperaturgang und Offset - prinzipiell zum laufen bringt man eine Schaltung damit schon.
     
  7. Danke für den Tipp! Nach dem Du mich aufgeklärt hast (LT statt TL), hatte ich mir auch schon ein Datenblatt angesehen und festgestellt, dass der IC einfach ein verbesserter OP Amp ist. Da sonicwarrior so nett ist, mir 2 LT zu überlassen, werde ich Paul S.s vielleicht etwas esoterischen Bestückungsplan penibel folgen.
     
  8. Anonymous

    Anonymous Guest

    Die Schaltung ist nicht von Paul S., sondern von Oldcrow, is auch irgendwo im Netz dokumentiert.

    Da auch TL07Xs zum Repertoire der MOTMs gehören, schätze ich mal, dass der 1013er hier nicht einfach so zum Spass reingesetzt wurde.
     
  9. Anonymous

    Anonymous Guest

    Ach, der Offset nebst Drift von den TL07x ist schon schlecht genug, als dass man sich manchmal bessere wünscht. Bei der Tonhöhen-CV sind das schon ein paar Cent Drift über die Temperatur, das muß ja nicht sein.
     
  10. Ja, saß ich vor paar Tagen mir großen Augen vor. Oldcrow hat ja den Nachbau gut dokumentiert.

    Daher: Ich werde dem penibel folgen. Doch, dass MOTM als einziger mir bekannter Hersteller teilw. Coaxkabel verwendet, macht es zumindest für mich fraglich, ob seine Standards immer techn. begründet sind... :?:


    Aber, da ich das sowieso nicht nachvollziehen kann, mach' ich was in der Anleitung steht. :!:
     
  11. Anonymous

    Anonymous Guest

    Kennst Du andere geschirmte Kabel?
     
  12. Nein, aber Blacet bspw. nimmt einfache Litze und seine Module sind auch nicht Lo-Fi.
     
  13. Anonymous

    Anonymous Guest

    Tja, keine Ahnung, vielleicht fangen die sich ja leichter was ein.

    Lieber zuviel, als zuwenig (in diesem Fall).
     
  14. Reden wir uns damit raus, dass patch cords auch abgeschirmt sind...
    :lol:
     
  15. In meinem Beitrag zum MOTM440 hatte ich es ja schon geschrieben: Die Koaxkabel sind in der Tat recht fragwürdig.

    Eingangsbuchse und Abschwächer-Poti sind miteinander verbunden, allerdings über die Platine. Von der Buchse geht ein Koaxkabel zur Platine, von dort dann aber eine normale Litze zum Poti !

    Allerdings hatte ich in meinem Modular bei einem provisorischen Mixermodul mal ein leichtes Übersprechen zwischen zwei Eingängen.
    Als ich das Modul dann richtig aufgebaut habe, habe ich auch Koaxkabel verwendet. Das Übersprechen ist nun nicht mehr da, ob es jedoch am Koaxkabel lag, oder an dem sehr kon<a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a>uenten Platinenlayout (im Provisorium war es eine Lochrasterplatine), kann ich im Nachhinein nun nicht mehr sagen.

    Bei den kurzen Verbindungen innerhalb eines Moduls (5-10cm) würde ich aber sagen, daß Koax übertrieben ist.


    Zu den LT1013 denke ich, daß es in jedem Fall die bessere Wahl ist, in Key-CV-Wegen diesen einzusetzen.
    Ich habe bei TL071 schon 10mV Offsetspannung gemessen, manche waren mit 2mV auch recht gut.
    Wenn man aber bedenkt, daß 83mV schon einen Halbton darstellen, sollte man da nicht sparen.
    Auch die geringe Temperaturdrift kann in einem Synth kein Fehler sein.
     
  16. Was denn für eins? Reichelt RG 174?
     
  17. Ja, richtig.
    Ich steh' total auf das Kabel. Rackverkabelung, in Modulen, Synths im Studio, alles ist bei mir mit RG174 verkabelt, bis auf lange Strecken, da nehme ich wg. des Querschnitts RG58.

    RG174 ist preiswert, hat eine sehr gute Abschirmung und soundmäßig gibt's imho nichts auszusetzen.

    Allerdings muss man damit ein wenig löten üben, da der Innenleiter eine Isolierung aufweist, die schon mal gerne wegschmilzt, wenn man zu lange rumbrät.

    Ist übrigens auch RG174, welches Paul in seinen MOTM-Modulen verwendet.
     
  18. Dankeschön! Ich werde das auch probieren.
     

Diese Seite empfehlen