Transitor Matching

Dieses Thema im Forum "Lötkunst" wurde erstellt von hesspet, 13. Dezember 2014.

  1. Hallo,

    ich stehe gerade vor einem "Wunder" mir ist gerade das Problem aufgetaucht, ob ich Mist messe oder die Toleranzen von den Transitoren sind wirklich so gering.

    Ich habe heute eine Kiste mit 200 x BC547 bekommen. Nun wollte ich für ein paar Projekte mal so ein wenig Transistoren "matchen".

    Also BE messen.

    Ich glaube einfach nicht was ich messe. Ich habe jetzt ca. 30 Stück gemessen und irgendwie war keine Ausreisser oder sonst was. Die liegen irgendwie alle bei 684/685 mV und ein paar etwas höher oder niedriger. Hat da jemand Erfahrung damit. Sind die Toleranzen wirklich so klein wie mir meine Messung vorspiegelt? Die scheinen alle aus dem gleichen Produktionsbatch zu sein. Also rein theortisch wäre das ja möglich.

    Bisher habe ich die Dinger immer irgendwoher gematched bekommen :)

    Messaufbau (MFOS Styple)

    - Temperatur stabilisiert via Ventilator
    - Messung mit dem AVR Transistortester (dem traue ich aktuell nicht wirklich, habe leider keine andere Referenz)
    - Mehrfach Messung mit Intervall von ca. 1 Minute.

    Wenn ich die Teile mit der Hand erwärme, dann habe ich deutliche Abweichungen von 20 mV und mehr. Also auch so wie es sein soll. Also scheint die Messung an sich OK zu sein.

    Vielleicht kann mir einer sagen ob das heutzutage normal ist, dass die Toleranzen so klein sind. :?
     
  2. Nоrdcore

    Nоrdcore deaktiviert

    Jupp, fast alle innerhalb von 2mV gleich ist normal, wenn die aus dem gleichen Batch kommen.
     
  3. Danke!

    Dann bin ich ja beruhigt. War mir schon unheimlich.... :selfhammer:

    Aber ich habe dann doch noch ein paar Abweichler gefunden.
     

Diese Seite empfehlen