Vintage Synth Explorer?!

Dieses Thema im Forum "Media 2.0" wurde erstellt von Despistado, 1. Februar 2017.

  1. Findet jemand Vintage Synth Explorer auch so schlecht wie ich?
    Seit Jahren denke ich mir immer wieder, wie schlecht die Artikel verfasst sind und ärgere mich auch über schlichtweg falsche Informationen.

    Ist schon blöd wenn man näheres über ein Gerät wissen will und dort dann falsche Specs oder irreführende Reviews findet.
    Bei denen ist auch so ziemlich jedes Instrument unglaublich toll, das fällt schon auch auf.

    Letztens hab ich scherzhalber nach diesem Uralt-Softsynth gegooglet und klarerweise kam wieder ein Vintage Synth Explorer- Suchergebnis.

    Sie hatten sich in diesem Fall wohl nicht mal die Mühe gemacht, einen (schlecht recherchierten) Artikel zu verfassen sondern direkt gleich einen alten Werbetext als Review eingestellt.

    Lest also hier mehr zu diesem großartigen analogen (!!) Synth:
    http://www.vintagesynth.com/misc/retroas1.php
     
  2. Dark Walter

    Dark Walter ||||||||||

    Die Seite war jahrelang eine der wichtigsten Anlaufstellen zum Thema Vintage Synths, leider scheint es als wird dort seit mehr als 10 Jahren nichts mehr aktuallisiert. Einige der genannten Softsynths wurden als geschichtliche Meilensteine der Datenbank hinzugefügt. Das diese nicht analog sind ist wurscht, es befinden sich ja auch digitale Synths und Sampler in der Datenbank.
     
  3. Es geht mir nicht darum, dass der Softsynth nicht analog ist, sondern dass er im Artikel als analog bezeichnet wird.
    Da es offensichtlich ist, dass es ein Softsynth ist, ist dieser Fehler aber noch verschmerzbar aber ich hab dort des öfteren auch schon falsche, deutlich irreführendere Informationen gefunden.
    Niemand ist perfekt aber so häufig wie dort sind Fehler sonst nirgends.

    Das liegt auch nicht so sehr daran, dass die Seite nicht häufig aktualisiert wird, denn bei alten Synths ändert sich ja nichts mehr.

    Hier das nächste Beispiel:
    Da wird der Yamaha QS300 mit dem An1x verglichen und man spricht davon, dass die Technologie aus dem QS300 an den AN1x weitergegeben wurde , kompletter Blödsinn.
    AWM steht sicher nicht für analog modelling...
    http://www.vintagesynth.com/yamaha/qs300.php

    Aber nicht nur in den Artikeln, auch in den Specs habe ich schon des öfteren schlichtweg falsche Informationen gefunden...
     
  4. Dark Walter

    Dark Walter ||||||||||

    Auf die Fehler beim Yamaha wurde in den Kommentaren auch schon hingewiesen aber kümmert sich eben auch trotz "Corrections Formular" keiner drum. Wie gesagt: Da wird so gut wie nie was aktualisiert. So wie eben die Korrektur falscher Informationen.
     
  5. Sunwave

    Sunwave |||

    Ja... Das alles ist für Internet-Massstäbe uralt, seit Jahren dasselbe und sicher gibt es auch den einen oder anderen Fehler oder Informationen, die man heute besser weiss.

    Aber irgendwie ist die Seite immer noch die beste. Das hat fast schon was von einem Vintage Synth, einmal gemacht, aber so gut und auf das wesentliche reduziert, dass das auch noch nach Jahren brauchbar ist und man immer wieder gerne darauf zurückkommt.
     
  6. Es gibt dort sehr häufig Fehler die nicht unbedingt auf das Alter der Artikel zurückzuführen sind.

    Aber ich seh schon, die Meinungen gehen da schon stark auseinander, also meine und eure...;-)

    Nehm ich zur Kenntnis, aber für mich ist das keine wirklich vertrauenswürdige Seite.
    Ich muss ja raten ob das was dort angegeben ist überhaupt stimmt.
     
  7. Crabman

    Crabman ||

    Ehm...ich wollte da grad auch mal wieder nach Infos stöbern und wurde damit begrüsst?WTF?? WAS ist DAS? :shock:

    Ich hab da weder n account noch bin ich da besonders oft unterwegs.Okay,in letzter Zeit etwas häufiger...und für verursachten Traffic wird man gebannt? :lollo:

    edit:scheint allgemein ein Problem zu haben weil auch am Rechner bekomme ich das zu sehen.
     

    Anhänge:

  8. Haha!

    Hab gerade die Seite aufgerufen, bei mir erscheint sie (also ein Forum).

    Das Forum kenn ich aber auch nicht, meine Kritik bezog sich auf die eigentlichen Artikel.
     
  9. Crabman

    Crabman ||

    Lol...ok.Also bin ich irgendwie in Ungnade gefallen.Selbst auf meinem Telefon,von dort aus war ich noch NIE auf der Seite :selfhammer:

    Und wenn man auf"board administrator"klickt generiert man eine"do not reply"mail.Die dann natürlich zurück kommt.Sämtliche anderen Links für eine eventuelle Kontaktaufnahme sind aber blockiert durch meinen"Bann" :selfhammer:

    Einmal noch :selfhammer:
     
  10. Ist schon komisch.
    Aber wenn du via WLAN online bist und immer dieselbe IP-Adresse hast, dann ist es auch egal mit welchem Teil du dort dein Glück versuchst, wenn die IP-Adresse geblockt wird.

    Wenn du dort aber eh keinen Account hast ist ja der "Verlust" nicht so schlimm, oder?

    Aber wenn du denn unbedingt den Grund herausfinden und die anschreiben möchtest kannst du bspw. in Firefox auf recht einfache Weise temporär eine andere IP-Adresse verwenden, z.B. damit:

    https://addons.mozilla.org/de/firefox/addon/anonymox/
     
  11. Crabman

    Crabman ||

    Oh,ich dachte immer jedes Gerät bekommt ne eigene IP zugewiesen auch wenn im gleichen WLAN?Zumindest hab ich letztens noch die Meldung bekommen"die IP wird bereits von einem anderen Gerät verwendet darum...bla blup".Aber egal.

    Bann heisst eben ich kann nicht ins Forum schauen,egal ob Account oder nicht.Und da gibt es durchaus nützliche Informationen,gerade wenn man nach Infos für alten Kram sucht.

    Habe mitlerweile nen Webmaster von der Hauptseite aus kontaktiert,der auch geantwortet hat.Will sich nochmal melden wenn er genaueres weiss.
     
  12. Jörg

    Jörg |||||

    Lustig, ich bin auch permanently banned. Und ich war schon Jahre nicht mehr da. :mrgreen:
     
  13. Bodo

    Bodo Gnabbldiwörz!

    Letzte Woche wurde das VSE-Forum massiv von Spam in koreanischer Sprache überschwemmt (ist nicht das erste Mal). 'Massiv' heißt hier, dass bei Aufruf des betroffenen Subforums mehrere -zig Seiten mit identischen Spam"threads" (Anführungszeichen, weils jeweils nur das Spampost und eben kein Thread im eigentlichen Sinn war) überblättert werden mussten, bis mal ein regulärer Thread (die je nach Postzeitpunkt auch mal einzeln zwischen dem Spam eingestreut liegen konnten) zu finden war.

    Da wurden als Notmaßnahme wohl ganze IP-Bereiche gesperrt, was zu erheblichen Kollateralschäden geführt hat. Ich selber kann mich zum aktuellen Zeitpunkt (noch?) einloggen, viele andere regular users aber nicht mehr. Ich habe den dortigen Admin und jemanden aus dem Moderatorenteam bereits per PN mit der Bitte benachrichtigt, da nachzusehen und die betroffenen User wieder zu entsperren.

    Lustig finde ich persönlich das eher nicht, sondern unglaublich schade, zu welchen Nebenwirkungen dieser Spam-Müll führt. Ich lese das VSE-Forum regelmäßig und schreibe dort auch mit.
     
  14. Crabman

    Crabman ||

    Danke für die Info!
     
  15. Bodo

    Bodo Gnabbldiwörz!

    Update:

    VSE ist wieder erreichbar, und es gibt eine neue Administratorin, die sich im entsprechenden (nur eingeloggt sichtbaren) Forenbereich gut und positiv vorgestellt hat :supi: . Das lässt hoffen. Bis dato gab es irgendeinen ominösen Board Admin, der sich aber buchstäblich um gar nichts gekümmert hat und praktisch nicht erreichbar war - was die Spamentfernung (auch schon vor einigen Monaten) sehr erschwert hat, weil die Moderatoren nicht die Rechte hatten, die hier sinnvoll gewesen wären. Einzelne Spamposts sind schnell mal gelöscht, aber bei diesen Attacken in koreanischer Sprache ging es, wie ich ja weiter oben schon andeutete, um mehrere hundert in kurzer Zeit erstellte "Threads", die das jeweils betroffene Subforum de facto unbenutzbar machten.

    Die IP-Sperre betraff übrigens auch einen Großteil der Moderatoren, die selbst keinen Zugriff mehr hatten.