Virus C

Dieses Thema im Forum "Digital" wurde erstellt von xoow, 22. November 2010.

  1. xoow

    xoow -

    Hallo,

    ich bin leider noch ein neuling was Synthesizer angeht und ich hatte letzens bei meinem Bekannten einen Virus C ausprobiert. Der gefiel mir sehr gut und ich habe mir dann auch einen zugelegt.

    Nun leider trifft bei meinem Virus C immer der "Fehler" (ich bin mir nicht sicher, ob es ein fehler ist) auf, dass wenn ich den Cutoff Regler ziemlich weit runtergezogen habe, es leicht knackt.

    Desweiteren knackt es bei der Sinuswelle.

    Es knackt immer erst beim Anschlagen der Tasten. Bzw nur beim Anschlagen.

    Der Cutoff Regler bzw. die Filtersektion steht auf Filter 1 und 2 LP und die Balance in der Mitte. Die Filter sind in Reihe geroutet.

    Cutoff wird von beiden Filtern gleichzeitig runtergezogen. Und es entstehen dann immer komische knackgeräusche immer genau am Anschlag der Note.

    Ist das normal? Oder ist da etwas kaputt?

    Ich kann dieses Problem leider auch nicht mit Attack oder Release ganz wegdrehen, bloß vermindern...

    LG
    Tobias
     
  2. Summa

    Summa wibbly wobbly timey wimey

    Beim uebersteuern fangen digitale Synths schnell zu knacksen an, probier mal die Lautstaerke und/oder Resonanz zu reduzieren...
     
  3. xoow

    xoow -

    Die Lautstärke ist wirklich nicht sehr Laut eingestellt, da ich öfters meine Sounds aufnehme... Bleibe immer so, dass ich nicht übersteuer.
     
  4. Anonymous

    Anonymous Guest

    Kann mich erinnern das mal selber auf nem C erlebt zu haben.Betriebssystem nochmal neu draufspielen.

    Tritt das bei allen Patches auf?
     
  5. xoow

    xoow -

    Betriebssystem is gerade neu draufgespielt. Hatte bisher 5.5 drauf und hatte nun geupdatet au 6.5.

    Ja, tritt soweit ich jetzt geguckt hatte bei allen Patches auf. Ist halt wie sone Art "knacksen" was auf der Note sitzt.
     
  6. Moogulator

    Moogulator Admin

    ggf. könnte es auch sein, dass die Oszillatoren frei laufen können (obwohl er digital ist) die Lautstärkehüllkurve das abfangen muss? Klingt zwar nicht absolut danach, aber könnte das ein Teilproblem davon sein?

    :hallo:
     
  7. xoow

    xoow -

    Könnte sein. Die Osc. laufen frei.
    Jedoch kann ich das auch abstellen? Habe bisher keine Funktion dafür gefunden?

    Oder ist das normal bei Freischwingenden Osc.?
     
  8. Moogulator

    Moogulator Admin

    Das wäre eine Phasenlagensteuerung oder deren Abschaltung. Hab das jetzt nicht vor Augen, da ich keinen Virus in der Nähe hab. Ggf. lässt sich das auch gar nicht abschalten. Das ist normal kein Problem, aber es kann bei einigen Sounds zu kleinen Knacksern führen, diese kann man dann per Lautstärkehüllkurve abfangen, denn die Schingungsformen™ könnten ja stets "mittendrin" beginnen und das bedeutete ja auch, dass sie zu Beginn leicht knacksen "müssen"-

    Eine passende Problematik bezieht sich zwar auf Waldorf, aber ggf. interessant zu lesen..
    https://www.sequencer.de/blog/?p=2507 Stichwort "clicking"
     
  9. xoow

    xoow -

    Ok.

    Ich habe nochmal schnell eine Mp3 hochgeladen. Da müsste das "Problem" gut zu hören sein, vielleicht lässt sich dann besser eine Lösung finden.
    Bzw. vergewissern, dass es so ist, wie du behauptet hast :)

    Danke schonmal für deine schnelle Hilfe!

    http://www15.speedyshare.com/files/2532 ... nacken.mp3
     
  10. Summa

    Summa wibbly wobbly timey wimey

    Ich meinte eher die Patch- und/oder Oszillatorlevel, nicht die des Synths. Wenn's intern zu einem Ueberlauf kommt faengt der Synth zu knacksen an. Ich wuerd' auch mal versuchen den Saturation FX (liegt zwischen den Filtern) auszuschalten. Im FX Bereich noch EQ und Analog Boost ausschalten bzw. moeglichst neutral einstellen...

    Der Oszillator Free Run/Phase Parameter nennt sich beim Virus Phase Init...
     
  11. Summa

    Summa wibbly wobbly timey wimey

    Hoert sich so an als ob der Synth die Noten doppelt spielt, hast du vielleicht im Sequenzer ueber die Thru Funktion ein MIDI Feedback Loop erzeugt oder im Unisono Mode die Stimmen kaum gegeneinander verstimmt...?
     
  12. xoow

    xoow -

    Nein, die Noten werden nicht doppelt gespielt.
    Im Unison Mode trifft das Problem auch auf, wenn der Detune voll augerissen ist.
     
  13. xoow

    xoow -

    Es scheint mir als ob es das selbe Problem ist wie bei dem Waldorf Synthesizer.
    Hatte mir den Artikel mal durchgelesen & das klingt wie nach meinem problem!
     
  14. Summa

    Summa wibbly wobbly timey wimey

    Da ist definitiv ein leichtes Phasing im Sound, zudem hast du die Resonanz relativ weit auf, vielleicht 'ne unguenstig eingestellte Pulsbreitenmodulation. Kann natuerlich auch ein unvorteilhaft eingestellter Effekt sein, von daher alles mal auf Off oder Dry stellen. Probier doch mal den Effekt mit dem Init Sound und nachzuvollziehen, dein Beispielsound ist ja nicht umsonst Stereo, das macht der Virus ja nicht ohne Effekte, ganz bestimmte Filtereinstellung oder Unisono Mode etc. Diese am Patch Editiererei ist 'ne Krankheit ;-) dabei kann man nicht wirklich lernen wie so ein Synth auf bestimmte Parameter reagiert...
    Die Virus Envelopes sind eigentlich nicht schnell genug um solche Probleme zu erzeugen, kannst aber auch mal nach dem Punch Parameter schauen, der sorgt dafuer dass die Envelopes kurz gehalten werden bevor sie in die Decay Phase gehen...
     
  15. xoow

    xoow -

    Ich habe mal das Init Patch genommen.
    Nur Osc.1 angemacht und den Cutoff mal etwas runtergedreht.
    Der Fehler tritt trotzdem auf!
     
  16. fanwander

    fanwander |||

    Na, das kann er einfach ausprobieren, indem er den Attack-Wert der Lautstärkehüllkurve minimal anhebt.
     
  17. Anonymous

    Anonymous Guest

     
  18. Summa

    Summa wibbly wobbly timey wimey

    Das was du hochgeladen hattest sieht im Wellenformeditor nicht nach Knacksen, sondern nach 'nem regulaeren Verlauf mit abgerundeter Spitze im Attack-Bereich aus. Veraenderst du vielleicht den Filter Envelope Amount statt der Filterfrequenz?
     
  19. Anonymous

    Anonymous Guest


    Das aktuelle Betriebssystem ist 6.6 beim Virus.
    Ging es den mit 5.5?
    Womit hast du das Betriebssystem draufgespielt?Im cubase hatte ich es mal zu schnell abgespielt.
     
  20. xoow

    xoow -

    Also ich habe jetzt das neuste 6.6! OS augespielt und es ist trotzdem noch so ..
    Ich hab nen Reset gemacht & es bleibt anscheinend.
    Komisch ist das es einfach in jedem Patch knackst ... Ich bin jetzt echt am überlegen, ob der Synthesizer jetzt kaputt ist oder, ob ich einfach iwas falsch drehe.
    Aber eig dürfte es doch nicht beim Cutoff Regler knacken wenn ich ihn runterziehe & immer bei jedem ton halt. Als wenn jemand daneben steht und immer den Tastendruckton des Keyboards dazu packt.

    LG
     
  21. Summa

    Summa wibbly wobbly timey wimey

    Was nutzt du als Keyboard, wie angeschlossen?
     
  22. xoow

    xoow -

    Ein M-Audio 49e, was allerdings über USB an den PC angeschlossen ist.
    Der Virus wird dann über ein Midi Interface mit dem PC verbunden.

    Das knacken ist auch, wenn ich eine Midi Datei in meinem Sequenzer abspiele.
    Kann es auch an der Soundkarten Einstellung liegen?
    Mir ist gerade aufgefallen, dass wenn ich das Patch Volume etwas mehr anhebe und dafür den Oscillator Vol. etwas leiser mache, ist das knacken weniger?!


    LG
     
  23. Summa

    Summa wibbly wobbly timey wimey

    Falls Virus MIDI in/out mit dem PC verbunden ist, vielleicht mal testwese Virus MIDI Out ausstecken und testen ob das Problem weiterhin besteht oder besser noch den Virus direkt mit dem Keyboard ansteuern, ohne den Rechner dazwischen.
     
  24. Anonymous

    Anonymous Guest

    Stöpsel es mal direkt über midi.
    Was steht bei dir unter Device ID beim Virus?
     
  25. xoow

    xoow -

    Device ID ist 1.
    Lg
     
  26. Hi Xoow - ich habe nur einen Virus b, aber vielleicht hilft es weiter. Beim Virus b gibt es im Single-Edit-Menü einen sog. "Punch"-Parameter. Ich glaube, das ist nicht anderes, als die Attack- und Decay-Zeit der Envelopes nochmal schneller zu machen, also mehr "punch" zu erzeugen. Fand ich immer relativ sinnlos. Ich habe den immer auf Null, eben weil es immer ein Knacken gab. Guck doch mal, ob der Virus c diesen Parameter auch hat, und ob der auf Null steht.
     
  27. Knackt es auch im Kopfhörerausgang, oder nur über das Audiointerface? Wenn nicht, könntest Du ja mal versuchen den Virus über ein Mischpult oder mittels Klinke auf Chinch Adapterkabel an einer normalen Audioanlage anzuhören, um das Audiointerface als Fehlerquelle auszuschliessen.

    Viel Glück
     
  28. ich habe das Axiom 49 und auch einen Virus C. Bei mir tritt dieses knacksen nicht auf. Ich kenne es aber vom XT, allerdings hatte ich noch nie ein Problem damit gehabt den Attack ein wenig aufzudrehen.

    Ich habe eben grade noch mal getestet... Wenn du bei bestimmten Sounds die Tasten sehr schnell hintereinander drückst fängt es an zu knacksen. Probier mal aus die Filterhüllkurve einzustellen, Env Amount und beim Filter ein wenig Release rausnehmen. Also ich konnte das knacksen jetzt nachvollziehen aber nachdem ich den Distortion und die Filterhüllkurve eingestelt habe ist es weg. Das knacksen kommt aber auch nur bei bestimmten Presets und schnellen Notenweschel.
     

Diese Seite empfehlen