Virus TI reagiert nicht auf CC's

Dieses Thema im Forum "Digital" wurde erstellt von freidimensional, 1. Oktober 2014.

  1. freidimensional

    freidimensional Tastenirrtuose

    Hi,

    ich habe im Ableton ein paar Noten mit meinem Midikeyboard und CC-Läufe mit dem Virus Desktop eingedreht,
    die ich auch sehen kann, sie sind also angekommen.
    Beim Abspielen über Midi spielt der Virus aber nur die Noten, und ignoriert die CC's.
    Muss ich noch irgendwo einstellen, dass er die auch registriert? Im Menu habe ich nichts dergleichen gefunden,
    nur was das Verhalten der Knobs angeht (internal/Midi).

    Thx
     
  2. Ermac

    Ermac -

    Benutzt du den Virus per Midi oder über usb? Falls du mit usb und der virus control software arbeitest sind die midi ccs tot, stattdessen musst du die Automation benutzen. Auch das ist heikel,mda die zu automatisierenden Parameter erst in der Virus Control eingeachaltet werden müssen.

    Falls du per Midi arbeitest kann es sein, dass irgendwo in den Systemeinstellungen (linke Seite "System") "receive cc" ausgeschaltet ist.
     
  3. freidimensional

    freidimensional Tastenirrtuose

    Hi und danke schon mal...

    ich benutze ihn über midi. Leider finde ich im SystemMenu Nur was von Page A (Sysex oder CC) und Page B (sysex oder Polypressure).
    Page A stand schon auf CC, laut Handbuch sollte er so die Page-A Parameter als CC senden und empfangen. Tja, bisher sendet er nur...

    "recieve cc" kann ich im ganzen Menu leider nicht finden...
     
  4. darsho

    darsho verkanntes Genie

    hast Du in Deiner DAW bei den MIDI Settings eingestellt, dass Controllerdaten übertragen werden ?
     
  5. freidimensional

    freidimensional Tastenirrtuose

    Ja, danke...da ist alles richtig.
    Per PN gab mir noch jemand nen Tip, ich schaue später mal ob ich damit zurecht komme...
     
  6. freidimensional

    freidimensional Tastenirrtuose

    Hm also es funktioniert immer noch nicht...so langsam verzweifel ich.
    Im Virus steht Page A auf Controller Data und Page B auf PolyPressure.

    Ich habe die Noten mit meinem Yamaha-Epiano eingespielt, und die Controllerbewegungen
    vom Virus aufgezeichnet. Ist auch alles angekommen, ich sehe in den Cliphüllkurven
    die insgesamt 5 automatisierten Controller.
    Und nach wie vor - beim Abspielen des Clips spielt er nur die Noten ab :mad:
    Vom Yamaha eben ein paar Reglerbewegungen aufgezeichnet - die werden ohne Probleme
    abgespielt....

    Also muss es doch ne Einstellungssache im Virus sein... :? nur keine Ahnung wo...
     
  7. microbug

    microbug |||

    Ist denn der MIDI-Kanal bei Noten und Controllerdaten der Gleiche?
     
  8. freidimensional

    freidimensional Tastenirrtuose

    Ja klaro...das geht alles zusammen auf einem Kanal raus...ist ja auch alles in einem Clip, geht dann ja auch nicht anders bei Ableton...
     
  9. microbug

    microbug |||

    Ganz sicher?
    Bei den meisten DAWs konnte man einstellen, ob die Kanäle von aufgezeichneten Daten überschrieben oder behalten werden sollen.
    Ich würde ja mal schauen, was Live da raussendet.
    Entweder mit MIDI OX (Windows) oder MIDI Monitor (Mac).
    Die Mac-Software kann man so einstellen, daß sie an den Ports lauscht.
     
  10. freidimensional

    freidimensional Tastenirrtuose

    Hmm. hätte ich vielleicht mal schon eher machen sollen, aber im SingleMode geht alles so wie es soll,
    nur im Multimode nicht...
    Hätte ich auch vielleicht mal hier erwähnen können :selfhammer:
     
  11. microbug

    microbug |||

    Das wäre allerdings wirklich gut gewesen, denn anders als die bisherigen Viren werden bei den Ti-Modellen, genau wie bei Novations KS-Serie, die ein Multi bildenden Singlesounds nicht verlinkt, sondern in diesen Bereich kopiert.
    Wenn Du also im Singlemode etwas in einem der Sounds geändert hast, mußt Du ihn nochmal rüberkopieren oder die Änderung auch im Multi Edit vornehmen.
    Auf S.142 des Handbuchs sind dazu ein paar entsprechende Schalter zu finden.
     
  12. freidimensional

    freidimensional Tastenirrtuose

    Ach so meinst Du, ja das ist mir klar, aber darum gings ja gar nicht. Sondern darum dass die einzelnen Parts im Multimode nicht auf CC-Automationen aus Ableton Live reagieren. Oder tun sie das grundsätzlich nicht...nur im Sequencer-Mode?
    Würde mich wundern, da CC7/ Volume definitiv anspricht...
     
  13. microbug

    microbug |||

    Schau Dir mal die schon genannte Handbuchseite an, da steht, welche CCs man einschalten kann. Sind nur wenige.
     
  14. kl~ak

    kl~ak -

    grad getestet - bei mir lüft das ohne probleme :dunno:


    geht also ...
     
  15. freidimensional

    freidimensional Tastenirrtuose

  16. kl~ak

    kl~ak -

    jep -> du musst natürlich beachten, dass der sequnecermode und der multimode von der sinnhaftigkeit unterschiedlich eingesetzt werden soll(te) -> alles nachzulesen im manual -> wilst du von der von access gedachten anwendung weg musst du natürlich einschränkungen im kauf nehmen ... das was du machen willst ist eine typische sequencermodeanwendung!

    warum willst du denn unbedingt den mutlimode verwenden - du kannst doch viel entspannter per changes die sounds wechseln und entspannt den sequencermode nutzen ... :dunno:
     
  17. freidimensional

    freidimensional Tastenirrtuose

    Also, im Singlemode und Sequencermode funktioniert jetzt alles so wie es soll.
    Danke an alle Tips etc...

    Im Multimode leider immer noch nicht...

    Ich hatte halt ein schön abgestimmtes Multi (Split und Layer), bei dem ich trotzdem die einzelnen Sounds
    noch befummeln wollte...bzw. will, weil es klappt ja immer noch nicht^^
    Für den Sequencermode muss ich das dann alles wieder umorganisieren...naja bleibt mir im Moment wohl nix anderes übrig :?
     

Diese Seite empfehlen