VST-Instrument in Cubase LE 5 auf Audiospur aufnehmen?

A

Anonymous

Guest
Sorry für diese Anfängerfrage, aber ich war am Wochenende kurz vorm Verzweifeln...

Ich hab das erste Mal seit ein paar Jahren wieder Cubase am Start (vorher langjähriger Logic User) und wollte am Wochenende ein über Midi-Keyboard angesteuertes Vst-Instrument auf eine Audiospur aufnehmen, während ich am Vst-Instrument ein bissl an den virtuellen Potis rumschraube und den Sound verändere. Während die Midi-Daten des Vst genau aufgezeichnet wurden, blieb die Audiospur komplett leer, es kommt gar kein Signal an. Das ging doch mal, oder?
Wo ist hier mein Denkfehler? Bei der Audiospur hab ich als Signaleingang nur die Wahlmöglichkeiten "stereo" oder "left" für mono...gabs da nicht auch mal die Option "what you hear"???
Ich sehe bestimmt mal wieder den Wald vor lauter Bäumen nicht, bitte um kurzen Tritt in die richtige Richtung, danke!
 
P

ps4074iclr

Guest
Hab das auch einmal in meiner Cubasezeit versucht, aber statt zu Verzweifeln einfach zwei Ausgänge vom Multiface mit zwei Eingängen verbunden.... Das gibt dem Klang Charakter ;-)
 
mink99

mink99

......
Das Feature ist in Le nicht vorhanden, dafür braucht es eine grosse Version .....
 
blumenhofen

blumenhofen

..
Genau die gleiche Frage hab ich auch schon mal gestellt. Hab auch die kleine Version. Damit lässt sich das routing nicht einstellen.
Ich stelle die Midispur auf Solo nachdem ich die Automationen geschrieben hab und mache einen Audiomixdown. Die Audiodatei lege ich mir dann in den Song.
Etwas umständlicher, aber letztentlich das gleiche.
Man muß nur wenn man Hall, Delay drauf hat das ganze einen Tick länger aufnehmen damit dieser nicht abgeschnitten wird.
 
A

Anonymous

Guest
Aha, hatte schon fast befürchtet, daß das an der LE-Version liegt...so ein Mist!

Danke Euch!
 
A

Anonymous

Guest
Neues Problem

Jetzt hab ich noch ein Problem mit Cubase:

Nach dem Mixdown klingen meine Tracks ganz anders als noch in Cubase selbst, die tiefen Frequenzen sind wie durch einen HP ausgefiltert.
Was in Cubase noch nach fettem Bass klingt, hört sich nach dem Mixdown wie die Wiedergabe durch ein Kofferradio an...dünn, metallisch, kraftlos...
Ich hab jetzt mal mit verschiedenen Kompressor-Einstellungen experimentiert aber das ändert so gut wie gar nix...was kann man da sonst noch machen?
 
mink99

mink99

......
Der schlechte Sound , passiert der auf der gleichen abhöre wie die, in der cubase läuft, oder einer anderen ?
Womit spielst du den gedownmixten Track ab ?

Exportierst du in realtime ? (Render settings)
 
A

Anonymous

Guest
Gleiche Abhöre wie immer, ein AKG-Kopfhörer. Abgespielt habe ich den Mix mit VCL-Player, in itunes, auf dem iPod und in der Soundcloud, er klingt nirgendwo besser. ;-)

Deine letzte Frage kann ich aus dem Stand nicht beantworten, da ich gerade nicht an meinem eigenen Rechner sitze...ich verwende aber die Standardeinstellung (hab in dem Mixdown-Auswahldialog nichts verändert).
 
mink99

mink99

......
auf der gleichen Soundkarte ?

mach nachher mal nen Test. (sobald du wieder am rechner bist) . Nimm dir irgendeinen Loop (wav datei) . importier den in cubase als einzigen track. render dieses Projekt.

hör es ausserhalb ab, ist der sound kaputt ?

wenn nein, ist es ein VST problem.

wenn ja, importier den erzeugten Track nochmal in ein neues Cubase projekt. ist der sound dann ok oder immer noch kaputt ?
 
Mr. Roboto

Mr. Roboto

positiv eingestellt
Wie klingt der Mixdown wenn Du ihn direkt auf eine Cubase Spur und nicht auf eine externe Datei machst? Das kannst Du im Export-Dialog einstellen.
 
A

Anonymous

Guest
Mr. Roboto schrieb:
Wie klingt der Mixdown wenn Du ihn direkt auf eine Cubase Spur und nicht auf eine externe Datei machst? Das kannst Du im Export-Dialog einstellen.

Doppelt so schnell! :D

Jetzt ohne scheiß...die reimportierte Spur kann ich bei mir völlig vergessen, die ist dann immer in einem völlig anderem (schnelleren) Tempo und daher komplett unbrauchbar.
 
haesslich

haesslich

||||
exportierst du in einer anderen samplingrate als in den projekteinstellungen eingestellt ist?
 
mink99

mink99

......
Candy Wahllos schrieb:
Mr. Roboto schrieb:
Wie klingt der Mixdown wenn Du ihn direkt auf eine Cubase Spur und nicht auf eine externe Datei machst? Das kannst Du im Export-Dialog einstellen.

Doppelt so schnell! :D

Jetzt ohne scheiß...die reimportierte Spur kann ich bei mir völlig vergessen, die ist dann immer in einem völlig anderem (schnelleren) Tempo und daher komplett unbrauchbar.

Dann lies mal im Handbuch nach, wie man die automatische tempoanpassung abschaltet , ich hab nur die grosse 6.5 cubase und bei le ist der Knopf bestimmt woanders ....
 
A

Anonymous

Guest
haesslich schrieb:
exportierst du in einer anderen samplingrate als in den projekteinstellungen eingestellt ist?

Hmmm...das ist gut möglich, daß ich die mal auf Maximum gesetzt habe...werde ich später gleich checken, merci!
 
A

Anonymous

Guest
mink99 schrieb:
Dann lies mal im Handbuch nach, wie man die automatische tempoanpassung abschaltet , ich hab nur die grosse 6.5 cubase und bei le ist der Knopf bestimmt woanders ....

Okeee, auch dafür danke...werde ich nachher probieren und berichten.
 
Mr. Roboto

Mr. Roboto

positiv eingestellt
Candy Wahllos schrieb:
Mr. Roboto schrieb:
Wie klingt der Mixdown wenn Du ihn direkt auf eine Cubase Spur und nicht auf eine externe Datei machst? Das kannst Du im Export-Dialog einstellen.

Doppelt so schnell! :D

Jetzt ohne scheiß...die reimportierte Spur kann ich bei mir völlig vergessen, die ist dann immer in einem völlig anderem (schnelleren) Tempo und daher komplett unbrauchbar.

Nicht die re-importierte. Du sollst den Mixdown in Cubase selber auf eine neue Spur machen, diese dann Solo schalten und berichten, ob sie sich dann auch noch sonderbar anhört.
 
A

Anonymous

Guest
haesslich schrieb:
exportierst du in einer anderen samplingrate als in den projekteinstellungen eingestellt ist?

Das wars wohl. Hab die Einstellungen angeglichen und jetzt funzts. Dann muss ich die doch verändert haben...man sollte halte nicht spät nachts im Suff mastern... :selfhammer:


...DANKE AN ALLE!!! :adore:
 
 


News

Oben