Waldorf OS Micro Q

Dieses Thema im Forum "Digital" wurde erstellt von los vlados, 18. Oktober 2006.

  1. los vlados

    los vlados Tach

    Waldorf OS. Problem

    Hi i use the Waldorf Micro Q but i have a problem with the synth. after erasing the Flash memory. I download the new Waldorf Factory Sound Set_220.After reading the txt. document, i update the Operating Sistem whit the new 222 but after that i try to erase the memory before to upload the Sound Bank [ Inst 3 whit Global and Play ] the erasing was successfull but after that the synth stop to respond - can't load the operating sistem , and can't receive midi message more.It's blocked. How can i sblock the synth.I try to Erase the memory again but the synth. don't respond .Thank you.
     
  2. Moogulator

    Moogulator Admin

    did you try just to re-install the OS?
    on most Q's you may need to hold peek/multi (don't have the knobs handy on the microQ).. or maybe "downgrade" and upgrade again?..

    since waldorf are back, maybe try to contact them..

    :hallo:
     
  3. Bithammer

    Bithammer Tach

    Normally the Initialize Process should only "erase" the sounds. So it looks like you erased the sounds and the OS (even if you didnt intend this to do). If the device does not reactivate after a reboot probably the only thing left to do is to contact stadler electronics to reburn the eprom´s.

    http://www.stadler-electro.de
     
  4. Moogulator

    Moogulator Admin

    stadler is no longer needed, waldorf are back on their own site, but it looks like they do not have too much rescources for support atm..
     
  5. los vlados

    los vlados Tach

    Waldorf OS Problem

    Yes i think that the problem is when i format the memory the OS was demage becose when i turn on the synth. it look like the OS start but after then stop and crash, after then the synth don't responde more, i cant turn in off - only from the cable.The combination Global - Inst.1 work for the Factory....I Try to erase the memory again but nothing it blocked.The synth don't receive midi message more and is impossible to send midi message.I really don't know what happend.Tnk's for the anwers.What i must to do when the only way to repare the synth is to send it in Germany,some tips for someone that really understand what he does?
     
  6. Moogulator

    Moogulator Admin

    memory format? normally this is not possible and not needed..
    did you try re-updating and check what it does? and no response to knobs etc..?..
     
  7. los vlados

    los vlados Tach

    Waldorf OS

    I Have write to Waldorf 4 times but ............nothing,i don't have a notice from them.
     
  8. Moogulator

    Moogulator Admin

    did you also try stadler?
     
  9. los vlados

    los vlados Tach

    Waldorf

    I don't know Standler. I cant update becose the synth. dont receive Midi more.I have delited the memory for updating the sound's.And after thet i try to send the new sound bank to the synth. but it;s blocked, the knobs work.When i perform the Factory Test /Inst 1 - Global/ in the Sistem Software is writen 1.47 ligth.But the sistem cant load the OS.
     
  10. Moogulator

    Moogulator Admin

    also with that trcik to hold special buttons (it's in some sort of "knight rider" mode saying "receive, send OS now"..

    my normal Q needed to be set into that mode to receive anything OS..

    stadler url see above: http://www.stadler-electro.de

    it's stefan stenzel, the coder of <a href=http://www.sequencer.de/syns/waldorf>Waldorf</a>.. and mr. schneider
     
  11. los vlados

    los vlados Tach

    waldorf

    ok i try to contact then.Thank's
     
  12. los vlados

    los vlados Tach

    Function Problem Waldorf Micro Q

    Hi i use the Waldorf Micro Q but i have a problem with the synth.
    after erasing the Flash memory. I download the new Waldorf Factory
    Sound Set_220.After reading the txt. document, i update the Operating
    Sistem whit the new 222 but after that i try to erase the memory
    before to upload the Sound Bank [ Inst 3 whit Global and Play ] the
    erasing was successfull but after that the synth stop to respond -
    can't load and operate the operating sistem , and can't receive midi
    message more.It's blocked. How can i sblock the synth.I try to Erase
    the memory again but the synth. don't respond .Some tips for Knob
    combinations ,Thank you.Only the Inst.3 - Global knob combination work
    for the Factory Test and in the Sistem Software is writen 1.47 light
    but the synth dont work.I have send a e-mail to Waldorf and Stadler Electro but i have not notices from them.
     
  13. los vlados

    los vlados Tach

    Problem whit Waldorf Function

    Hi i use the Waldorf Micro Q but i have a problem with the synth.
    after erasing the Flash memory. I download the new Waldorf Factory
    Sound Set_220.After reading the txt. document, i update the Operating
    Sistem whit the new 222 but after that i try to erase the memory
    before to upload the Sound Bank [ Inst 3 whit Global and Play ] the
    erasing was successfull but after that the synth stop to respond -
    can't load and operate the operating sistem , and can't receive midi
    message more.It's blocked. How can i sblock the synth.I try to Erase
    the memory again but the synth. don't respond .Some tips for Knob
    combinations ,Thank you.Only the Inst.3 - Global knob combination work
    for the Factory Test and in the Sistem Software is writen 1.47 light
    but the synth dont work.I have send a e-mail to Waldorf and Stadler Electro but i have not notices from them.
     
  14. HPL

    HPL Tach

    try to reload the firmware. thats the only way i think.
     
  15. Anonymous

    Anonymous Guest

    It's not really a DIY topic, isn't it? :P
     
  16. Moogulator

    Moogulator Admin

    this is not DIY related, and you posted it 3 times.. please stay in ONE thread.. :mad: this mass posting pisses us of, I already moved one to digital and saw another similar one.. sorry, this is NOT nice to the forum.. trust me.. please use ONE thread and use reply (antworten) instead of opening a new thread for EVERY reply.. that will bust the forum!!! and I will not allow to bust it.. ok?

    www.Sequencer.de/synthesizer/viewtopic.php?t=10582
    www.Sequencer.de/synthesizer/viewtopic.php?t=10537

    all the same, WHY??? please do not spam the forum with the same topic in not related forums..

    thanks..

    I will lock this one, so please keep it in this one, no1 can follow you, if you post the SAME thing in 3 threads.. or at least you start 10 more with the same topic plus 3 more words.. one thing: please don't do that!!!
    follw your old thread and post it here as long as it is your topic.. I will delete new ones if they are all the same.. I don't want 200 same posts from the same person with the same content in xxx forums..
    www.Sequencer.de/synthesizer/viewtopic.php?t=10537

    (merged now..)
     
  17. los vlados

    los vlados Tach

    Moogulator

    OK relly sorry for the post reply,i don't reply it more .
     
  18. Moogulator

    Moogulator Admin

    no problem, I should have pm'ed that, hope thats ok, you can reask the next question on this topic any time.. no problem..

    but to my feeling you just have to be patient.. but I hear that it's hard to reach them sometimes, a good tech head on wldorf gear is achim lenzgen, he did a lot of stuff for them.. his address is here on the list: <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a>

    if you want it faster, maybe call him?..
     
  19. los vlados

    los vlados Tach

    Waldorf

    yes maybe i try to cool them todey,thankyou for you patience and for the link's :!: :!: :!:
     
  20. los vlados

    los vlados Tach

    Waldorf

    Hi Moogulator i have a question maybe you can help me.I call Standler Electro and they suggest me to try the combination Global- Shift and come out the mesage Dump Memory Sistem and whit my seguenzer / Nuendo / i try to send the MIDI file whit the OS,but nothing hapen.Maybe the problem is that for MIDI Dump i need SysEx file and the operating sistem is a MIDI file and the Synth. want a memory dump and can't read the midi file.If persist the problem i will send the synth. to Standler.For memory dumping i use the Midi OX
     
  21. Moogulator

    Moogulator Admin

    you need to send the MID via any Seq or SYSEX / SYX file via MidiOX/Sysex Tool..

    looks like you did this?..

    midiox sends SYX!! not MID!!
     
  22. los vlados

    los vlados Tach

    waldorf

    not i use Nuendo to send the Midi file,and the sysex whit Midi Ox.
     
  23. Moogulator

    Moogulator Admin

    thats ok..

    looks like you need the Waldorf-Contact..
     
  24. los vlados

    los vlados Tach

    OS

    I think the problem is in the midi receiving format.When i turn On the Synth whit Global and Shift presed the Synth. ask for Dump Sistem, but i dont know what format he need Midi or Syx,becose whit the Midi OS file the Synth. dont work,but for executing a Memory Dump whit Midi OX i need a Syx file whit the OS and i don't have it and the only file on Internet is Midi file not Syx.
     

Diese Seite empfehlen