Waldorf Q friert fest

Dieses Thema im Forum "Polyphon" wurde erstellt von B212, 5. März 2007.

  1. B212

    B212 .

    Hallo Synthfans,

    habe ein Problem mit meinem geliebten Q, aber erstmal der Reihe nach...

    Nach längerer Pausenzeit habe ich wieder mehr Platz zur Verfügung und bin endlich wieder dabei mein Studio einzurichten. Alles (VirusK, Pulse, MicrowaveK, Jomox, Roland, MPC) läuft soweit rund, BIS AUF DEN Q (schluchz) :sad:
    Wenn ich NUR auf den weissen Tasten spiele ist alles ok, aber wenn ich nur EINE schwarze Taste drücke friert alles fest und der gute läßt sich noch nicht einmal mehr abschalten, dann hilft nur noch der Netzstecker :sad:((
    Ich habe schon einen system reset (beim einschalten undo-Taste) gemacht, aber es ändert sich nichts (heul). Es ist die firmware 3.02 drauf, leider bekomme ich meinen neuen Rechner erst ende dieser Woche und so kann ich momentan auch nicht probieren, ob ein neues aufspielen von 3.02 Sinn macht.
    Alles in allem hatte ich ein Ultra-mieses Wochenende, weil nicht nur der Q Zicken machte, sondern überflüssigerweise natürlich auch der Dongl für Cubase SX nicht mehr auffindbar ist..........

    Eventuell hatte ja jemand von Euch schon mal das gleiche mit dem Q?

    Gruß, ein etwas ratloser
    Andreas
     
  2. Moogulator

    Moogulator Admin

    §1 Ab damit zum <a href=http://sequencer.de/synth/index.php/Synthesizer_Repair>Reparatur / Service</a> - Fachmann. Das ist sicher eher nix für Self-Service..

    §2 und :hallo:

    §3 Das Problem ist sehr seltsam, wenn du keinen Midiloop gebaut hast: Keine Ahnung, sehr ungewöhnliche Sache.. Daher siehe §1..
     
  3. B212

    B212 .

    Ja, an den Gedanken muß ich mich wohl gewöhnen. Ich hatte noch Hoffnung das es da vielleicht eine lose Steckverbindung gibt, die als "berüchtigt" bekannt ist.
    Vielen Dank für den hilfreichen link!

    Gruß
    Andreas
     
  4. Moogulator

    Moogulator Admin

    Nicht immer gehts so einfach, ausschließen kann ich das natürlich nicht, aber vielleicht ist wirklich nur ein Stück Metall oder sowas da reingerutscht.. Aber Ferndiagnose nicht möglich. Da schwadronier ich lieber nix ins Blaue.. Dann lieber gut geholfen und notfalls 50€ Schulgeld gezahlt als nachher alles kaputt.. ;-)
     
  5. andreas

    andreas ..

    Das hat mein gelber Q auch. Ich kann manchmal ein wenig spielen und dann hängt er.- Hatte ihn schon bei Waldorf, aber die hamsw auch nicht hinbekommen. Wenn ich die Tastatur nicht anfasse sondern über MIDI gehe, ist alles OK.

    Ich vermute mal, ich brauche einen neuen TastaturController. Mal sehen, ob Waldorf einen rausrückt. Hab mir einen Ersatz-Q gekauft, möchte aber den Defekten gerne wieder zum Laufen kriegen.

    Gruß
    Andreas
     
  6. Summa

    Summa hate is always foolish…and love, is always wise...

    Das wär' das Erste was ich in so einem Fall probiert hätte, so lässt sich der Fehler ein wenig eingrenzen.