Woher kommen "Knackser" beim Mastering?

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von Ilanode, 1. Dezember 2008.

  1. Ilanode

    Ilanode Tach

    Ich war die letzten Wochenenden damit beschäftigt, Aufnahmen zu retten, in die meine alte geschrottete Festplatte Knackers eingebaut hat. Das hat nach vielen Versuchen ganz passabel funktioniert, doch nun habe ich neue "Knackser".

    Benutzt habe ich WaveLab und die Demo Version der Sonalksis Matering Suite(1). Ich *glaube* nicht, dass der Rechner überfordert war. Habe die CPU-Auslastung leider nicht geprüft.

    Es scheinen auch keine Dynamik-Spünge nach Anpassung der Samplerate zu sein, da sie nicht an lauten Stellen auftreten.

    Wie oft sollte man eigentlich "dithern"? Immer wenn man Effekte rendered, nur einmal am Schluss? Sollte man öfter "rendern"?

    (1) Sehr schöne Mastering Software!
     
  2. snowcrash

    snowcrash Tach

    siehst du in der spektral-ansicht die knackser direkt? mit welcher methode hast du versucht die knackser wegzubekommen?
     
  3. Ilanode

    Ilanode Tach

    Es sind neue "Knackser".

    Die sind weg, meine ich. For the record: Ich schlecht beratener Ahnungsloser, habe es anfangs mit der Dynamikbearbeitung versucht. Ging natürlich nicht, war der schlechte Tipp eines Semiprofis, dem ich bis dahin vieles geglaubt habe! Dann habe ich "Wellenformen wiederherstellen" (WaveLab) entdeckt, das klappte meistens gut. Und schießlich fand ich den "DeClicker" (auch in WaveLab), der schaffte den Rest, wenn man ihm nur kleine Stückchen gab.
     
  4. snowcrash

    snowcrash Tach

    seltsam, kannst du mal ein sample snippet mit solchen knacksern hochladen, evt laesst sich ueber frequenz und art der knackser etwas herausfinden.

    wenns nicht zuviele sind mach ich normalerweise sowas haendisch, also spectral-view und dann falls moeglich nach nulldurchgaengen suchen/schneiden bzw falls -sehr kurzer betroffener bereich- haendisch die ausreisser-samles "zurechtbiegen" (cooledit) da ist dann kein erneuter rendering-prozess involviert sondern lediglich hard-editing an der audio-file selbst. moeglicherweise liegts auch irgendwo anders im setup irgendein plugin das probleme macht... hmmm... :dunno:
     
  5. selon

    selon Tach

    Hallo.

    zu deiner Frage mit dem Dithering: Wenn du mit 24 oder 32 Bit aufgenommen hast und zum Ende der Bearbeitung auf weniger (typischerweise 16 Bit für eine CD) herunter willst, solltest du dithern. Wenn du bei 16 Bit bist und bleibst, brauchst du kein Dithering. Rendern sollte man -so weit ich weiss- so wenig wie möglich, da mit jedem Mal Fehler auftreten.

    Grüße
    Harald
     
  6. Anonymous

    Anonymous Guest

    Mir sind Knackser von Konvertierungen bekannt. Das klingt sehr schlimm und die Ursache kenne ich bis heute nicht. Normalerweise zoome ich die Stelle im Audio Editor hoch, markiere die Stelle und gebe Volume 0 drauf. Da hört man hinterher nix mehr von, weil der Moment viel zu kurz ist, um wahrgenommen zu werden. Ist das doch der Fall, dann benutze ich die Smooth Funktion, meistens reicht ein geringer Level. Gibt es mehrere Knackser in Reihe, dann probiere ich einen Dehisser für diese Passage.
     
  7. Ilanode

    Ilanode Tach

    Es ist und bleibt alles seltsam. Die Knackser sind teilweise auf gebrannten CDs nicht drauf. Ich glaube das erst, nach dem ein Freund das Probegehört hat.

    Danke, für den Dithering-Hinweis. Bisher habe ich *immer* einmal am Ende gedithered bzw. bei jedem Rendering.

    Ja, super! Das habe ich befürchtet, dass ich mir mit der Konverierung neue Knackser eingehandelt habe. Dabei habe mich die alten doch schon in den Wahnsinn getrieben. Ich werde mal Smooth und Volume suchen und probieren, ob das hilft.

    Was ich auch überhaupt nicht verstehe: Ich habe jetzt vor dem Brennen, die Bit- und Samplerate dem CD-Standard angepasst und die angepassten Stücke mit ihrem eigentl. Namen versehen, so dass die mit anderen Raten noch ihren Projektnamen haben. Lade ich nun die Tracks mit dem eigentl. Namen in "Einfache-Audio-CD", erscheinen dort die Projektnamen!

    Ich bin froh, wenn ich dieses Projekt beendet habe.
     
  8. Anonymous

    Anonymous Guest

    Dass Knackser auf gebrannten CDs nicht drauf sind hatte ich auch schon. Die genaue Ursache ließ sich auch hier nicht lokalisieren, aber in einem Fall lag es am CD Player. Das heißt auf einem CD Player kam es zu Knacksers, die gleiche CD in einem anderen Player abgespielt völlig ohne Knackser. Manchmal gehe ich bei solchen Problemen den sicheren Weg und ziehe die Tracks in AWave. Dort kann ich mir genau ansehen, welche Aufnahmefrequenz und Bitbreite die Originalaufnahme hat. Dann konvertiere ich die mit AWave ins Zielformat, wäre in diesem Fall 16 Bit/44.1 kHz. AWave macht das bislang immer 100% fehlerlos. Soweit ich weiß kann man mit der Demoversion von AWave vieles machen, allerdings sind mir die Einschränkungen gegenüber der Kaufversion nicht bekannt. Meiner Erfahrung nach ist dieser Schritt "Zurück auf Anfang" immer bedeutend weniger zeitaufwendig als fitzelige Reparaturarbeiten.
     
  9. Ilanode

    Ilanode Tach

    Hätte ich die einzelnen Zwischenschritte vernünftig gespeichert, wäre das ne Überlegung wert, aber ich bin leider zu chaotisch!
     
  10. Anonymous

    Anonymous Guest

    Also einen klitzekleinen Extra-Trick gibt es ja noch, wenn die Knackser nicht restlos zu beseitigen sind:

    Erst die Stellen so gut es geht entknacksen, dann das Ergebnis als Stereospur in den Sequencer legen und an den betreffenden Stellen auf einer neuen Spur jeweils einen kaum merklichen Soundeffekt einfügen, um den Restknackser zu kaschieren. Und das so klingen lassen, als ob es so gewollt wäre. Das Resultat dann als WAV exportieren.
     
  11. Anonymous

    Anonymous Guest

    Kistern und Knacksen hatte ich bei Digital-Überspielungen wohl auch schon mal. Das lag an einer falschen Clockeinstellung (Aufnehmendes Gerät nicht auf abspielendes synchronisiert), beim internen (Offline-) Rendern hatte ich das aber noch nicht. Könnten die Knackser evtl. eine Einschränkung der Sonalksis Demos sein?
     
  12. Zolo

    Zolo Tach

    Hab jetzt den Thread nur überflogen und weiß net obs schon gesagt wurde: Probier mal beim Limiter Plugin den Ausgang auf -0.1 oder -0.3 DB zu stellen.
    Gruß Zolo
     

Diese Seite empfehlen