XBase 09 Patternspeicher Fehler, Batterietausch?

strangelove

strangelove

|
Ich hab es im Threadtitel versucht zusammenzufassen.
Hatte am Freitagabend ein blödes Erlebnis mit meiner Xbase 09.
Beim Soundcheck fiel mir irgendwann auf, dass bestimmte Pattern komplett zerschossen waren. Scale/Pattern Length verrutscht, Steps sonstwo gesetzt, bißchen wie bei der 606, wenn die Batterien leer sind.
(das kostet Nerven, 3 Stunden vorm Auftritt..)
Nun wüsste ich natürlich gerne, wie ich sowas in Zukunft vermeiden kann.
Ist der Austausch der Speicherbatterie evtl ein Weg? Lag es ann der Kälte im Auto? Zuviel Gerüttel während der Fahrt HH->B?

Freue mich über Hinweise.

:nihao:
 
S

slicknoize

..
sorry etwas spät.ja speicherbatterie ist leer.neu dran dann funzt es wieder.war bei meiner xbase 09 punkedition auch so.
 
strangelove

strangelove

|
slicknoize schrieb:
sorry etwas spät.ja speicherbatterie ist leer.neu dran dann funzt es wieder.war bei meiner xbase 09 punkedition auch so.

Ok, vielen Dank für den Hinweis!
Hmmm Ich hab morgen gleich den nächsten Gig in Berlin.
Austauschen sollte man das Teil bestimmt erst, wenn man n Backup gemacht hat, oder?
(Ich hab die Zeit nicht das alles noch zu machen bis morgen, werd wohl mit dem Risiko leben müssen und n paar Platten mitnehmen..)
 
shiroiyuki

shiroiyuki

UFO Kapitän
Das ist jetzt nur eine Annahme!

Theoretisch müßtest Du bei eingeschaltetem Gerät die Batterie tauschen können ohne Speicherverlust.
Allerdings müßtest Du sehr vorsichtig sein und keine leitenden Werkzeuge (Metallschraubendreher zum raushebeln zB) benutzen damit nichts kurzgeschlossen wird.

Auf gut deutsch: Wenn Du kein Elektroniker-Händchen hast, mach lieber ein Backup und wechsel stromlos :supi: :mrgreen:

/edit: Kannst Du interessehalber noch den Batterie Typ nennen? Dann leg ich mir mal eine als Ersatz auf Halde.
 
 


News

Oben