Yamaha CS 30 Sequenzer defekt.

H

Honkerdirk

.
Hallo und Gruß aus Darry (Ostholstein)
Habe mal wieder ein Prob....wie immer :sad:
Habe meinen Oldie Yamaha CS 30 angeworfen,Knöpfed gedreht Amp an...Prima
aber dann , den Knopf des Sequenzers gedrückt und nichts geht,die 1ste Led leuchtet auch das Tempo (Led blinkt ) läst sich verstellen,aber der Seq startet nicht.Hat vieleicht jemand das gleiche Prob,oder ne Idee ?
Info wäre nett.
Gruß Dirk
 
fanwander

fanwander

*****
Honkerdirk schrieb:
aber dann , den Knopf des Sequenzers gedrückt und nichts geht,die 1ste Led leuchtet auch das Tempo (Led blinkt ) läst sich verstellen,aber der Seq startet nicht.
Der hat doch nach meiner Erinnerung einen External Clock in. Kann es sein, dass die Schaltbuchse ausgeleiert/korrodiert ist?
 
Studiodragon

Studiodragon

|
Honkerdirk schrieb:
....Hat vieleicht jemand das gleiche Prob,oder ne Idee ?
Als, ich vorletztes mal mich um einen CS 30 interessierte hatte der Verkäufer genau das selbe problem, scheint vielleicht irgendwie ne Kinderkrankheit bei dem zu sein ? Etwas anfällig ...
 
Moogulator

Moogulator

Admin
Es gibt ja nur die interne oder ext. clock, wenn du auf intern stellst, muss der laufen bis zur eingestellten Stepzahl. Das ist rel. schnell überprüft, wenn es nicht der Fall ist, brauchst du vermutlich http://sequencer.de/synth/index.php/Synthesizer_Repair Reparatur-Service Liste - Der Niko ist ja auch hier im Forum, siehe Platine zeigen Thread..
 
L

Lummerland

.
Wenn ich mich recht erinnere dann muß der Schalter über dem Sequencer- Start-Knopf auf Clock gestellt sein, aber das hast du ja bestimmt schon ausprobiert.

Jörg
 
 


News

Oben