Yamaha Sk50D Gate EG Hold

Dieses Thema im Forum "Analog" wurde erstellt von analogisch, 9. Dezember 2014.

  1. analogisch

    analogisch Tach

    hi leute,

    bisher habe ich hier nur mitgelesen, aber nun muss ich die geballte kompetenz in diesem forum leider selbst mal etwas fordern ;-)

    bei meinem sk50d funktioniert der solosynthesizer nur per cv wie er soll. spiele ich ihn über tasten erklingt nur im hold-modus der jeweils gedrückte ton dauerhaft. bei schalter auf gate oder eg bleibt der kleine stumm... wie gesagt, über cv kann ich die kiste ganz normal spielen.

    hat irgendwer ne ahnung wo ich mit der suche beginnen könnte oder hat ein vergleichbares problem schonmal an nem anderen synth gehabt (und gelöst) ?

    bin über jede hilfe sehr dankbar.
     
  2. hallo,

    ich kenne weder das gerät, noch hab ich besondere technische kompetenzen. aber so wie du das ganze beschreibst,
    scheint die CV steuerung an sich zu funktionieren. du musst wissen, dass meist die klaviatur und der externelle CV
    eingang an der gleichen platine anliegen.
    weil aber generell die gate funktion extern korrekt arbeitet könnte es sein, dass hier vom keyboard weg irgendwo der
    fehler liegt. komplett defekt dürfte aber auch dieses nicht sein, da du ja bei hold spielen kannst wenn ich dich richtig
    verstehe. also bei hold funktion sind tonwechsel möglich oder?
    falls ja, gehen cv informationen (tonhöhe) vom keyboard zum oscillator.

    schau mal im netz nach service plänen. da kann man zumindest mal den groben aufbau erkennen, auch wenn man nicht
    so tief in der materie drinnen ist.

    es wär halt wichtig zu wissen ob da noch irgend ein weiteres gate modul nach der klaviatur geschaltet ist (was ich weniger glaube).

    im besten fall hat dein gerät bzw. dessen klaviatur nur ein kontaktproblem oder die leitung ist irgendwie beschädigt.
    hast du das teil schon mal geöffnet? oft kann man da schon fehler optisch lokalisieren.

    ich würde es mal öffnen und mir die verbindung von der klaviatur zur platine genauer anschauen.
    vllt sind es nur steckkontakte.
    oft hilft es diese einfach nur mal abzuziehen und wieder dran zustecken. probier das mal.

    verfügst du über ein multimeter? dann könntest du auch mal prüfen was das keyboard bezüglich gate signal so "ausspuckt".
     
  3. Du meinst über CV-In und Trigger In funktioniert er? Dann der Signalweg "interne Gate" -> "Trigger-Out-Buchse" -> "Trigger-In-Schaltbuchse" irgendwo unterbrochen, oder der Schaltkontakt schließt nicht mehr.
    Kommt den bei Trigger-Out was raus? Wenn ja: Tut das gute Stück, wenn Du Trigger-Out mit Trigger-In verbindest?
     
  4. Cavestudio

    Cavestudio Tach

    Die Buchsen vom Trigger In und Trigger Out sind beim SK50D intern verbunden (Switchbuchse - beim Einstecken eines Kabels wird das externe Signal statt das interne verwendet).
    Das hier bestehende Problem liegt eine Stufe weiter zurück auf dem Board "CPB". Die beiden Transistoren NR. 15 und 16 sind wahrscheinlich defekt. Sind Typ 2SC1815.
    Das war bei meinem SK50D das Problem. Einfach mal mit dem Voltmeter bei den beiden Transistoren messen. Wenn vorne -15 anliegen und hinten nichts mehr rauskommt liegt der Fehler wie bei mir auch dort.
     

Diese Seite empfehlen