Yamaha TG 77 Reparatur/Messungen

nitram

nitram

.
Hallo, Forum Techniker
kurz Bezug nehmend auf meinen letzten Thread: (TG77 bootet (wahrscheinlich) nicht,keine Anzeige auf neuem LED Display), an dieser Stelle die Frage, ob jemand
Erfahrungen bei Reparaturen zu o.g. Synth hat und/oder Hinweise zu einem sinnvollen Vorgehen zu weiteren Messungen (digitaler Oszi + Schaltpläne vorhanden) geben könnte:

bisher geprüft:
-Grundspannungen (+/- 12 V, 5V vorhanden und lt. Multimeter korrekt, Wärmeleitblech (bei den Spannungsreglern) wird nach kurzer Zeit etwas heiß, normal?),
-einige R, C, und Halbleiter im Bereich des Reset Schaltkreises sowie Platinen insgesamt auf kalte Lötstellen, verdächtige etc. Elkos ohne Auffälligkeiten geprüft,

-Midi Datenempfang/Eingangssignal wird zumindest über die Status LED der Voice Taste angezeigt, leider kein Audio ( über headphone Anschluss, nur "Einschaltknacken")
-nach Einschalten Power leuchtet Voice Status led, "blinder " Werksreset (über Voice, 9, Enter > Copy ) Tasten bringt keine Änderung,
- "blinde" Anwahl der Demosongs ( Utility, F4, Enter, F8) führt auch zu nichts "Hörbarem"
- bei den Tastern Voice, Multi, Utility schalten nach Betätigung zumindest die Status Leds
-Hintergrundbeleuchtung und Kontrastregelung des neuen Displays o.k.

soweit - über Hinweise zur weiteren Vorgehensweise würde ich mich freuen;(am besten wäre vermutlich , man hätte einen 2ten funktionierenden TG 77 zum Vergleich )
Dank + Gruß im Voraus
 
 


Neueste Beiträge

News

Oben