Yamaha TG77 Netzteil-Brummi

a.xul

a.xul

..
was ist nur mit meinen Digitalos los :sad:

Der Yamaha TG77 in meinem Rack brummt. Ist das einfach zu beheben? An Netzteile wage ich mich noch nicht so ran ohne konkrete Anleitung.
 
CO2

CO2

|||||||
meiner macht auch komische geräusche, habe aber das Gefühl, das es eher vom Display ¿? kommt. Oder irgendwas direkt dahinter. Ist so ne mischung aus brummen und pfeifen, schwer zu beschreiben...
 
Telehorse_UMA

Telehorse_UMA

.
Bei älteren Akai Samplern (ich kenn's aus eigener Erfahrung vom S1100) gibt's ein änliches Problem häufig in Folge von defekten Display-Invertern. Würde ich mal als Hinweis darauf sehen, dass Du mit Deiner Vermutung, es habe mit dem Display zu tun, Recht haben könntest. Probier evtl. mal Display oder Inverter-Board zu tauschen. Aber frag mich jetzt bitte nicht, wo Du Ersatzteile herbekommen kannst... ;-)
 
CO2

CO2

|||||||
aha, ja. das display ist auch nicht mehr besonders kontrastreich. ich habe die folie schon getauscht, dadurch wurde es leider nicht besser... ersatzdisplays sind bestimmt kaum noch zu bekommen, weiß auch net, ob das bei dem teil (aus finanzieller sicht) wirklich sinn macht....
 
a.xul

a.xul

..
CO2 schrieb:
aha, ja. das display ist auch nicht mehr besonders kontrastreich. ich habe die folie schon getauscht, dadurch wurde es leider nicht besser... ersatzdisplays sind bestimmt kaum noch zu bekommen, weiß auch net, ob das bei dem teil (aus finanzieller sicht) wirklich sinn macht....
wenn du dir wie du sagst einen editor in max baust, wohl eher nicht. zumal die bedienung am geraet das pure grauen ist.
 
 


News

Oben