Access Virus b rauschen

Dieses Thema im Forum "Digital" wurde erstellt von TickTackMann, 30. November 2012.

  1. Der rauscht, der Virus...

    Mein Setup ist eigentlich schön rauscharm aber wenn ich den Virus b anschalte fängt es an zu rauschen.
    In "lauten Passagen" fällt das kaum auf, in den ruhigeren jedoch schon.

    Rauscht so ein Virus b ? Ich habe nicht mehr das originale Netzteil, kann das daran liegen?
    Die pezifikationen des alternativen Netzteils entsprechen denen des Originals.

    AM Anfang hat mich das Rauschen nicht gestört, aber jetzt wirds immer schlimmer. Also das Rauschen bleibt gleich nur meine
    Toleranz sinkt :cool:
     
  2. Mein Virus b rauscht nicht. Ist auch das Original Netzteil dran.
    Eine Idee was es sein könnte hab ich jetzt aber weniger...
     
  3. s-tek

    s-tek -

    meener raucht och nich. aber hab auch das orginal netzteil das riesig ist. :P
     
  4. psicolor

    psicolor Busfahrer und Bademeister

    Ich hab mein Virus aus zweiter Hand. Auf dem riesigen Netzteil steht glaube ich Metzger.
    Der Virus is mein rauschärmster Synth.
     
  5. Mist... Sowas könnte aber Grundsätzlich am Netzteil liegen?
     
  6. psicolor

    psicolor Busfahrer und Bademeister

    Probier erstmal ob die anderen Ausgänge auch rauschen.

    Rauscht der Virus auch "standalone", also wenn du ihn nur mit Kopfhörer betreibst und an nix anderes anschließt?
     
  7. darsho

    darsho verkanntes Genie

    Mein Classic rauscht auch nicht, ist ja sehr ähnlich wie der Virus B, kam aber etwas später raus.
    Mein Netzteil hat folgende Spezifikationen :

    [​IMG]
     
  8. goblin

    goblin -

    habe kein orginal netzteil.
    trotzdem rauscht es NICHT.
     
  9. So, jetzt zu Hause...

    Alles aus, nur Virus an - Kopfhörer am Virus Ausgang 1 = absolut kein Rauschen.

    Virus Ausgang am (Macki) Mischer = an allen drei Ausgängen gleich starkes Rauschen.
    Virus Ausgang am Octatrack Eingang = gleicher Rauschpegel.
    Die anderen Geräte rauschen nicht.

    Merkwürdig, ich hätte jetzt erwartet das es dann auch am Kopfhörer rauscht.

    Ich habe 6 verschiedene Klinkenkabel getestet, alle das gleiche. An denen liegt es nicht...
    :?
     
  10. psicolor

    psicolor Busfahrer und Bademeister

    Hast du eine DI-Box mit Groundlift oder sonst irgendwas um Virus vom Mischpult zu entkoppeln? Zur not nen Optokompressor.

    Jetzt ist die Frage, ob das Rauschen verschwindet, wenn du den Virus entkoppelst.
     
  11. Nein ich habe sowas nicht und ehrlich gesagt weiß ich gar nicht was das ist...

    Erklärst Du es mir?
     
  12. psicolor

    psicolor Busfahrer und Bademeister

    Das sind zwei Spulen die auf dem selben Kern sitzen. Die Anschlüsse der einen Spule sind nach außen geführt, eine Spule dient als Eingang, die andere als Ausgang.
    Damit können Signale (Wechselspannung) übertragen werden, ohne dass Geräte ein gemeinsames Bezugspotential brauchen. Diese elektrische Entkopplung nennt man in Musikerkreisen "Ground Lift".

    Wäre halt interssant, ob das Rauschen durch einen Ground Lift verschwindet. Das würde den Verdacht der Schuld des Netzteiles deutlich verhärten.
     
  13. DrFreq

    DrFreq -


    sample deine phrasen ab und benutze ein gate oder schneide die samples danach entsprechend, verwechselst du vielleicht rauschen mit brummen? weil wenn du am virus laut genug raus gehst sollte es nicht rauschen sofern dein restlicher signalweg nicht das problem ist. wenn du nach der aufnahme der samples normalisierst oder nen compressor verwendest kann es auch sein das du das rausxchen in den hörbaren bereich holst
     
  14. Anonymous

    Anonymous Guest

    Geh mal ins Configmenü ob der Input Thru an ist?
     
  15. psicolor

    psicolor Busfahrer und Bademeister

    So wie sich das anhört, liegts nicht an der Konfiguration, sondern daran, dass Strom über die Masseleitung fließt
     
  16. Cyborg

    Cyborg aktiviert

    Du Atomstrom, er Strom aus Wasserkraft

    oder falschen Mixereingang benutzt?
     
  17. Cyborg

    Cyborg aktiviert

    eher nicht. Überforderte Netzteile brummen eher.
     
  18. Zolo

    Zolo aktiviert

    Bingo. Hatte ich auch mal. Input aufgedreht und dann noch verstärkt mit Boost.
     
  19. Thru ist nicht an. Die Machinedrum läuft über ne Thru Maschine, da ist alles gut.

    Der Virus geht in C/D rein und wird nur durchgeschleust.
    Wenn ich den Virus direkt an mein Macki Mixer anschliesse bleibt das Rauschen gleich.
    Und es bleibt auch an verschiednen Eingängen am Mixer gleich.

    Heute habe ich dann noch ein bisschen geschraubt und mir fiel auf das
    das rauschen teilweise für 1-2 sekunden aussetzt und dann wieder weitergeht.

    Das konnte ich in passagen hören wo der Virus keinen Ton von sich gegeben hat,
    während Sound läuft ist es nicht wirklich auszumachen. Nur bei ganz soften leisen Flächen etc.

    Brummen tuts definitiv nicht...
     
  20. Zolo

    Zolo aktiviert

    Thru im Virus! Gelle ;-) Der hat doch auch Eingänge...
     
  21. Anderes Kabel versuchen, hatten gerade gestern genau so ein Fall mit nem andern Synth. Audio-Kabel war im Eimer... :idea:

    /edit: aua, hast ja schon 6 verschiedene drangehabt, hatte ich überlesen... :selfhammer:
     
  22. Anonymous

    Anonymous Guest

    - Input thru im Virus Config Menü prüfenüberprüfen
     
  23. Sebastian R.

    Sebastian R. engagiert

    Das einzige "Audio-Problem" bei meinem Virus Indigo II
    ist, dass es bei leise eingestelltem Master Volumen-Regler
    knackende Geräusche gibt, wenn ein Sound ausklingt.
    Oder auch beim Umschalten der Sounds, es knackt dann
    gerne. Erst ab ca. viertel Drehung ist kein Knacken mehr zu hören.
    Das Gerät hat halt "mehr Arbeit", wenn es die Volume klein
    halten muss.
     
  24. psicolor

    psicolor Busfahrer und Bademeister

    Wie meinstn das?
    Meinst du: Bei kleiner Lautstärke wird ein Großteil der Ausgangsleistung vom Potentiometer in Wärme verwandelt? Oder wie?

    Wenn mein Virus zicken macht (der Ausgang hat nen Wackler), dann zieh ich die Kabel raus und steck sie wieder rein und alles is wieder gut.
     
  25. Keiner der 16 Kanäle hat einen Eingang aktiviert.

    Werde mal schauen ob ich evtl. sogar ein originales Netzteil bei Access bekommen kann...

    Soweit erst mal danke.
     
  26. Anonymous

    Anonymous Guest

    Sowas siehst du nicht im Edit Menü sondern im Configmenü
    Was du jetzt meinst sind die Static/dynamics inputs. Hast du wirklich den Inputglobalpegel überprüft? (Seite 154 in der Bedienanleitung) Midi CC 90 ist übrigens der Inputthrupegel im Virus. Vielleicht hast du ausversehen da was von extern bewegt?
    Hast du schonmal einen Reset gemacht oder das OS neu bespielt?
    Sorry das ich nerve aber bevor du dich in Unkosten stürzt wollte ich erstmal alle billigen Lösungen ausprobieren ;-)
     
  27. Zolo

    Zolo aktiviert

    Bin mir auch immernoch ziemlich sicher, daß es genau das Problem ist...
     
  28. Genervt davon? Quatsch! Freu mich über die Hilfe.... Hier wo ich sitze gibt es auch leider weit und breit niemanden den man auf die Schnelle
    mal fragen kann...

    Reset gemacht hab ich.
    Neuste OS Version ist drauf

    INPUT
    Global = 0
    Mode = Off
    Select = In L+R
    INPUT FOLOWER
    Mode = Off
    INPUT RINGMOD
    Dir/Eff = Off

    Mit dieser "MIDI CC" Sache bin ich noch überhaupt nicht vertraut... Da muss ich mich in der nächsten Zeit mal reinwuchsen.
    Aber vielleicht helfen die Daten von oben schon mal weiter, sollte doch so passen, oder?
     
  29. psicolor

    psicolor Busfahrer und Bademeister

    Du hast immer noch keine Pan04?

    Ich bin der Meinung jeder elektrische Musiker sollte ein paar anständige DI Boxen besitzen, sie aber niemals benutzen ;-)
     
  30. Anonymous

    Anonymous Guest

    Naja wäre nur wenn du ausversehen was von aussen ansteuerst was CC90 sendet.

    Die Zahl meiner Strohhalme wird langsam mau aber ich geb nicht auf :twisted:

    - Hast du das OS selber neu installiert?
    - Hast du auch mal den mackiekanal gecheckt?
    - Bist du mal direkt mit Kopfhörer über die einzelnen Ausgänge ran?
    - Ändert sich was wenn du zwischen Single und Multimode schaltest?
     

Diese Seite empfehlen