Access Virus Indigo (= Virus B) defekt !!

Dieses Thema im Forum "Digital" wurde erstellt von orange_hand, 29. April 2013.

  1. Grüße ins Forum !

    Am Wochenende habe ich ein Problem mit meinem Access Virus Indigo (= Virus B) festgestellt. Und zwar stand der Synth ca. 3 Jahre ungenutzt, aber gut verpackt, im Lager und wurde von mir am WE wieder in Betrieb genommen. Die ersten 10 Minuten war auch alles ok. Doch danach fing der Virus an nicht mehr richtig den Klang auszugeben. Der Stand ist nun so, dass er nach dem Anschalten normal hoch fährt und alles so aussieht als würde es funktionieren. Die Control Surface ändert sich auch beim Umschalten auf ein anderes Patch, es sieht alles normal aus. Wenn er nicht bespielt wird, kann man ein zyklisches knacken (ganz leise) im Audio Path wahrnehmen. Drückt man nun eine Taste dann kommt zunächst kein Ton. Hält man die Taste nun einige Sekunden, dann kommt kurz ein Ton für einen Bruchteil einer Sekunde, danach wird es wieder still und dieses Knacken ist zu hören. Das ganze kann man auch mit mehreren Tasten gleichzeitig beobachten. Es fühlt sich so an, als wäre die CPU total ausgelastet und würde nur eine kleine Zeitscheibe zur Berechnung und Ausgabe des Klangs aufwenden.

    Wie auch immer ich habe schon folgende Dinge geprüft:
    - Netzteil durchgemessen, liefert genau 12V
    - Alle Regler und Taster der Control Surface ausprobiert. Sie funktionieren alle (konnte die Änderungen am Display sehen)
    - Control Surface abgekoppelt um defekte Taster und Potis auszuschließen
    - Alle unnötigen Verbindungen abgekoppelt (Mod Wheel, Phones Out Board, Keyboard)

    Da die Kiste leider digital aufgebaut und mit vielen SMD Teilen versehen ist, kann ich hier mit meinem konventionellen Reparaturequipment nicht mehr viel machen. Ich habe auch keinerlei technische Doku zum Board und kenne auch die Architektur des Boards nicht. Mit anderen Worten, ich bin hier am Ende meiner Möglichkeiten und benötige evtl. professionelle Hilfe.

    Nun meine Fragen:
    - Kennt jemand dieses Problem und möglicherweise die Ursache ?
    - Wer kann mir eine gute Werkstatt empfehlen (Raum Hamburg ?) ?

    Danke für eure Hilfe
    orange
     
  2. kl~ak

    kl~ak -

    ähnliches mal mit ner MW-XT gehabt

    neues OS hats gelöst ... :dunno:


    aber das mit dem knaksen war genau so - aber nicht jedesmal ... vielleicht hilfts ja
     
  3. darsho

    darsho verkanntes Genie

    frag auch mal Access nach, mir haben sie zu meinem second hand Virus Classic auch vor paar Monaten noch sehr nett eine Supportanfage beantwortet.
     
  4. Hi,

    die Anfrage bei Access läuft schon. Ich denke aber das hier ein Hardwaredefekt vorliegt.

    Grüße
    orange
     
  5. microbug

    microbug |||

    Zyklisches Knacken klingt nach einem schwingenden Bauteil bzw einem thermischen Problem. Wenn er länger gestanden hat, könnten irgendwelche Elkos trocken sein. Das Netzteil ist bei diesem vielleicht auch so ein nach innen gelegtes Externes, oder?

    Hast Du Dir die Netzspannung mal mit dem Oszi angeschaut und diese unter Last gemessen, ob sie dann stabil bleibt?

    Die Grundatchitektur ist MCU und DSP von Motorola/Freescale, Tastaturprozessor ist extra, iirc ein AVR.

    Bei Groupdiy hatte einer ein ähnliches Problem, alle Elkos getauscht und alles lief wieder.
     
  6. Danke Dietmar !

    unter Last habe ich das Netzgerät nicht geprüft. Aber das könnte ich nochmal machen bevor ich das Gerät einschicke. Und ja, die guten Elkos... Könnte ich auf dem Mainboard ja mal pauschal tauschen....

    Grüße
    orange
     
  7. microbug

    microbug |||

    BTW: Welcome back :mrgreen:
     
  8. Thanks ! :mrgreen:
     
  9. Sebastian R.

    Sebastian R. engagiert

    Habe Indigo II und C Pult.
    Beide knacksen, wenn ein Sound ausklingt und das
    Gerät auf geringer Lautstärke (z.B. für Kopfhörer)
    betrieben wird. Letzte OS´ sind installiert.
    Das Knacken geht völlig weg, wenn die Viren auf höherem
    Volumen (> über die Hälfte) eingestellt sind.
    Beim Indigo ist das Phänomen stärker, obwohl beide Geräte
    "identisch" sind. Laut Acces ist mit der letzten OS das
    Bestmögliche an Audio-Qualität erreicht.
     
  10. Das ist toll, aber das Gerät ging mit der aktuellen Version immer gut. Daher kein Bedarf an der Software etwas zu ändern.
     
  11. Access Virus Indigo (= Virus B) defekt ??

    Unglaublich aber wahr ! Nachdem ich das letzte OS (was schon drauf war) nochmal eingespielt habe, tat er wieder ?!?!?! Wie auch immer nach einer Stunde intensiven Testings kann ich vermelden, dass die Kiste wieder tut ! Das soll man mal verstehen. Gut das ich nicht schon angefangen habe, die Kondensatoren auszutauschen ...

    BTW: Der Virus, immer wieder ein inspirierendes Gerät. Hat mich nicht mehr vom Keyboard gelassen. Immer wieder geil das Teil ! Wenn ich noch keinen hätte, dann wäre jetzt G.A.S angesagt :mrgreen:

    Greetz
    orange
     
  12. psicolor

    psicolor Busfahrer und Bademeister

    Jeder sollte einen haben :supi:
     
  13. microbug

    microbug |||

    Danke, bin froh, die Viren von vor 2 Wochen losgeworden zu sein.

    Orange hat wohl einen seltenen Fall von Alzheimer-Flash gehabt. Kenn ich nur von schlecht gebrannten EPROMs, sowas.
     

Diese Seite empfehlen