AMT8 und MIDI Clock im Patch Mode

Dieses Thema im Forum "SyntheTisch!" wurde erstellt von moosiqpipl, 19. März 2009.

  1. Moin,

    ich habe das Gedühl, mein AMT8 reicht im Standalone/Patch Mode die am Eingang anliegende MIDI Clock nicht an die Ausgänge durch. Im Computer/USB Mode per Unitor8 Control klappt das hingegen.

    Entspricht das dem normalen Verhalten oder übersehe ich da etwas?

    Gruß & Dank
     
  2. Moogulator

    Moogulator Admin

    Der "Computer Mode" heißt da so, weil er wenn der Rechner an geht, NICHT mehr durchschleift.
     
  3. Vielen Dank für die schnelle Antwort ;-)
    Allerdings benötige ich im Patch Mode (d.h. ohne Rechner dazwischen) eine am Eingang anliegende Clock an den Ausgängen. Kann es sein, dass das AMT8 damit nicht zurecht kommt?

    Gruß
     
  4. Moogulator

    Moogulator Admin

    Bisher kommt es damit zuerecht, solang der Rechner aus ist und ansonsten über deine Software.

    Soviel kann ich sagen.
     
  5. Summa

    Summa wibbly wobbly timey wimey

    Normalerweise wird alles weitergeleitet, aber man kann mit der Konfigurationssoftware div. Filter setzen. Blinkt die LED des Eingangskanal im Rhythmus der Clock auf, die am Ausgang aber nicht, ist wahrscheinlich der entsprechende Filter gesetzt.

    @Moogulator

    Bei mir geht die AMT8 nur dann in den Computer Mode, wenn einer der Ports von der Software genutzt/angefordert wird.
     
  6. Hm...seltsam. Mein AMT8 scheint die Clock im Patch Mode (ohne Rechner) nicht durchzuschleifen. Es empfängt die Clock zwar (Eingangs-LED leuchtet schwach), gibt sie aber nicht an die Ausgänge weiter.
    Ist das Ding eventuell hin? Gibt es sowas wie ein Factory Reset, falls es verkonfiguriert ist?
     
  7. Moogulator

    Moogulator Admin

    bei mir, wenn der Computer an geht, also wenn USB da ist. Das ist ja quasi angefordert. Zumindest unter OS X.
     
  8. Ich habe per Unitor8 Control übrigens für den Patch Mode sämtliche Häkchen in den Filtern entfernt. Trotzdem haut das nicht hin. Das klappt dann auch, solange das Ding am Rechner hängt. Nach einem Neustart ohne Rechner ist allerdings alles wieder wie vorher: keine Clock an den Ausgängen :sad:

    Ich möchte das AMT8 ohne Rechner betreiben, also im Patch Mode. Und da benötige ich die Clock an den Ausgängen.
     
  9. marv42dp

    marv42dp aktiviert

    Iihh, das ist ja unpraktisch. Aber gut zu Wissen.
     
  10. Danke für die Rückmeldungen :) Leider hat es bisher nicht wirklich weitergeholfen. Hat keiner eine Idee, warum mein AMT8 im standalone Mode die Midi Clock nicht durchschleift?

    Gruß
    moosiqpipl
     
  11. youkon

    youkon aktiviert

    geh mal in den gerätemanager - audio -video- und gamecontroller

    klicke zwei mal oder rechte maustaste auf emagic AMT8 (einstellungen öffnen sich)

    und schau, ob bei "enable port 0 (send to all)" das Häkchen gesetzt ist!

    Könnte gut sein, dass es daran liegt.
    hier kannst du auch die ports nach deinen synths umbenennen :) schön für die übersicht
     
  12. dani

    dani aktiviert

    Ich habe das Problem auch:

    habe 2 AMT8 per Printer-Kabel verbunden

    (habe das ganze noch am Mac, nur zur Info; man braucht ein gekreuztes RS-422! hatte erst ein "normales" und das funktionierte nicht)


    auf jeden Fall wird die Clock auf alle 8 Ports des ersten AMT8 ausgegeben und auf den ersten des 2. aber nicht auf die anderen


    mit dem Editor komme ich irgendwie auch nicht weiter, weil der nichts ändert in meinen AMT8

    weiss jemand wie ich ein Factory Reset durchführe?

    also eigentlich brauche ich nur den Patch-Mode: alles Midi wird überall ausser auf dem eigenen Port durchgegeben..
     

Diese Seite empfehlen