AS VCO-Sub, oder einfach "Aaaaaarrrrgggghhhh"

Dieses Thema im Forum "Modular" wurde erstellt von Golfi77, 29. August 2006.

  1. Golfi77

    Golfi77 aktiviert

    Tja, wie gewonne so zerronnen...
    Da traf heute mittag mein Paket von Schneiders Büro mit den Startmodulen ein. *freu* Ich habe dies schönen Teilchen dann mal schnell in den 19" Rahmen eingeschraubt... Na ja, zumindest versucht - Mist! - die Scharuben waren zu kurz. Na ja, ich hab ja noch andere auf Lager... Problem gelöst...

    Schnell mal die Doepfemodule an den Bus gestöpselt. Trara! Es funzt. Das A109 hat ein feine Selbstoscillation und mit dem 118er gibbet schönen Wind. Ok, jetzt den VCO anstöpseln. Mmm, kein Bedienungsanleitung bei... Auf der AS Website steht auch nix - nur kompatibel zum Doepfer-Bus. Also genau so anstöpseln wie die Doepfermodule. Rote Kabelseite auf -12V (nach "unten"). Mmm, nanu?! Warum tut er denn nix?? :shock:
    Doch da tut sich was... Aaarrrgggg! Der gibt Rauchzeichen von sich!!! :sarg: Supi! Ich schnell mal bei Schneiders angerufen... Die Synthome sind eindeutig... Verpolt? Mmm, irgendwie nicht, aber da es gekokelt hat irgendwie doch, oder wie? Na ja, auf jedem Fall iz der shcon mal inne Fritten und mein Modulareinstieg fängt mal kurz ohne VCO an...

    Gott sei Dank sind die Jungs von Schneiders-Büro einsame Spitze! Sei nehmen das defekte Modul zurück und ich bekomme stattdessen einen Doepfer-VCO zugeschickt. Das ist wohl nicht der erst AS VCO der beim anstöpseln abraucht.... Den bekommen die Briten dann postwendend zurückgeschickt. Also Schneiders Büro bekommen für den Service und die Freundlichkeit von mit 10 von 10 Punkten. AS bekommt für Funktionalität und überspannungsschutz der Module 0 von 10 Points... Ich kontte noch nicht mal checken, wie das Dingen klingt... Nu muß ich doch mal mein SoundLab abgleichen... *seufz* ... und auf meinen ersten vernünftigen VCO warten....
     
  2. Scheiße! Bei meinen ASol-Modulen ist es mit dem roten StreIfen am FlachbandKabel anders als bei Doepfer: Sollen die Streifen am Bus unten sein, dann müssen sie beim ASol-Modul am Modul oben sein, beim D.-Modul unten. Habe eben nochmal geguckt, klingt wie ein Aprilscherz, ist aber so. Weiß aber nicht, ob das immer so ist oder ob meine 2 ASol-Mod. vom 1. April sind.
     
  3. cereal

    cereal -

    Ich meinte, das schon oft gelesen zu haben, dass ASol.-Module grundsätzlich umgekehrt in den Doepfer-Bus einzustecken sind...
    Schade, schade.
     
  4. Golfi77

    Golfi77 aktiviert

    Tja, ist dumm gelaufen... Ich find es schade, daß ASol keine Busbeschreibung auf der HP ist wie bei Doepfer. Kundenfreundlich sind die Tommys nicht... Lt. Schneiders Büro, muß die rote Kabelseite (vom ASol Modul) beim Doepferbus nach unten zeigen. Das wäre dann genau so, wie beid en Doepfer Modulen... vllt. wissen die Briten aber selbst nicht wie die die Dinger bauen ;-)

    Ich mein, bei den Briten ist ja eh alles falsch 'rum... Man sehe sich nur den Straßenverkehr an :P

    Na ja, mein Soundlab hat auch irgend 'ne Macke, ahbe jetz aber kein Bock danach zu suchen... VCO 1 gibt etwas komische Signale von sich, VCO 2 und LFO gar nix... nur der Noise-Gen funzt tadellos... Ach alles scheiße irgendwie...

    Das einzig schöne: Wenn ich 'ne Brass von meiner Fantom durch den Doepferfilter jage, klingt das verdammt gut... Wenigstens etwas positives heute...

    Wie sagte schon Obelix: "Die spinnen, die Briten!" ;-)
     
  5. tomcat

    tomcat -

    Ich finde es bei beiden seltsam das die keine Wannen-Pfostenstecker verwenden, da gibts dann keine Verpolungsprobleme.
     
  6. Ich habe ein ASol-Mini-Netzteil-PCB, das hat eine Wanne mit Aussparung für eine "Nase" vom Verbinder. Schlimmer ist, dass Tom trotz Nase rote Streifen benutzt und die dann scheinbar so am Modul aufgesteckt werden, dass sie falsch im D. Bus landen => wg. dem up-site-down-syndrom.
     
  7. moondust

    moondust aktiviert

    bei curetronic modulen ist mir das selbe passiert. da ich einen bausatz hatte und da sind auch keine wannenstecker dabei, bei den fertigen schon.
    so bin ich um einen vca und einen env ärmer. gott sei dank wird das auch von curetronic repariert.
     
  8. Anonymous

    Anonymous Guest

    Dafür kriegt man doch den Bestückungsplan.

    Also die Infos hatteste alle, würde daher sagen: In dem Fall selber schuld. :P

    Und es hindert Dich ja keiner Wannenstecker (Reichelt: WSL 10G) zu benutzen. ;-)
    Man muss ja nicht strikt mit dem Zeug aufbauen, was in dem Kit drin war.
    Auf Nachfrage kriegste die Dinger eh mitgeliefert.
     
  9. moondust

    moondust aktiviert

    wenn man das zum ersten mal macht ,woher soll ich wissen das es einen wannehstecker dafür gibt? das habe ich alles erst im nachhinein erfahren.
    dann soll ich nachfragen . wenn ich eine bausatz bestelle ,denke ich ist das babei was ich alles brauche.
    weggen dem falsch anschliesen ,war ers klar mein fehler.kurz nach den anschliesen habe ich es gemerkt ,aber da knallte es auch schon.
     
  10. Anonymous

    Anonymous Guest

    Naja, ich hab's auch zum ersten Mal gemacht. :P

    Einfach mal den Reichelt-Katalog durchblättern hilft schon ungemein beim informieren für n00bs. ;-)
     
  11. Anonymous

    Anonymous Guest

    Naja, den muss man auch erst mal haben.
    Ansonsten: jo, ich auch :oops: , aber ich hatte die Platine verkehrt mit +-beschriftet weil der Plan andersrum dalag.

    _____________________________________________________________________-

    @Golfi
    Ich kann wirklich nur den Curetronic VCO für dein System empfehlen wenn es günstig sein soll. 58€ ohne FP
    Frontplatte geht supersimpel aus Holz.
    Ich werde dann mal im Holzfrontplatten thread meine erfahrungen berichten und mal ein Demo der Curetronic VCOs mit verschiedenen Filtern machen in den nächsten wochen.
     
  12. tomcat

    tomcat -

    Man kanns sicher selber aussuchen, der Preisunterschied ist allerdings so gering das es ruhig schon dabei sein könnte. Vor allem weils auch weniger Troubles mit den Kunden gibt.
    Einige Module sind ja bereits eingangsseitig gegen Verpolung abgesichert, das sollte eigentlich Standard sein.
     
  13. Anonymous

    Anonymous Guest

    Ich hatte das auch schon vorgeschlagen, aber der Matthias war davon irgendwie nicht so begeistert, auch wenn ich da keinen Nachteil erkennen kann, die höheren Kosten kann er ja auf die Kits draufschlagen.

    Verpolungsschutz: Tja, ja.
    Bei Blacet gibt's ja sogar die Info, wie es gemacht wird und so teuer ist es nu nicht:
    http://www.blacet.com/tech.html
    "Protecting Modules from Power Supply Problems...."

    Wenn Curetronic dadurch weniger abgerauchte Module zurückgeliefert bekommt, ist es ja im Endeffekt sogar deutlich günstiger. :idea:
     
  14. tomcat

    tomcat -

    Scheinbar muss man erst so teure Module wie cwejman anbieten damit man die paar Cent reinbekommt ;-)

    Das war für mich auch der Hauptgrund warum ich nicht die Doepfer Stromverteiler Boards genommen habe. Wenn du da in den Tiefen des Modulars rummfummelst kanns schon passieren das was mal verkehrt oder um einen Pin versetzt angesteckt wird :roll:

    Die MOTM style Sachen haben wenigstens die verpolungssicheren MTA Stecker drauf und teilweise zusätzlich den Verpolungsschutz (Blacet eben, Papareill glaub ich auch,...), warum das hier nicht gehen soll ist mir ein Rätsel....
     
  15. Anonymous

    Anonymous Guest

    Die beiden letzten Platinen die ich vom Matthias vor wenigen Wochen bekommen hab, haben beide so Pfostenstecker mit Wanne .
     
  16. moondust

    moondust aktiviert

    die machter sicher nur drauf, das es weniger reparaturen wegen falschanschliesen gibt.
     
  17. Golfi77

    Golfi77 aktiviert

    So, gestern ist der Doepfer VCO angekommen und jetzt funzt das Ganze einwandfrei. Klanglich habe ich nicht viel zum Vergleich und bei miener Minimalausrüstung kann ich auch noch keine Berge versetzen, aber es ist schön, wenn alles funktioniert.

    Der Doepfer VCO klingt wirklich sehr klinisch rein... Sägezahn und Puldwelle klingen im Vergleich zum Juno60 doch schon extrem anders. Irgendwie nicht so warm... Das OB-Style Filter ist fein und in Basslage kommt da schon eine Menge Druck 'raus. Auch mit einem VCO. Nettes Spielzeug. Leads gelingen mir noch nicht wirklich, ist aber wohl reien Bastelarbeit ;-) Als nächstes werd' ich mir mal 'nenm LFO basteln, oder ánschaffen, weil Modulation nur über meine zwei EGs ist etwas wenig. Mixer fehlt ja auch noch und, und, und...

    Aber es machst schon Spaß, das fröhliche Strippenzupfen und -stecken.

    Greetz,

    Golfi
     
  18. tomcat

    tomcat -

    Btw. bei den Doepfer Modulen ist auf den Prints wirklich nicht genug Platz für Wannenstecker, dafür kommen die schon mit angestecktem Kabel...
     
  19. moondust

    moondust aktiviert

    golfi 77 schreibt nicht immer das modul ist toll und es gefällt .
    ich krieg echt probleme damit.
    wegen G.A.S :taetschel:
    ich will ein A-109 auch haben (heul!!!!!!)



    und woher nehem ich das geld????
     
  20. Anonymous

    Anonymous Guest

    Arbeiten? ;-)
     
  21. Golfi77

    Golfi77 aktiviert

    Na ja, ich habe mich dafür von einer Menge Klamotten getrennt... Tat gar nicht weh ;-)
     
  22. tomcat

    tomcat -

    In dem einen Lowpass Modul ist der selbe CEM drinnen und es ist günstiger. Halt ohne den restlichen Kram des A109. Müsste aber schauen welches das war, weiss nicht auswendig.
     
  23. moondust

    moondust aktiviert

    golfi77 läufsst du jetzt nackt rum, und hast dafür was zum patchen?
     
  24. Happy

    Happy -

    Wenn ja, dann ist golfi wenigstens kon<a href="https://www.sequencer.de/specials/sequencer.html">Sequencer</a>uent. ;-)
     
  25. Golfi77

    Golfi77 aktiviert

    Nö, ich hab' mir ein Hula-Röckchen aus Patchkabeln gebastelt... :P
     
  26. Happy

    Happy -

    Mach ma Foto. ;-)
     

Diese Seite empfehlen