Bildschirm der nicht "funkt" ?

Beitrag Nr. 10 wurde als beste Antwort markiert.

xenosapien

xenosapien

unbekannt verzogen
Guten Morgen liebe Gemeinde,

ich bin auf der Suche nach einem (PC-)Monitor, der anständig abgeschirmt ist.

Mein alter Samsung SyncMaster strahlt leider derart viel ab, dass meine direkt daneben stehenden Aktivlautsprecher (Genelecs) sirren und fiepsen, so bald der Bildschirm an ist - und es ist definitiv der Bildschirm und nichts Anderes, hab schon alles andere ausprobiert (Line Isolatoren, etc. pp.) und nix hilft... und das Fiepsen geht eben weg wenn der Samsung aus ist! ;-)

Hat jemand eine Kaufempfehlung für einen relativ unspektakulären, aber qualitativ guten PC-Bildschirm?
Ca. 24" bzw. nicht viel größer, mit HDMI, der Rest ist beinahe egal.

Wichtig ist eben, dass er nicht so viel Interferenzen abstrahlt.

Danke euch & so long!
 
VEB Synthesewerk

VEB Synthesewerk

Thomas B. aus SAW
Das liegt leider fast immer an miesen Schaltnetzteilen in den Geräten.
Extrem heftig sind oft genug Schaltnetzteile in LED Leuchten.
Die stören dann schon mal richtig heftig von LW bis UKW.
 
offebaescher

offebaescher

neu hier
ich vermute mal eher eine brummschleife.
Zieh mal nach und nach die kabel ab. dann such mal im Forum nach "brummschleife".

die üblichen verdächtigen neben "falsch" gesteckten Netzkabeln sind:

USB
LAN
Antenne (Kabel TV / Radio)
 
fanwander

fanwander

*****
ich vermute mal eher eine brummschleife.
Kann ich nur bekräftigen. Das ist keine "Einstrahlung", sondern ein Masse/Verkabelungsproblem.
Probiere mal folgendes Setup:

Rechner mit Maus, Tastatur, Bildschirm und Interface. Alles an internen USB-Anschlüssen, kein externer USB-Hub. Genelecs an den Audio-Out des Interface. Nur diese Geräte hängen per Kabel am Stromnetz und sind eingeschaltet. Alles andere ist ausgeschaltet, bzw noch besser: aus der Steckdose ausgesteckt.
Keine andere Kabelverbindung vom Rechner zu anderen Geräten. Keine anderen Kabelverbindungen am Monitor. Keine anderen Kabelverbindungen am Interface. Wir

Diese Konstellation darf nicht brummen oder sirren.


PS: Was für ein Interface benutzt Du und wie ist die Stromversorgung des Interfaces?
 
xenosapien

xenosapien

unbekannt verzogen
... schön dass ich explizit dazu schreibe dass ich das bereits ausgeschlossen habe. ;-)
(Auf Sequencer.de liest man sich aber ja offenbar immer noch am liebsten selbst hauptsächlich... tssss... :sad: )

"Alleine" fiept nichts, MOTU Ultralite mk4 hängend an einem Furman PL-8 CE (an dem auch die Genelecs hängen)

Das ganze Setup lief zu 100% brummfrei bis zu dem Tag an dem ich den Bildschirm dazu gestellt habe.
 
Zuletzt bearbeitet:
offebaescher

offebaescher

neu hier
ich denke es wird keinen explizit funkfreien oder gar funkende Bildschirm geben.
Evtl ist da dann was defekt ?

Denke nicht das ein TFT an abgeschirmte Genelecs irgendwas funkt. Das machten damals meine 24" CRT Bildschirme schon nicht.

Einfach Bildschirm kaufen und wenn er funkt umtauschen.
 
xenosapien

xenosapien

unbekannt verzogen
Der Bildschirm ist schon was älter, ich bin mir auch sicher dass er das ("funken") nicht schon immer getan hat... da würde ich tatsächlich einen Defekt nicht ausschließen.
Wenn hier also niemand ne Empfehlung zu nem guten Bildschirm abgeben kann, guck ich eben was passt und leb mit den Konsequenzen.
 
offebaescher

offebaescher

neu hier
weissja nicht welche gennies er hat .. meine sind aus druckguss.. aber ich denke auch es streut eher über ein kabel ein als per funk.
aber man soll niemals nie sagen.

PS: ich hab mir nen 49" 4k TV mit IPS Panel gekauft, bin damit ganz zu frieden ;-)
 
Summa

Summa

hate is always foolish…and love, is always wise...
Samsung SyncMaster
Die alten Dinger nutzen noch Röhren zur Hintergrundbeleuchtung, vielleicht verschwinden die Probleme wenn du was mit LED Backlight nimmst. Edit: Eine andere Option wäre es die Bilderwiederholfrequenz bzw. das Monitor Timing zu verändern, hat (früher) bei mir funktioniert wenn der Monitor selbst Geräusche gemacht hat.
 
Zuletzt bearbeitet:
xenosapien

xenosapien

unbekannt verzogen
gar keine doofe Idee @Summa ... die Geräusche sind nämlich durchaus "variabel" je nachdem was auf dem Bildschirm gerade passiert...

Danke auch @Plasmatron und @offebaescher für die doch konkrete(re)n Vorschläge ;-)

achja und es sind die ganz kleinen Genelec 8010AP, ganz richtig - mit Druckguss-Alu-Gehäusen. Würde mich wundern wenn das nicht auch abschirmen würde.

Einstreuung in Kabel + Brummschleifen kann ich eben ziemlich sicher ausschließen, ist alles symmetrisch/balanced und hing testweise sogar mal alles an Trenntrafos.
 
fanwander

fanwander

*****
... schön dass ich explizit dazu schreibe dass ich das bereits ausgeschlossen habe. ;-)
Ich habe nicht nach Deinen Tests gefragt, sondern ob Du meinen Test ausführen magst... oder hast Du wirklich alle meine Rahmenbedingungen bei Deinen Tests erfüllt? Das von mir geforderte Entfernen der kompletten Verkabelung?

Und außerdem würde mich weiterhin die Stromversorgung Deines Interfaces interessieren
 
xenosapien

xenosapien

unbekannt verzogen
@fanwander
Ich hab dir doch die Stromversorgung genannt? Motu Ultralite mk4 mit dem mitgelieferten (Schalt-)Steckernetzteil, hängend an einem Furman Verteiler.

Und ja, wenn ich sage dass ich das AUSSCHLIESSE (!), hab ich alle Tests vorher gemacht die ich auch selbst empfehlen würde.
Laptop+Bildschirm+Interface+Boxen ausgebaut, auf dem Boden ohne physische Verbindung zum restlichen Equipment (aber am selben Stromkreis hängend) aufgebaut, fiepst/sirrt. Bildschirm aus der Gleichung genommen - fiept nicht mehr.
Vielleicht bin ich da zu sehr Pragmatiker, aber für mich ist das ein ziemlich guter Indizienbeweis auf den Schuldigen ;-)

Ich hab das sogar noch eins weiter getrieben und NUR das Interface + Boxen + einen batteriebetriebenen MP3Player als Soundquelle betrieben (interface kann standalone mixer spielen) um den Laptop/USB als "Fieps-Quelle" auszuschließen, daran lag es offenbar auch nicht.

Ich weiß nicht wie gut Dein Usernamen Gedächtnis ist, aber ich war hier ne Weile selbst regelmäßig unterwegs und hab u.a. die ganzen @dbra "Es brummt" Threads alle (beratend) miterlebt ;-)

Aber nix für ungut, wollte nicht patzig rüberkommen deswegen, Danke für Deinen Input in jedem Fall lieber Mr. Anwander :)

(edit: und letzten Endes muss ich zugeben, ich hab schon Pferde vor Apotheken kotzen sehen - will sagen, sag niemals nie ;-) )
 
Zuletzt bearbeitet:
xenosapien

xenosapien

unbekannt verzogen
xenosapien

xenosapien

unbekannt verzogen
Ist dein Monitorkabel so ein extrem dünnes, schlecht abgeschirmtes?
hmm... beim HDMI Kabel die Schuld zu suchen, darauf bin ich tatsächlich noch gar nicht gekommen!

ist eigentlich zwar ein relativ dick ummanteltes, ABER es war nicht sonderlich teuer... (ich meine es war ein HAMA). evtl. mal ein anderes testen!! Danke für den Hinweis!!
 
xenosapien

xenosapien

unbekannt verzogen
außer für den armen dbra ;-)
aber wenn sich´s sogar bei ihm "ausgebrummt" hat (hoffe ich?!) dann besteht auch für mich Hoffnung, egal ob´s am Ende der Bildschirm war oder doch ne Brummschleife (doubt it).
 
dbra

dbra

Ehrenpräsident des Technofreunde Ohlenburg e.V.
hier brummts nur noch minimalst, ist ok so.

und mein samsung syncmaster hat auch etwas hochfrequent eingestreut. der ist jetzt verschenkt.
 
offebaescher

offebaescher

neu hier
bei mir iss auch immernoch verdächtig still ;-) ich vermute aber auch, die verschwenderisch angebrachten patchbays haben damit zu tun.


blöde frage noch bildschirm eingeschaltet aber ohne hdmi eingestöpselt stört auch ?
 
VEB Synthesewerk

VEB Synthesewerk

Thomas B. aus SAW
hmm... beim HDMI Kabel die Schuld zu suchen, darauf bin ich tatsächlich noch gar nicht gekommen!

ist eigentlich zwar ein relativ dick ummanteltes, ABER es war nicht sonderlich teuer... (ich meine es war ein HAMA). evtl. mal ein anderes testen!! Danke für den Hinweis!!
Ich habe mich vor kurzem auch ewig mit Apple TV herumgeschlagen.
Dann ein teures 8K Kabel benutzt und bingo, alles gut, keine Aussetzer und Verbindungsabbrüche mehr.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Aber bei FullHD tuts auch ein billig Kabel von Reichelt ;-)
 
fanwander

fanwander

*****
Ich hab dir doch die Stromversorgung genannt? Motu Ultralite mk4 mit dem mitgelieferten (Schalt-)Steckernetzteil, hängend an einem Furman Verteiler.
Uuups sorry, hatte ich übersehen. Lass mal den Furman weg(!) - wäre ein letzter Versuch, denn...

Laptop+Bildschirm+Interface+Boxen ausgebaut, auf dem Boden ohne physische Verbindung zum restlichen Equipment (aber am selben Stromkreis hängend) aufgebaut, fiepst/sirrt. Bildschirm aus der Gleichung genommen - fiept nicht mehr.
ok, dann noch diesen Test mit einem anderen Bildschirm machen (mal zur Nachbarin rübergehen und nett fragen ...), aber das klingt einfach definitiv nach dem Monitor als Verursacher. Ein anderes HDMI-Kabel kannste dann gleich mitleihen.
 
Summa

Summa

hate is always foolish…and love, is always wise...
Den Monitor testweise angeschlossen wo anders hinstellen, ob das Problem dann immer noch besteht. Edit: Sorry - falls du die Fragen schon beantwortet hattest, mir fehlt im Moment ein wenig die Zeit alles durchzulesen.
 
Zuletzt bearbeitet:
ollo

ollo

|||||||||
Ich weiß noch, wie meine Röhre damals auf Lautsprecher reagiert hat. Wenn die Boxen zu nah am Bildschrim waren, haben sich die Farben total verändert.
Meine Eris E 5 Boxen sind direkt neben meinem Asus Monitor, da stört sich nichts gegenseitig. Ein Hoch auf die neue Technik.
 
Miks

Miks

Och nöö - laß' ma'...
Wenn die Boxen zu nah am Bildschrim waren, haben sich die Farben total verändert.
Nun ja, das war der Einfluß der Lautsprecher-Magneten auf die Bildröhre. Bei heutigen LCD-Monitoren gibt's diesen Effekt nicht mehr.

Im Röhren-Zeitalter gab's Leute, die sich über eine recht dauerhafte 'Farbverschiebung' ihres Röhrenfernsehers gewundert haben - bis als Ursache das Einschalten ihres Staubsaugers in Fernsehnähe festgestellt wurde: der hohe Einschaltstrom des Motors verursachte kurzzeitig ein recht kräftiges Magnetfeld, welches die Lochmaske der Röhre leicht, aber permanent magnetisierte. Eine Entmagnetisierung mittels einer Entmagnetisierungs-Spule beseitigte den Spuk dann wieder...
 
 


Neueste Beiträge

News

Oben