Braintec Transistorbass 3 Midi-Thru Probleme

Dieses Thema im Forum "Analog" wurde erstellt von beaty, 1. November 2011.

  1. beaty

    beaty Tach

    Ich habe eine EMX-1 welche ich als Sequenzer verwende, am Midi-Out hängt der Transistorbass 3 und dort am Midi-Thru ein MFB 503.
    Leider bekommt der MFB 503 nicht alle Notenbefehle von der EMX-1 wenn er am Thru vom TB3 hängt.
    Wenn der MFB direkt an der EMX hängt ist das kein Problem nur am Midi-Thru vom TB kommen nicht immer alle Noten durch.

    Somit ist meine Vermutung das mit dem Transistorbass 3 Midi-Thru was nicht stimmt. Gibts da noch irgendwelche Einstellungen oder bekannten Probleme?
    Im Handbuch habe ich nichts gefunden.
     
  2. Nach meiner Erinnerung ist das ein "Soft-Through", die MIDI-Info geht also durch den Prozessor durch und wird vom Prozessor wieder weitergereicht. Kann schon sein, dass der sich "verschluckt" (grade, wenn die EMX auch noch irgendwelche Reglerbewegungen als Controller rausschickt).

    Lösung: Throughbox verwenden oder erst das MFB-Teil, und dann an deren Thru die Braintec.
     
  3. beaty

    beaty Tach

    Prozessorlast kann nicht das Problem sein da auch einzelne Drumhits, also ohne das der Sequencer läuft nur sporadisch einen Klang erzeugen.

    Ich habe jetzt mal die MPC 1000 als Thru-Box benutzt und das funktioniert dann ohne Probleme.

    Dann wird wohl die Thru-Funktion defekt sein, ist bei dem Alter wohl nicht aus zu schließen.

    Btw. kennt jemand eine gute und günstige Thru-Box?
     

Diese Seite empfehlen