Brummen bei CV/Gate Verbindung

ich hab meinen Macbeth Elements mal mit meinem Eurorack-Sequencercase verbunden - dabei ist mir aufgefallen das mit dem Verbinden des CV-Kabels ein recht deutliches Brummen aus dem Audio-out des Elements kommt
wie kommt das und was kann man wohl dagegen tun?
 
niemand ne Idee? ist echt komisch .. bin mir recht sicher das das noch nicht immer so offensichtlich war und eigentlich hab ich auch nichts verändert ... ne DI-Box in den Audioweg tun?

Edit: ein Ground-Isolator aus'm Car-Hifi Bereich hat das Brummen beseitigt.
Das Teil macht aber keinen sonderlich audiophilen Eindruck und die Steckverbindungen wirken wackelig ... sprich .. gibts da was ordentliches in bezahlbarer Qualität?
 

swissdoc

back on duty
Netzteile an dieselbe Mehrfachsteckdose hängen, vom Mixer auch
Netzstecker drehen
Schirmung des CV Kabels öffnen
1:1 Übertrager einbauen, gibt es bei Conrad oder sonstwo in teuer und besser...
 
swissdoc schrieb:
verstaerker schrieb:
Klar geht das, ist halt mit allem Kabelgedöns teurer als es mal mit der Schirmung zu versuchen. Du hast eine Groundloop und eine galvanische Trennung hilft, aber es ist die aufwändigste Lösung.
ich weiß aber nicht wie ich die Schirmung des CV-Kabels öffne :shock:

wie ich was bei Thomann bestelle, weiß ich hingegen
 

fanwander

*****
verstaerker schrieb:
ich weiß aber nicht wie ich die Schirmung des CV-Kabels öffne :shock:
Schirmung des CV-Kabels zu öffnen ist auch Quatsch. Die ist der zweite Pol, den brauchst Du um Spannung zu übertragen.

Viel interessanter ist: was für ein Case ist das Eurorack, und wie ist das geerdet.
Und zudem: für die Brummschleife muss vermutlich auch noch das Mischpult mit reingerechnet werden.

Für den ersten Test folgende Schritte:
Eurorack und Macbeth beide in die gleiche Steckdose stecken, beide NICHT mit irgendeinem anderen Gerät verbinden (Mischpult, MIDI, sonstwas), auch noch keine CV-Verbindung. Am Macbeth Brumm per Kopfhörer checken
CV-Verbindung herstellen, am Macbeth Brumm per Kopfhörer checken.
Gate-Verbindung herstellen, am Macbeth Brumm per Kopfhörer checken.
Macbeth am Mischpult anschließen (Euro noch nicht), am Macbeth Brumm per Kopfhörer checken.
Am Mischpult Brumm per Kopfhörer checken.
Eurorack am Mischpult anschließen, am Mischpult Brumm per Kopfhörer checken.

An irgendeiner Stelle in diesem Ablauf wird der Brumm dazu kommen. Wenn wir das wissen, dann können wir was über eine eventuelle Abhilfe sagen.
 

swissdoc

back on duty
fanwander schrieb:
Schirmung des CV-Kabels zu öffnen ist auch Quatsch. Die ist der zweite Pol, den brauchst Du um Spannung zu übertragen.
Wie funktioniert das dann bei Serge? Oder andere Banana-Systeme? Eben. Problem liegt sicher in der Erdung eines der Geräte.
 

fanwander

*****
swissdoc schrieb:
Wie funktioniert das dann bei Serge? Oder andere Banana-Systeme?
1.) Das Banana-System ist mehr als abgeschlossene Systeme konzipert. Das fehlen der Groundverbindung zwischen mehreren Systemen ist somit ein altes Problem
2.) Für die Verbindung mehrerer separater Chassis gibt es als Workaround dezidierte Ground-Connections.
 

swissdoc

back on duty
Jedenfalls ist das Auftrennen von Masseverbindungen (Ground Lift oder Auftrennen der Schirmung auf einer Seite) ein probates Mittel im Kampf gegen Brummschleifen. Von daher sehe ich es weiter als Option, dies bei der CV-Verbindung zu probieren. Man muss sich einfach ein Kabel mit 2 Steckern machen, wo eben nur Tipp verbunden ist.

Witzig noch am Rande, mein Laptop hat neulich als Videoquelle gedient. Audio-Out an Verstärker und man hat ein übles Rauschen und Zirpen vom Bus etc. gehört. Netzteil abziehen hat es gelöst. Dumm nur, dass der Akku nicht mehr so pralle ist. Als ich dann via VGA Kabel den Laptop an den Beamer angeschlossen habe, ging der akustische Schmutz weg. Nun war der Laptop über das VGA Kabel und den Beamer vernünftig geerdet. Die Wege der parasitären Ströme sind unergründlich.
 

fanwander

*****
swissdoc schrieb:
Jedenfalls ist das Auftrennen von Masseverbindungen (Ground Lift oder Auftrennen der Schirmung auf einer Seite) ein probates Mittel im Kampf gegen Brummschleifen. Von daher sehe ich es weiter als Option, dies bei der CV-Verbindung zu probieren.
Nee nee, das muss eine Gleichspannungsverbindung sein. Die willst Du schön behalten, sonst flutschen Deine Pitches irgendwohin. Wenn, dann willst du die Masse eine AC gekoppelten Verbindung auftrennen. Und das wäre eine Audioverbindung.
 

swissdoc

back on duty
Ich gebe mich nun einfach mal geschlagen, auch wenn ich weiter davon ausgehe, dass eine vernünftige Masseführung über die Netzteile für ein stabiles Potential sorgen sollte. Und selbst, wenn nicht, so verbuchten wir den Out of Tune Faktor einfach als analog oder eben vintage. :cool:
 

fanwander

*****
swissdoc schrieb:
Ich gebe mich nun einfach mal geschlagen, auch wenn ich weiter davon ausgehe, dass eine vernünftige Masseführung über die Netzteile für ein stabiles Potential sorgen sollte.
Na, die vernünftige Masseführung existiert halt nicht.

Netzteil 1 im Eurorack
Netzteil 2 im Macbeth
Von beiden wissen wir nicht wie der DC-Ground mit dem Schutzleiter verbunden ist. Wie ich die Briten kenne: beim Macbeth nicht. Beim Eurorack, wenn klassische Doepfer, schon. Bei Schaltnetzteilen ganz sicher nicht.

Wie soll es da zu einer "vernünftige Masseführung" zwischen den beiden Netzteilen kommen?
 

Feedback

Individueller Benutzer
swissdoc schrieb:
Wie funktioniert das dann bei Serge? Oder andere Banana-Systeme?
Mal so mal so: Ich betreibe einen Ciat Lonbarde Plumbutter und einen Rollzer (der erzeugt nur Impulse, kein Audio). Bei beiden gibt es eine zusätzliche Massebuchse (auch Banane), über die man dann den Massekontakt herstellt. den Plumbutter lasse ich über ein Stereo-Miniklinken-Kabel durch eine (auch Ciat Lonbarde) Cocoquantus laufen. Hierdurch haben PB und CQ die Masseverbindung, und ich kann den Rollzer auch mit dem CQ verbinden.
Ich seh's als Massebus, der zwischen den Geräten irgendwie hergestellt werden muss.
 
ich denke ich hab die Ursache gefunden:

ich benutze im Eurorack einen passiven Buchsenadapter (klein Klinke <-> große Klinke) der keinen Stromanschluß hat ... nur wenn ich über den gehe brummte .. ohne ist alles super

kann man den irgendwie "grounden"?
 
und jetzt hab ich die tatsächliche Ursache gefunden:

mein Dritt-Pult ,für wenn Gäste da sind, war mit dem Hauptpult verbunden, aber mit einer anderen Steckdose - das hat das eigentlich Brummen verursacht, das nur noch verstärkt wurde wenn ich den Elements via CV/Gate mit dem anderen Stromkreis quasi verbunden hab (der hängt an einer weiteren dritten Steckdose)

jetzt erzeugt der Elements zwar immer noch ein leichtes zusätzliches Brummen bei CV-Gate Verbindung, aber das ist so leise (Grundnoisepegel steigt von -80 auf -77db) das ich das gut ignorieren kann

vielen Dank für den Input - ohne den hätte ich mindestens 70€ für diese Art-DI Box und Kabel ausgegeben :nihao:
 


Sequencer-News

Oben