Brummproblem

Dieses Thema im Forum "Studio" wurde erstellt von CR, 30. November 2013.

  1. CR

    CR aktiviert

    Habe die lezten Tage damit verbracht, all mein Equipment neu zu verkabeln … es läuft jetzt alles über einen Hardware-Mischer, von dort aus an Aktivboxen. Das läuft mit sämtlichem Gear auch wunderbar, nur mein Minimoog Voyager ist ziemlich laut am brummen. Und zwar, wenn sowohl 1) ein Audioausgang mit dem Mixer verbunden ist und 2) der Voyager in eine Steckdose eingestöpselt ist. Er muss nicht eingeschaltet sein, Kontakt zur Steckdose reicht. Es ist auch egal, in welcher meiner Steckdosen er steckt; er brummt immer.

    Bin verzweifelt … woran kann es liegen, was kann ich tun?
     
  2. mink99

    mink99 aktiviert

    0.) Voyager ohne midi / USB / externe Inputs wie midi2cv oder ext in oder so entfernen , Anschlusskabel tauschen, Mixerkanal tauschen
    1.) Steckdose sollte beim Voyager die gleiche sein wie beim Mixer wenn's nicht hilft
    2.) Erde vom Stromkabel Voyager abisolieren

    Wenn das nicht hilft , laut fluchen
     
  3. CR

    CR aktiviert

    zu 0: Alles schon ausprobiert.
    zu 1: Alles schon ausprobiert.

    zu 2: So habe ich es bei meinem Juno gemacht … der brummt auch ohne Ende, aber wenn man die Erde am Stecker abklebt, verschwindet das Brummen. Habe allerdings als absoluter Elektronik-Dummy einen mächtigen Respekt davor und weiß nicht, ob man das einfach so gefahrlos machen kann. :shock:
    Habe keine Lust, dass der Voyager dann explodiert. :lol:
     
  4. Cyborg

    Cyborg aktiviert

    Wenn man die Schutzerde isoliert, also unwirksam macht, besteht Lebensgefahr. Wenn es brummt könnten neben den häufigen Brummschleifen/Potentialunterschieden an den Steckdosen auch magnetische Einstreuungen die Ursache darstellen. Stell die Kiste mal versuchsweise woanders hin. Ansonsten systematisch vorgehen und mal die Steckdosen messen: immer zwischen Phase und Phase, Schuko-Schuko und Null-Null. Dort müsste das Instrument jeweils NULL Differenz anzeigen

    Auch mal nachschauen, ob nicht irgendwo eine Fremdspannung eingeschleppt wird, z.B. durch Antennenanschlüsse (Dachantenne usw) die kriecht dann vielleicht auch über eine Midi-Leitung!?
     
  5. psicolor

    psicolor Busfahrer und Bademeister

    Systematisches Vorgehen:
    Alle Kabel vom Voyager abziehen (außer Strom), Kopfhörer an den Ausgang anstöpseln: Brummt?
    Alle Kabel von den Monitoren abziehen (außer Strom) und nur Audio vom Voyager Ausgang in einen Monitor. Brummt?
    Alle Kabel vom Mischpult abziehen, nur Audio vom Voyager zum Mischpult. Kopfhörer ins Mischpult: Brummt?
    Jetzt noch zusätzlich einen Monitor ans Pult anschließen: Brummt?
    zweiten Monitor ans Pult anschließen: Brummt?

    Midi Kabel sollten eigentlich kein Problem sein, weil die MIDI Schnittstellen meines Wissens immer irgenwelche Optokoppler haben. Aber es kann nicht schaden ALLES abzuziehen.

    Im Bestfall hat bisher nix gebrummt. Jetzt kannst du der Reihe nach dein Zeug anstöpseln, um so systematisch rauszufinden, welchen Weg die Brummschleife geht

    Manchmal übersieht man auch triviale Dinge und hat zB den Synth am symmetrischen Mischpulteingang angeschlossen und aus Versehen für den jeweiligen Kanal die Phantomspeissung an....
     
  6. Nоrdcore

    Nоrdcore deaktiviert

    Korrekt. Früher hatten einige Adapter aus Asien für den 15 poligen Game-Port des PCs da allerdings falsche Schaltungen und die Masse von Midi-In an PE angeschlossen, das sind aber m.W. die einzigen, die das je falsch hin bekommen haben.

    PE abkleben macht man nicht, das ist weit problematischer als vielen Leuten klar ist. Statt dessen baut man da eine Trafo-Box in den Ausgang des jeweiligen Gerätes.
    https://www.thomann.de/de/behringer_microhd_hd400.htm
    https://www.thomann.de/de/art_dti.htm
    https://www.thomann.de/de/palmer_pli05.htm
    https://www.thomann.de/de/palmer_pli02_t ... trager.htm
     
  7. Bernie

    Bernie Anfänger

    Schon mal den Netzstecker gedreht?
     
  8. Thx2

    Thx2 -

    Trenntrafo oder DI-Box mit Groundlift sollte helfen...

    lg
    Michael
     
  9. CR

    CR aktiviert

    Schon mal vielen Dank an alle für die Hilfe.

    Seltsamerweise war gestern plötzlich das Brummen weg - ich könnte nicht behaupten, dass ich am Setup irgendwas geändert hätte. Jetzt habe ich nur noch leichte Störgeräusche vom Laptop, die aber verschwinden, wenn ich das Netzteil abziehe. Wenn ich etwas aufnehme, schalte ich auch immer den Router aus, weil der in der Vergangenheit immer für genau die Störgeräusche verantwortlich war.

    Auf Dauer werde ich mir aber wohl doch eine Trafo-Box holen, allein schon um das heikle Abkleben am Juno zu beenden.
     
  10. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    Und:
    Es kann sein das an manchen Steckdosen solche probleme (Brummen) auftauchen (Masse/Erdung(?)).
    Beim Neuaufbau bzw. wenn alles ab ist (Strom/Audio/(MIDI(?))) Gerät für Gerät (auch Computer/Endstufe/...) anschließen.
    Dann diese Steckdose benutzen die OK ist/sind (erstes Geräte einschalten == testen) >> Mehrfachsteckdose.
    Nach jedem weiteren Gerät alle bisher angeschlossenen Geräte einschalten == testen.
    Wenn OK dann nächstes Gerät.

    Bei mir im Raum gibt es gute und böse Steckdosen.
    Zwar 1x nervig dafür dann ruhe!
     
  11. Aaah! Was für ein Audio oder MIDI Interface hängt da dran? Ist das Interface direkt von USB stromversorgt oder hat das Interface ein eigenes Netzteil? Wenn usb-versorgt, dann böse.
     
  12. CR

    CR aktiviert

    Jetzt gerade läuft der Signalweg gar nicht über ein Interface, sondern es ist Computer Audio Out --> Mischpult --> Aktivboxen.

    Früher habe ich kein Mischpult gehabt und alles übers Audiointerface laufen lassen, da hatte ich die Störgeräusche allerdings auch. Interface ist ein MOTU 828 Firewire, hat eigenes Netzteil. Und wie gesagt, es sind LEISE Störgeräusche … kein Vergleich zu dem Moog-Brummen von gestern. :)
     

  13. Du hast bestimmt ein Netzteil mit Schuko-Stecker, richtig?

    Tausche es gegen einen Eurostecker und das Brummen ist garantiert weg.

    Alternativ kann man auch die Schutzkontakte isolieren oder entfernen.

    Altes Problem....
     
  14. Bernie

    Bernie Anfänger

    Früher hat man aus Kostengründen nur zweiadriges Kabel verlegt und dann einfach den Schutzleiter auf die Null gebrückt oder sogar mal ganz weggelassen. Sollte man natürlich nie machen, da kann auch mal ein Microphon 220 Volt auf dem Gehäuse haben. Das gibts halt auch heute immer noch sehr oft im Albau, teils aber auch in alte Geräten selber.
    Daher bringt das Drehen des Steckers häufig was, da man ja Null und Phase vertauscht.
     
  15. CR

    CR aktiviert

    Ist ein Apple Netzteil mit Schuko ... und man kann auch einen Euro Stecker dranmachen, super Tipp!

    @Bernie: Stecker drehen hat leider nix gebracht ... das wäre auch zu schön gewesen lol.

    @khz: Muss ich alles mal in Ruhe ausprobieren! Habe ich nur jetzt - nach mehreren Tagen Verkabelungsarbeit im Studio - keinen Bock drauf. :D
     
  16. Perfekt, dann tausche einfach die Stecker.
    Dieses Problem hatte uns auf nem Festival fast die Nerven gekostet ;-)
     
  17. Anonymous

    Anonymous Guest

    wo waren nochmal die Angaben für Steckdosenleisten mit Galvanischer Trennung?
     
  18. khz

    khz D@AU ~/Orwell # ./.cris/pr.run

    ;-)
     

Diese Seite empfehlen