Clavia Nordrack 2 spinnt

Dieses Thema im Forum "Digital" wurde erstellt von Jockel, 2. Februar 2007.

  1. Jockel

    Jockel -

    Langsam reicht's, wieder mal Probleme mit der Schwedenkiste:
    Wenn ich an meinem Masterkeyboard eine anderes Patch einstelle, verstimmt sich mein Clavia Nordrack 2 um einen Halbton. Vom Masterkeyboard werden aber laut PC-Midimonitorprogramm (MidiOx) beim Patchwechsel definitiv keine Pitch Bend, Detune-Daten oder ähnliches gesendet werden.

    Interessant ist vielleicht noch, dass nach Betätigen des Pitch-Bend-Rades am Masterkeyboard oder durch Betätigen der Panic-Funktion der Clavia wieder auf den korrekten (nicht verstimmten) Wert gebracht wird.

    Wisst ihr vielleicht Rat? So langsam habe ich nämlich von Midi-Aktivitäten meiner Geräte die Schnauze voll ...

    Jörg
     
  2. Jockel

    Jockel -

    Scheinbar PitchBend-Init-Problem bei Oberheim MC-3000

    Ich glaube, dass das Problem gerade darin liegt, dass das Masterkeyboard Oberheim MC-3000 keine PitchBend-Initialiserung auf seinen genutzten mittleren Wert von 64 (40H) durchführt. Der Clavia braucht diese Initialisierng wohl und setzt PitchBend auf seinen eigenen Init-Wert und der wäre 0.

    Ist hier irgendjemandern so etwas bekannt? Nutzt hier vielleicht auch jemand eins der Viscount/Oberheim MCs, der das mal bei sich per Midi-Montor checken könnte? Wäre wirklich supernett!

    LG
    Jörg
     
  3. RealRider

    RealRider ___[(O)]___

    kenne auch solche Probleme
    wenn ich bei meinem Juno 106 nach dem einschalten den Midikanal einstellen will und die "MIDI CH" Taste drücke, empfängt der Nord ein Pitchbendsignal und stimmt nach unten (je nach SYSTEM-einstellung br-1-9 mehr oder weniger intensiv) - hab mal nen halben Tag rumprobiert und recherchiert, und keine Lösung gefunden - ausser (in meinem Fall) erst Juno einschalten, Midi kanal einstellen und dann erst den Nord einschalten - oder halt die Panic Taste... :roll:
     
  4. Jockel

    Jockel -

    Hallo realrider,

    welchen Nordrack hast du 1, 2 oder 2X und welches OS ist installiert? Genauso wie du es beschreibst ist es auch bei meinem Nordrack. Die Stufe der Verstimmung kann man sozusagen per br 1-9 steuern. Das Masterkeyboard zuerst anzuschalten, funktioniert bei mir auch. Ebenso die Panikfunktion. Das Ganze ist aber ziemlich übel. Clavia scheint das auch nicht zu interessieren. Die habe das Problem einfach an ihren deutschen Importeur weitergeleitet und der hat davon wirklich keinen Plan. Er meinte, das läge an dem unsauberen Midibuchsenlayout meines Masterkeyboards. So ein Schwachsinn ...

    LG
    Jörg
     
  5. RealRider

    RealRider ___[(O)]___

    Hi,
    ich hab einen Nord Rack 2 /OS -1.06 ;-)
    ...iss halt auch nur ein Computer :roll:

    Gruss
    RR
     
  6. Jockel

    Jockel -

    Also genau das gleiche Gerät wie auch bei mir ... Komisch nur, dass anscheinend nur wir beide diese Probleme haben. Ich habe schon in diversen Foren angefragt, ohne Erfolg.

    LG
    Jörg
     
  7. Bei meinem wird ab und an wie von Geisterhand die Filterfrequenz moduliert, wenn im Patch dafür Mod-Wheel als Source eingestellt ist,
    Auch hier wird vom Master-KB kein Controller gesendet :dunno:

    (OS müsste ich nachschauen wenn ich wieder im Studio bin)
     
  8. Jockel

    Jockel -

    Hi micromoog,

    die OS-Version wäre wirklich interessant. Ich überlege jetzt, ob ich nicht versuchen sollte, ein Eprom mit dem alten OS zu bekommen. Weißt du oder auch irgendwer anders hier zufällig, was das OS 1.06 bringen sollte? Ging es da um das Glattbügeln von Bugs oder um Funktionserweiterung?

    Außerdem, wie ist das mit dem 2X, der ja eigentlich ziemlich gleich sein soll, aber ein ganz anderes OS hat.

    LG
    Jörg
     
  9. Anonymous

    Anonymous Guest

    Wie nennt sich der deusche Importeur?
     
  10. Moogulator

    Moogulator Admin

    Hast du das überprüft und mit anderen Tastaturen gegengecheckt? Es ist nämlich nicht grade typisch, dass die Schwedenmaschine unzuverlässig wird. Die Teile sind idR sehr sehr zuverlässig.
     
  11. qwave

    qwave KnopfVerDreher

    Da es immer wieder die tollsten Fehler bei Midi-Schleifen gibt:
    vergewissere Dich, dass nicht im Midi Thru oder Out steckt und teste es noch mal.
    Wenn jetzt alles OK ist, dann wissen wir warum.
     
  12. Jockel

    Jockel -

    Es lag am Masterkeyboard, mit einem anderen hat es dann funktioniert ...

    Der deutsche Importeur nennt sich soundservice http://www.soundservice.de.
     

Diese Seite empfehlen