Cubase-FL Studio Rewire

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von F Matt, 31. Juli 2012.

  1. F Matt

    F Matt Tach

    Hallo,
    ich habe eine ganz einfache Frage. Ich möchte FL Studio7 im Rewire Modus mit Cubase verwenden.
    An sich geht das auch, jedoch habe ich im Rewire-Modus keinen Zugriff auf Synthi-Plugins in FL, die
    ich selber hinzugefügt habe. Diese funktionieren aber im einfachen Betrieb. Wieso kann das sein?
    Würde mich sehr freuen, wenn mir jemand dabei helfen kann.
     
  2. mink99

    mink99 bin angekommen

    Als Rewire-Slave haben einige Daws die VST-Host Funktionen abgeschaltet. Ableton tut dies auch. Warum ? Entweder weils in der Rewire-Spezifikation oder in der VST-Spezifikation so definiert ist oder weil es dort Probleme gibt. Egal, kann man eh nichts dran machen.

    VSTs musst Du also in den Rewire-Master einbinden, das wäre in deinem Fall Cubase, und FL macht die fruchtigen Loops. Sollte gehen...
     
  3. F Matt

    F Matt Tach

    vielen Dank für die Infos! Ich habe nun die VST´s in Cubase und verwende sie nun dort, also erstmal ohne FL.
    Nur, was ich nicht verstehe, dass die MIDI-Steuerung mit dem Keyboard manchmal nicht geht, wie jetzt gerade :sad:
    MIDI ist aktiv und das Interface (E-MU 0404 USB) erkennt es auch. Das kann ich mir nicht erklären :eek:
     
  4. mink99

    mink99 bin angekommen

    Kannst du nen bisschen mehr sagen dazu ?

    Was ist manchmal ?
    Ist das Keyboard das mit den vielen weissen und schwarzen oder das mit den Buchstaben ?
    Wie hast du die vsts eingebunden ? F11 oder einfügen Instrument ?
    Ist der Kanal, auf dem es tuen soll, im Record- Modus ?
     
  5. darsho

    darsho verkanntes Genie

    FL funzt auch als VSTi, imo.

    Das dürfte evtl. einfach sein als Rewire.
    Hast Du das mal probiert ?
     
  6. F Matt

    F Matt Tach

     
  7. F Matt

    F Matt Tach

    Nein, hab ich noch nicht, aber danke für den Tip!
     
  8. mink99

    mink99 bin angekommen

    Mögliches Problem Nr 1 ..... Kein Midi am VST

    Kan man prüfen, indem man ein Pattern anlegt, und dann mit der Maus ein paar Noten einzeichnet. Spätestens beim abspielen sollte was zu hören sein, und es kommt Midi am VST an.

    Mögliches Problem Nr 2 ..... Kein Audio am ASIO

    Wenn der Mixer Pegel anzeigt, aber nichts zu hören ist, dann hat sich Cubase beim Audio-Out verschluckt.

    Neu Booten

    Wenn das nicht hilft, Soundkarte Treiber etc prüfen und aktualisieren
     
  9. F Matt

    F Matt Tach

    die Rede ist von der Midi-Steuerung.
    Das Interface erkennt das Midi-Gerät, also mein Keyboard, aber es kommen keine MIDI-Signale an der DAW an. Die VSTs funzen ja und unterstützen auch MIDi, es hat ja auch mit denselben schonmal geklappt.
    Die Frage bleibt, weshalb das MIDI-Controlling nicht geht. Alles richtig angeschlossen ;-)
     
  10. mink99

    mink99 bin angekommen

    Ist in der cubase VST-Verbindungen der Midi-Input sichtbar und aktiv ?
     
  11. F Matt

    F Matt Tach

    Ja, das hatte ich in der Frage auch erwähnt. Deshalb ist es mir ja so unbegreiflich! :mad:
     
  12. mink99

    mink99 bin angekommen

    Im Midi Mixer Kanal korrekter Input gewählt, korrekter Midi-Kanal ?

    Hast du mal Testweise den Midi Monitor als Midi Insertplugin auf deiner Instrumentenspur verwendet?
    Dort kannst du mal sehen was für Mididaten ankommen und auf welchem Kanal.
     
  13. F Matt

    F Matt Tach

    Momentan funktioniert das MIDI-Controlling, also es ist sichtbar, dass die Signale ankommen. Nur ich höre nichts.
    Ich habe ein anderes Projekt mit den gleichen Settings, wo der Audio-Ausgang auch wirklich geht.
    Mir ist bekannt: ASIO-Treiber, MIDI-Anschlusseinstellungen, VST-Verbindungen. Für den Audio-Ausgang ist nach meinen
    Kenntnissen alles richtig. Es muss doch noch etwas anderes geben, wo ich noch nicht geschaut habe ? Wie gesagt,
    mit den gleichen Einstellungen beim anderen Projekt funktioniert alles, MIDI-Contr. und Audio-Ausgang.
     
  14. mink99

    mink99 bin angekommen

    Dann sag einfach F..CK C..ASE und mach dir aus dem Funktionierenden ein Template, manchmal verwürfelt Cubase halt die Projekt- und globalen Einstellungen
     
  15. F Matt

    F Matt Tach

    Ich hab die Dateien in das andere Projekt kopiert, wo es ging,
    jetzt geht der Audio-Ausgang aber immer, MIDI auch, scheint wohl
    ein instabiler ASIO-Treiber zu sein.
    Jetzt funktioniert der Ton aber von allen anderen Quellen nicht, sprich Youtube, ...etc
     
  16. darsho

    darsho verkanntes Genie

    Zumindest mit aktuellen Versionen installiert FL sich auch als VSTI Plugin, das man einfach in einer anderen DAW aufrufen kann.
    Ich hab das mit Reaper als Host-DAW und FL 8 oder 9 als VSTi Plugin schon gemacht.

    Weiß nicht ob das bei FL 7 schon der Fall war, aber ich meine mich zu entsinnen, dass es da auch schon ging. Ist halt schon was her.
    Darf man fragen, warum Du so eine alte FL Version nutzt ? Es gibt doch kostenlose lebenslange Updates, aktuell ist Version 10.
     

Diese Seite empfehlen