curetronic netzteil

E

e6o5

....
ist das netzteil von curetronic zu empfehlen? da passen doch auch doepfer module dran, oder?
 
A

Anonymous

Guest
Bei Meanwell musste aber darauf achten, dass da eventuell am 5 V Eingang ein gewisser Load drauf sein muss (mal in die Beschreibung bei Meanwell schauen).
 
A

Anonymous

Guest
Hinter dem Link verbirgt sich auch ein Doepfer-kompatibles Netzteil ;-)
 
E

e6o5

....
waren die curetronic-module nicht am anfang mal auf 12v? ich meine ich haette mal gelesen "kompatibel zum doepfer-bus". oder war damit nur der stecker und nicht die belegung/spannung gemeint ;-)
 
Happy

Happy

||
Keine Ahnung wie das früher war. Aktuell 15 V.
Bei mir hängen Curetronic-Module am Dotcom-Netzteil. Das hat 15 V.
Funtioniert selbstredend. Hat der Matthias ja auch Adapter für angefertigt und selbst angeschlossen.
 
A

Anonymous

Guest
e6o5 schrieb:
ich haette mal gelesen "kompatibel zum doepfer-bus". oder war damit nur der stecker und nicht die belegung/spannung gemeint ;-)
Damit war AFAIK nur die Stecker-Belegung gemeint.

Soweit ich weiss, kann man aber alle Curetronic-Module auch mit +/- 12 V laufen lassen, ebenso wie man viele Doepfer-Module auch mit +/- 15 V laufen lassen kann (welche, stehht bei Doepfer).

Also ich hab jedenfalls ein Curetronic-Netzteil ohne Meanwell-Kram.
 
Happy

Happy

||
Es wird am besten sein einfach mal bei Curetronic anzurufen.
Der Matthias ist ein ganz netter und wird die Fragen am besten beantworten können. ;-)
 
A

Anonymous

Guest
Happy schrieb:
Es wird am besten sein einfach mal bei Curetronic anzurufen.
Der Matthias ist ein ganz netter und wird die Fragen am besten beantworten können. ;-)
Kann ich bestätigen.
Ansonsten hab ich da auch schon ein bisschen nachgefragt, will ja grad 2 VCOs ins doepfer Rack bauen.

Eigentlich müssten alle module auch mit 12V laufen.
Beim VCO z. Bsp. könnte es aber zu einstreuungen kommen und man müsste 2 Teile ( sind glaub ich Kondensatoren ) rauslöten.
Auch beim filter rät Matthias bei 15V zu bleiben ( grad beim Steiner Parker ).

Ich denke dass man wohl bei allen modulen diese Kondesnsatoren ( oder warens doch Transistoren ) rausnehmen müsste.

Soweit ich das verstanden habe laufen die Curetronics intern mit 12V, d. h. die 15V werden auf 12V heruntergeregelt. (zumindest für den VCO trifft das zu )
Genau diese Geschihcte sorgt anscheinend quasi für ne filterung die einstreuungen entgegenwirkt.
 
S

serenadi

.
Funky40 schrieb:
Soweit ich das verstanden habe laufen die Curetronics intern mit 12V, d. h. die 15V werden auf 12V heruntergeregelt. (zumindest für den VCO trifft das zu )
Dann werden es wohl die Spannungsregler sein, die man herausnehmen muss, denn die machen Mist, wenn sie zuwenig Eingangsspannung kriegen.

Allgemein sollten unkritische Sachen laufen.
Aber es kann sein, daß sich Arbeitspunkte verstellen, oder Regelbereiche, denn die sind ja auf die Betriebsspannungen abgestimmt.

Bei VCOs kann es sein, daß man komplett neu abgleichen muss, vor allem 1V/Okt, kommt aber auch auf das Schaltungsdesign an.

Mein MOTM440 klang bei 12V gar nicht so toll. (Aussteuerbereiche werden nicht erreicht, gewollte Verzerrungen treten nicht auf usw.)

Das imho Beste ist, bei den Spannungen zu bleiben, evtl 12 und 15V - Netzteile einbauen.
Allerdings habe ich z.B. mit den VCAs und PAN/FADE, Ringmodulator (alles Dotcom), Mixern (sowieso) keinerlei Probleme an 12V.
Die 15V sind bei mir nicht soo stark, deshalb behalte ich die den kritischen Modulen vor, der Rest geht an 12V. Hab' aber auch (noch) kein Curetronic.
 
 


Neueste Beiträge

News

Oben